The new extensions for Edge don't work

Page 2 of 2 FirstFirst 12

  1. Posts : 2,218
    Windows 11 Pro 64bit
       #11

    ARC1020 said:
    Fixed it too (I think).

    Go to Settings > System > Apps & Features > Uninstall the problem Edge Extension(s)

    Attachment 93766


    Go to Store > manually search the store for the extension, then install it again. After it's installed, click the 'Launch' button and it will take you to Edge where you can set it up.

    Attachment 93768
    Brilliant! Works for me. You can just go to the edge extensions in the App Store & download them again from there without searching for those you want.
      My Computer


  2. Posts : 2,818
    Windows 10 Home (x64) Version 21H1 (build 19043.1202)
       #12

    All mine installed once it took me to the store and then I just had to ok it to add to extentions
      My Computer


  3. Posts : 49
    WINDOWS 10 home 64 BIT
       #13

    been having same problem cool will try this when I get home 🏡
      My Computer


  4. Posts : 49
    WINDOWS 10 home 64 BIT
       #14

    I moved where I have apps downloaded to back to c drive and edge extensions are working fine now
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:19.
Find Us




Windows 10 Forums