CC Cleaner changed my browser

Page 2 of 2 FirstFirst 12

  1. Posts : 18
    Windows 10
    Thread Starter
       #11

    OldMike65 said:
    What did you have checked under CCleaners "System and Advanced" choices?? Those might be the ones that messed you up.
    Here are mine...
    Attachment 93384
    I just downloaded and ran cleaner. iv used it before and never had any problems
      My Computer


  2. Posts : 18
    Windows 10
    Thread Starter
       #12

    I don't understand why a system restore didn't return my pc to the same state as it was. The system restore took ages to do also.
      My Computer

  3. lx07's Avatar
    Posts : 5,479
    2004
       #13

    kojiro said:
    I don't understand why a system restore didn't return my pc to the same state as it was. The system restore took ages to do also.
    Because system restore is not the same as restoring from a backup.

    If you restore from a backup then everything is restored to how it was. System restore will replace certain system files (and uninstall programs and so on) but it will not restore your personal data. Your browsing history is stored in C:\Users\<your name>\appdata\local directory and this isn't replaced when you do a system restore.

    In future you'd be better off making a backup using Macrium or similar and using that as a base point if you run into issues.
      My Computer

  4. OldMike65's Avatar
    Posts : 106,367
    Windows10 Pro (x64) 20H2 19042.870
       #14

    lx07 said:
    Because system restore is not the same as restoring from a backup.

    If you restore from a backup then everything is restored to how it was. System restore will replace certain system files (and uninstall programs and so on) but it will not restore your personal data. Your browsing history is stored in C:\Users\<your name>\appdata\local directory and this isn't replaced when you do a system restore.

    In future you'd be better off making a backup using Macrium or similar and using that as a base point if you run into issues.

    Good to see you back and posting again !!!! :)
      My Computers

  5. lx07's Avatar
    Posts : 5,479
    2004
       #15

    OldMike65 said:
    Good to see you back and posting again !!!! :)
    Thanks, I was on holiday for a few weeks and my phone is just too small to type on and keeps guessing the wrong words :)
      My Computer


  6. Posts : 18
    Windows 10
    Thread Starter
       #16

    ARC1020 said:
    Go through the following tutorial and change the "Open New Tabs With" drop down box from 'Blank Page' to 'Top Sites and Suggested Content'.

    https://www.tenforums.com/tutorials/7...dows-10-a.html
    Hi, tried both of these and neither worked.
      My Computer

  7. AmericanPharaoh's Avatar
    Posts : 755
    Windows 10 Home
       #17

    kojiro said:
    Hi all. yesterday I ran CC Cleaner and it changed my browser from edge to internet explorer 11. So i did a system restore, which put my browser back to edge. But now when I open a new page its just blank with a search bar. There are no 'most visited sites' and there is no news feed? Can anyone tell me what has happed and how to fix it? thanks
    Which is blank, Edge or IE-11?
      My Computer


  8. Posts : 18
    Windows 10
    Thread Starter
       #18

    Hi all who helped. iv managed to fix it by "settings", "choose what to clear", "show more" and clearing all under that. Thank you everyone who helped. :)
      My Computer

  9. AmericanPharaoh's Avatar
    Posts : 755
    Windows 10 Home
       #19

    Glad you were able to get it sorted.

    John
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:25.
Find Us




Windows 10 Forums