Windows 10: Internet banking - Why cant I ...............

  1.    31 Jul 2016 #1

    Internet banking - Why cant I ...............


    I use my banks internet facilities. Until approx 6 months ago I successfully used my google chrome browser to get me to the bank home page. Having entered the required information, it often tells me that connection has failed or site unavailable, which is a pain. This happens about 60/70% of the time (Day or Night)

    If I use internet explorer - it connects without problems each time. Is there something obvious here that I have failed to configure, or possibly a box that should be ticked?
    Thanks in advance for your input.
      My ComputerSystem Spec


  2. Posts : 901
    Windows IP 16199 Windows 14393.1198
       31 Jul 2016 #2

    Hi,
    Have you tried incognito mode to log in to your bank account?
    Browse in private with incognito mode - Chrome Help
      My ComputerSystem Spec

  3.    31 Jul 2016 #3

    Thanks..........
    good thought, tried immediately after reading your comment, but no change regrettably.
      My ComputerSystem Spec


  4. Posts : 377
    Windows 10 Pro 64bit v10586.3
       31 Jul 2016 #4

    your credentials may have expired i.e. password...
      My ComputerSystem Spec


  5. Posts : 3,234
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       31 Jul 2016 #5

    If IE works it could be in how the site is created/coded. I've seen that happen in my area where some browsers weren't supported by the banks' Web site. Their IT dept. should be of help.
      My ComputerSystem Spec


  6. Posts : 1,532
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       01 Aug 2016 #6

    Try resetting Chrome to defaults or reinstalling Chrome?
      My ComputerSystem Spec


 

Related Threads
Hi ! First of all thank you every helper and tutorial maker for the awesome work that helped me to find solutions ! I'm on Windows 10 x64 and my network device is a Intel GbE LAN chip (10/100/1000 Mbit). My issue is : I have a yellow...
Dyre banking malware: Windows 10 and Edge browser now targets in AntiVirus, Firewalls and System Security
Dyre banking malware: Windows 10 and Edge browser now targets | ZDNet
AVG internet security blocks guest centos' internet in AntiVirus, Firewalls and System Security
My box is centos 7.1 x64 as guest virtualbox on windows 10 x64 as host. I could not connect with internet at cenots. At host windows' AVG internet security blocks guest centos' internet. When I uninstall AVG's firewall, guest centos' internet...
Hi guys, I've Just built my PC about a week ago. Opened up the PC 2 days ago to re-wire the cables so its more neater. Reconnected everything and has been working perfectly until I got the BSOD this morning. This morning I was surfing the...
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:30.
Find Us