Windows 10: Cannot access this site from PC but CAN do so on IPad same network

  1.    27 Jul 2016 #1

    Cannot access this site from PC but CAN do so on IPad same network


    Hi,

    I am unable to access Windows 10 Forums from my Windows 10 desktop PC with any of my three browsers(Safari, Internet Explorer, or edge) . This site simply does not load. From the same computer I pinged the site through an administrator command prompt and can likewise get no response. ...just a timeout message. The same thing happens with Windows 7 Help Forums . I have absolutely

    no problems getting any other sites.

    Using my iPad, on the same home network and with the same router , I have no problems with this..

    I can find no evidence that my PC firewall is blocking the site nor that the only antivirus I have, windows 10 Defender is doing this.

    I am not using a proxy or VPN. I have checked my adapter settings but can find nothing wrong.

    I would be grateful for any answer. Thanks
    Last edited by Prospero; 30 Aug 2016 at 14:29. Reason: Solved. Problem just went away....oops problem came back..
      My ComputerSystem Spec


 

Related Threads
I have an Acer Aspire desktop with Windows 10 and I've been having trouble connecting to the internet, saying "Unidentified network". Any suggestions? I cannot have any download fixes as I don't have internet to download them from.
Hi Guys, I've done a fair amount of googling before referring myself to W10 Forums.. I hope this helps someone else in the process. Since rolling out Windows 10 we've noticed users are having difficulty accessing their personal user data drives,...
Hello, I am new to this thread and I encountered some problems with my internet. My internet worked fine and I didn't do any changes to it up until it stopped working. I've managed to fix the internet access to allow me to access the internet on...
Hello : I can't access network device normally ? It is a internet power switch . For example if I type in 192.168.1.5/20000 , I can access the device . But with 192.168.1.5:20000 gives no access . Ideas , If I could get the latter to work...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums