Windows 10: Internet does not work on new build

  1.    28 Apr 2015 #1

    Internet does not work on new build


    Installed Win 10 technical preview and my Internet Explorer does not work. Message saying :Cannot find Cloud drive".
      My ComputerSystem Spec

  2.    28 Apr 2015 #2

    jayefayed
    Welcome to TenForums. What build did you install? Have you gone to settings and tried to do a manual update?
      My ComputerSystem Spec

  3.    28 Apr 2015 #3

    Win 10 explorer not working.


    Charlie thank you for the answer back. I downloaded and installed version 10049. The latest one.

    Jaye
      My ComputerSystem Spec

  4.    28 Apr 2015 #4

    jayefayed said: View Post
    Charlie thank you for the answer back. I downloaded and installed version 10049. The latest one.

    Jaye
    Welcome hope its got all working good for you. Keep it on the fast ring if you want the newest build that's coming soon.
      My ComputerSystem Spec


  5. Posts : 324
    Win 7 Pro/32, Win 10 Pro/64/32
       29 Apr 2015 #5

    If that happened to me, I'd do a clean install of the OS, and let it re-Format the C: drive.
    That's what I do with every new build.

    In fact something similar happened to me just last week, when I could not set the proper Time Zone or set the time delay on the Desktop Slide Show.

    After considering my options for a while, (about 5 sec's) I grabbed my install DVD and did a full blown CLEAN RE-Install.
    Then everything worked properly.

    So that's my fix for all funky installs..... "Play it again Sam!"

    Cheers Mates!
    TechnoMage
    PS: Oh, by the way, 10049 is already 'Old School', and not worth messing with. The latest build is 10074.
      My ComputerSystem Spec


  6. Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       30 Apr 2015 #6

    Hi Jaye,

    The latest TP release is 10.074
    See: Download Windows 10 Insider Preview ISO - Microsoft Windows


    It took a few days for MS to update the Insider links, so you probably missed it by only a day

    Try the latest and greatest ... TechnoMage offers good advice; do a clean install (I recommend installing to a separate partition and dual booting)

    Things are better (10.049 was a bit too buggy - .074 is buggy in different ways - but that's expected in pre-release software)
      My ComputerSystem Spec


 

Related Threads
Hi all, I noticed since Build 10162 was installed that IE11 restarts after I have closed it down. How can I stop this from happening ?
Upgraded my desktop PC to 10159 Pro from 10130 which was an upgrade from 8.1 Pro. Almost every time I close IE, it reopens with the message "Internet Explorer IS Restarting". Somehow it seems to be interpreting a normal close as an abnormal close....
hi all, i moved from win 7 to win 10, build 10130 today. at first it didn't give me any kind of internet access, not through wifi, not through ethernet (phone usb threading) searched the net and found a solution, through command prompt after...
Just upgraded from Windows 10 build 10056 to the new 10061 build. Cannot connect the my wired ethernet network adapter since upgrading....Project Spartan works just fine; however, Internet Explorer, Mozilla, Tor, etc will not connect. Resorted to...
Hello For some reason, my search function is no longer available for me in build 10041. I have used shexview to disable 3rd party apps to interact with explorer.exe as suggested to me in another post. I have googled this abit, and found that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:12.
Find Us