Windows 10: Cannot load win live. Says it is there already Solved

Page 2 of 2 FirstFirst 12
  1.    16 Jul 2016 #11

    Winemail cannot load


    Yes. I have installed Win Live and down loaded all my emails. I have to set up my folders and try to restore my old emails.
    I still dont know why I couldnt get the command window info that you sent to work. Thanks againfor your help. EdZiim.
      My ComputerSystem Spec


  2. Posts : 459
    Windows 10 Pro 64bit
       16 Jul 2016 #12

    For future reference you can save the Windows Live Mail folder under the hidden Microsoft folder which contains all the accounts & emails: C:\Users\Username\AppData\Local\Microsoft\
    You'll have to enter the password for each email account but you'll keep all your previously downloaded emails.
    To restore the saved folder, open WLMail to create a new Windows live mail folder then navigate to the above folder & paste the saved/original Windows live mail folder to overwrite the new folder, when you next open WLMail your accounts & emails will appear.


      My ComputerSystem Spec


  3. Posts : 8,708
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       16 Jul 2016 #13

    Doctor9fan said: View Post
    For future reference you can save the Windows Live Mail folder under the hidden Microsoft folder which contains all the accounts & emails: C:\Users\Username\AppData\Local\Microsoft\
    You'll have to enter the password for each email account but you'll keep all your previously downloaded emails.
    To restore the saved folder, open WLMail to create a new Windows live mail folder then navigate to the above folder & paste the saved/original Windows live mail folder to overwrite the new folder, when you next open WLMail your accounts & emails will appear.


    @Doctor9fan, am I mistaken? I thought you had to replace 2 folders. I'm not sure as I have never tried it.

    C:\Users\Myuser\AppData\Local\Microsoft\Windows Live Mail
    C:\Users\Myuser\AppData\Local\Microsoft\Windows Live
      My ComputersSystem Spec


  4. Posts : 459
    Windows 10 Pro 64bit
       16 Jul 2016 #14

    essenbe said: View Post
    @Doctor9fan, am I mistaken? I thought you had to replace 2 folders. I'm not sure as I have never tried it.

    C:\Users\Myuser\AppData\Local\Microsoft\Windows Live Mail
    C:\Users\Myuser\AppData\Local\Microsoft\Windows Live
    @essenbe, I have ever only replaced the C:\Users\Myuser\AppData\Local\Microsoft\Windows Live Mail folder on several PCs whenever I either had to use the same fix as given here or I upgraded to a new laptop, I installed Live mail 2012 & replaced the default above folder with my backup & all my accounts & emails for my previous laptop were fine, once passwords were entered for each account everything just carried on as normal.
    On occasion the lettering/text under the folder was blue but that meant the folder was compressed, it just required a small correction to untick a setting.
      My ComputerSystem Spec


  5. Posts : 8,708
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       16 Jul 2016 #15

    OK, thanks. I was just curious because there is a whole lot of other stuff in the Microsoft folder. It would be easier to just replace that 1 folder, but I was just wondering if it may mess something else up.
      My ComputersSystem Spec


  6. Posts : 459
    Windows 10 Pro 64bit
       17 Jul 2016 #16

    It didn't for me. Usually I've either reinstalled Windows or installed/reinstalled WLEssentials/Mail when doing this & it's never let me down. Out of curiosity I've even tried deleting the WLMail folder, allowing it to create a new one then deleting that & replacing it with the original folder; still no problems apart from the lettering turning blue/compressed file which is easily remedied.
      My ComputerSystem Spec


  7. Posts : 8,708
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       17 Jul 2016 #17

    OK, thanks. I was just curious.
      My ComputersSystem Spec


  8. Posts : 459
    Windows 10 Pro 64bit
       17 Jul 2016 #18

      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I upgraded from Windows 7 Home to Windows 10 today. It took HOURS! I was assured that I would be able to use my Windows Live Mail but I can't. The program itself opens but there is nothing loaded in it. I went to C drive/Users/Name/App...
I use Windows Live Mail and have e mail address xxx@live.co.uk Someone mentioned wlm would stop after the end of June. I don't use wlm to connect to outlook. So, after 30th June will I be still able to use wlm and use my XXX@live.co.uk email?...
Hello! I've been using Win 10 for some weeks. Until today, it would open three programs for me upon startup and waking, as had happened with Windows 7 before I upgraded to Windows 10. Today my user account settings were changed and now one of...
as per title what i have tried is checking the installation media is good which it is checked it on another rig running windows 10. okay so what happens is it will go through the normal boot up procedure my rig that is, bios will post normally and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:48.
Find Us