Edge stopped working

  1. cfourkays's Avatar
    Posts : 277
    W-10 Pro Insider Preview
       #1

    Edge stopped working


    I keep getting this message when I close Edge.
    It doesn't affect anything since it occurs when I'm closing.
    I noticed it on a customer's PC the other day so it looks like a MS bug.
    Closing the warning closes the warning and nothing else.
    Pete
    Attached Thumbnails Attached Thumbnails Edge stopped working-edge.jpg  
      My Computer

  2. Brink's Avatar
    Posts : 48,583
    64-bit Windows 10 Pro for Workstations build 19631
       #2

    Hello Pete, :)

    You might see if using step 2 in the tutorial below to re-register Microsoft Edge may help.

    https://www.tenforums.com/tutorials/2...dows-10-a.html
      My Computers

  3. cfourkays's Avatar
    Posts : 277
    W-10 Pro Insider Preview
    Thread Starter
       #3

    Thanks, Brink
    That might have done it. I'll post back if it comes back.
    What got me was when I saw it on a customer's PC after upgrading it.
    How would I have sent a bug report on this as an insider?
    Pete
      My Computer

  4. Brink's Avatar
    Posts : 48,583
    64-bit Windows 10 Pro for Workstations build 19631
       #4

    That sounds like great news then. :)

    You could send feedback to Microsoft via the Feedback Hub app if you like.

    https://www.tenforums.com/tutorials/7...dows-10-a.html
      My Computers


 

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:26.
Find Us




Windows 10 Forums