All website logons lost when powering up the computer

Page 2 of 2 FirstFirst 12
  1. paulsalter's Avatar
    Posts : 22,960
    Windows 10
       #11

    Looks like this isnt related then, just remember seeing someone with similar issue in the past and the Credential Manager was corrupt

    Only other idea i have would be to remove IE using the Add Additional Features option, then reboot and add it back, see if that makes a difference

    Hopefully someone with more knowledge of cookie issue will be along soon
      My Computer


  2. Posts : 11
    Windows 10 64 bit Home & Pro
    Thread Starter
       #12

    paulsalter said:
    Looks like this isnt related then, just remember seeing someone with similar issue in the past and the Credential Manager was corrupt

    Only other idea i have would be to remove IE using the Add Additional Features option, then reboot and add it back, see if that makes a difference

    Hopefully someone with more knowledge of cookie issue will be along soon

    I will try removing IE and re-installing. I know that has fixed issues in the past so you never know.
      My Computer


  3. Posts : 11
    Windows 10 64 bit Home & Pro
    Thread Starter
       #13

    Ok done and so far so good. I have powered down and back up again twice and no problems so far.

    Time will tell if this has been finally sorted....


    Thanks for the advice. :)
      My Computer

  4. paulsalter's Avatar
    Posts : 22,960
    Windows 10
       #14

    Thanks for the update

    Hopefully it stays fixed :)
      My Computer


  5. Posts : 11
    Windows 10 64 bit Home & Pro
    Thread Starter
       #15

    All was well this morning upon booting up.
    No lost logons so far.

    Looks like removing and re-installing IE was the answer. :)
      My Computer


  6. Posts : 275
       #16

    Try running lastpass https://lastpass.com/ instead and let that store your passwords for you , use it on both and you can share the same logins across both PCs.
      My Computer



  7. Posts : 11
    Windows 10 64 bit Home & Pro
    Thread Starter
       #17

    Downloaded.

    I won't mark this problem as solved yet. I will give it a day or two to ensure it is fixed.
      My Computer


 
Page 2 of 2 FirstFirst 12

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:24.
Find Us




Windows 10 Forums