Windows 10: No Project Spartan in Build 10049 Solved


  1. Posts : 102
    Vista, Win 7, Win 8.1, Win 10 TP
       15 Apr 2015 #1

    No Project Spartan in Build 10049


    Hi there. I recently installed 10049, but Project Spartan is not there or isn't working. When I go to All Apps and search under P for Project Spartan, there is an icon. When I click on it, it puts a big picture of Project Spartan on the screen, but there is no Internet Browser loading. That big picture goes off after a few seconds. Meanwhile Internet Explorer is still on the taskbar as the Microsoft browser. I got 10049 by downloading updates on the Fast-ring. Any ideas? I do live in the US and thought it was available here with 10049.
      My ComputerSystem Spec


  2. Posts : 96
    Windows 10 Pro 64bit build 14393
       16 Apr 2015 #2

    Probably something went wrong during the installation. Similar problem here:
    Solved Updating to 10049 has become slower and for no apparent reason. - Windows 10 Forums .
    An interesting read on how a new install differs from an upgrade in that matter:
    Microsoft has released its new browser Spartan, heres what you need to know
    Once updated, Spartan will be pinned to your taskbar and you can launch it from there. An interesting aside is that if you are performing a fresh install of Windows 10, IE will not be pinned to the taskbar and only Spartan will be pinned by default. IE 11 will still be present in the build but this marks the shift of Microsoft pushing users towards its new browser.
    I don't know if a reinstall of Spartan could help, or even if it's possible, but I would suggest also reading this tutorial:
    ESD to ISO - Create Bootable ISO from Windows 10 ESD File - Windows 10 Forums
    and think of a clean install.
      My ComputerSystem Spec


  3. Posts : 102
    Vista, Win 7, Win 8.1, Win 10 TP
    Thread Starter
       16 Apr 2015 #3

    Thanks, NickTh. I'll just wait for the next build and the problem just should be fixed then with that installation.
      My ComputerSystem Spec

  4.    16 Apr 2015 #4

    Chances are, your systems is basically hosed now. You will probably have to do a reinstall, although you may try using sfc /scannow to try and fix it.
      My ComputerSystem Spec


  5. Posts : 102
    Vista, Win 7, Win 8.1, Win 10 TP
    Thread Starter
       16 Apr 2015 #5

    Actually, it gradually fixed itself. Don't know how, but the 3rd time I tried, about 24 hours later, it finally loaded the browser. Now it's usable; it just hasn't replaced IE in the taskbar. But I can live with that. Windows 10 is definitely full of surprises... I had installed 10049 on another PC. The install went much faster, and it replaced IE as Microsoft's browser. Strange, how two PCs can act so different!
      My ComputerSystem Spec


 

Related Threads
Upgraded my Oracle VB Windows 10 TP to build 10049, First time failed and it was reverted to 10041. 2nd time worked after I uninstalled Classic Shell and got rid of Windows.old from 10041 upgrade. Took 4+ hours which is totally unacceptable. ...
Project Spartan in Browsers and Email
I saw somewhere on a MS site that if you are a member of THe insiders Club that you can download this browser. I can't seem to locate the url for the download. Can anyone help with this?
Read more: Windows 10: Project Spartan makes an appearance in build 10009 - Neowin
Source: http://blogs.msdn.com/b/ie/archive/2015/01/22/project-spartan-and-the-windows-10-january-preview-build.aspx

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:54.
Find Us