Windows 10: Win10 Mail app hanging?

  1.    19 Jun 2016 #1

    Win10 Mail app hanging?


    Trying to setup Mail app, and it won't let me past the "Add account" screen ... I added a hotmail account, it indicated that was successful. I added a Yahoo mail account, again indicated success ... but it keeps returning to the "Add account" screen, and the "Ready to go" button is greyed out / non-clickable.

    Does anyone have any suggestions on how I can get past this?
      My ComputerSystem Spec


  2. Posts : 2,554
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.198
       19 Jun 2016 #2

    Two things you can try
    One run a Command Prompt Admin SFC /Scannow
    Link in my Signature
    Also an in-place Upgrade
    Again link in my Signature

    Let us know how you get on
      My ComputerSystem Spec

  3.    22 Jun 2016 #3

    I have the same, problem. I tested creating or adding the email account in another Windows account and it was added, but as soon as i sing in again with my Windows account and open again the Mail app everything is gone, tell us if Admin SFC /Scannow fixed the problem, grumpy.
      My ComputerSystem Spec


  4. Posts : 29
    Windows 10 Pro 64 bit Creators Update
       22 Jun 2016 #4

    grumpyoldmen said: View Post
    Trying to setup Mail app, and it won't let me past the "Add account" screen ... I added a hotmail account, it indicated that was successful. I added a Yahoo mail account, again indicated success ... but it keeps returning to the "Add account" screen, and the "Ready to go" button is greyed out / non-clickable.

    Does anyone have any suggestions on how I can get past this?
    Have you by any chance changed the settings in 'Settings->Privacy'? I had the same problem. Check that these settings allow for:
    "Lets app access and send email".
    You probably have to change the settings for 'Contacts' and 'Calendar' if you use them.
      My ComputersSystem Spec

  5.    23 Jun 2016 #5

    snickie said: View Post
    Have you by any chance changed the settings in 'Settings->Privacy'? I had the same problem. Check that these settings allow for:
    "Lets app access and send email".
    You probably have to change the settings for 'Contacts' and 'Calendar' if you use them.
    That did the trick for me, thank you so much. Is odd that none of Microsoft Troubleshooters packages detect it, luckily and gratefully we have this amazing forums
      My ComputerSystem Spec


 

Related Threads
Edge hanging up in Browsers and Email
When I use my computer after it has sat for a couple of hours, anything I open on Edge freezes requiring Edge to be closed. When I try to reopen it, I get the blue screen with the Edge logo, but it doesn't proceed beyond there. In order to fix it,...
Hello all Here we go again - Win 10 Nooby Q's - Now... not sure if I'm wording this correctly, my Desktop has Win 7 OS and my Laptop Win 10 - - Win 7 I do like, Win 10 I'm on a leaning curve. The one thing I do like about Win 7 is Windows...
Win10 Mail will not print in Browsers and Email
Win 10 Mail will not print an E-Mail. Win Live Mail 2012 will print an E Mail. My printers work.How do I get the printers to work with Win 10 Mail? JN
Recently "upgraded" to W10 from W7 (like so many apparently :D) Most of 10 works OK and my old installed programs are fine but the big problem I'm having is with Live Mail 2012 Program (is it now an app?) The program sometimes starts, sometimes...
Can anyone help, I have been having issues with apps locking/not loading? Suddenly today my Mail app will not open at all, just stuck on the splash screen. The Store app is also locking when checking for/downloading updates. I've had nothing but...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:24.
Find Us