Windows 10: Edge and IE 11 both slow and do not display images (.jpg)


  1. Posts : 5,151
    Windows 10 Pro X64 15063.483
       03 Jun 2016 #1

    Edge and IE 11 both slow and do not display images (.jpg)


    Working on a friends computer. It came with Win 7 and was upgraded to Win 10 a month or more ago.

    Recently he's been complaining of Edge being very slow and not displaying images at sites like msn.com.
    IE11 also has same problem as Edge. I've reset IE11, removed and added again via Add/Remove features.
    Google Chrome works fine.
    DISM and SFC all run clean.
    No proxy.
    ipconfig /all looks normal.
    I checked to make sure ActiveX was setup correctly.

    Any suggestions on where to start looking at this? The problem seems to be common between Edge and IE11.
    I'll get the computer back next Tuesday and currently plan on saving his data (12GB or so) then doing a clean install,but I would prefer to fix the problem without an install if possible.

    Edit: Just looked at msn.com page source and the images appear to be png, not jpg. Where is that controlled, Settings, System, Default Apps?????
    Last edited by Ztruker; 03 Jun 2016 at 21:08.
      My ComputersSystem Spec


  2. Posts : 12,432
    W10Prox64
       03 Jun 2016 #2

    Hi.
    Have you tried resetting Edge also?
    Microsoft Edge - Reset to Default in Windows 10 - Windows 10 Forums

    I don't use it much, so I'm sorry I can't offer more suggestions.
      My ComputerSystem Spec

  3.    03 Jun 2016 #3

    are you able to right click and show pictures ?
      My ComputerSystem Spec


  4. Posts : 5,151
    Windows 10 Pro X64 15063.483
    Thread Starter
       04 Jun 2016 #4

    I don't think so, but I'll verify Tuesday when I get it again.
      My ComputersSystem Spec


  5. Posts : 5,151
    Windows 10 Pro X64 15063.483
    Thread Starter
       04 Jun 2016 #5

    simrick said: View Post
    Hi.
    Have you tried resetting Edge also?
    Microsoft Edge - Reset to Default in Windows 10 - Windows 10 Forums

    I don't use it much, so I'm sorry I can't offer more suggestions.
    I'll give that a try.
      My ComputersSystem Spec

  6.    04 Jun 2016 #6

    In Internet Options >Advanced >Multimedia is the "show pictures" box checked ?
      My ComputerSystem Spec


  7. Posts : 5,151
    Windows 10 Pro X64 15063.483
    Thread Starter
       05 Jun 2016 #7

    I believe so but will check Tuesday.
      My ComputersSystem Spec


 

Related Threads
Windows 10 no signal to display or slow boot in Performance & Maintenance
After installing windows 10, most of the time when I boot after the windows logo with circles below it the signal to display stops, if I press reset then the computer boots but the startup is very slow. With windows 8 from pressing the power button...
Hi, I'm wondering why some e-mails display images where others do not. I can see all the images fine in Gmail on my browser. Here is a picture with the image displaying on Gmail on my browser and without the image displaying on the Mail App...
My computer has TWO accounts Administrator and User. The Administrator account displays notifications with more reliability. My User account does not display any email images. The EXACT same email in my Administrator account displays images. This...
I upgraded to Windows 10 last week and everything seems good except an issue I am having when I use MS Edge and also the app Flip. Neither of these will display images. I use Chrome and Opera and every image is displayed right away when I go to a...
Source: http://blogs.windows.com/msedgedev/2015/06/08/introducing-srcset-responsive-images-in-microsoft-edge/
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:13.
Find Us