Page 5 of 5 FirstFirst ... 345
  1.    05 Jun 2016 #41
    Join Date : Jun 2016
    Posts : 1,474
    Win10 1607

    is it possible you are just missing them ? .... try this :

    In Settings under Ease Of Access >other Options , set the time for the Notifications to a longer period , the default is only 5 secs , so they are easily missed.
      My ComputerSystem Spec
  2.    05 Jun 2016 #42
    Join Date : Sep 2015
    South Wales UK
    Posts : 184
    Windows 10 Home 64bit
    Thread Starter

    Kbird.
    Thanks for your thought Ye I did think of that.

    Another thing that has gone through my brain is when I has this desktop from Zoostorm the windows 10 was already installed.When I went to buy this one I was told that it was a windows 8.1 and it was ready for the 10 upgrade but when it came w10 was already installed and ready to fire up.
    It has been great little desktop works a treat but now when it came to the mail app this is when the headache started.
    Since I had the machine been using windows live mail without any issues well the news came that wlm was coming to an end so decided to have a bash at the mail app.
    Didn't go to plan did it.Will be using wlm until it fails maybe something will be rectified with Microsoft later on I hope.
    Well many thanks for still thinking about me.
    David.
      My ComputerSystem Spec
  3.    05 Jun 2016 #43
    Join Date : Jun 2016
    Posts : 1,474
    Win10 1607

    Only other thing I can think of that sometime works with M$ stuff is to turn OFF the apparently already on items , hit ok and restart the computer , Once you are restarted see if all the buttons are still off and then re-enable the Buttons so they are On again as mentioned earlier in the thread and see if it resets the registry entry.

    perhaps restart after the reenabling too, to make sure the new registry entries are loaded.


    A clean install of Win10 might solve it ? perhaps some old Win8.1 settings are in the way ?
      My ComputerSystem Spec
  4.    05 Jun 2016 #44
    Join Date : Sep 2015
    South Wales UK
    Posts : 184
    Windows 10 Home 64bit
    Thread Starter

    Yea Will have a go at that tomorrow.
    Thanks so much glad of your help.
    David.
      My ComputerSystem Spec
  5.    06 Jun 2016 #45
    Join Date : Sep 2015
    South Wales UK
    Posts : 184
    Windows 10 Home 64bit
    Thread Starter

    I'm Here again well tried the though

    Only other thing I can think of that sometime works with M$ stuff is to turn OFF the apparently already on items , hit ok and restart the computer , Once you are restarted see if all the buttons are still off and then re-enable the Buttons so they are On again as mentioned earlier in the thread and see if it resets the registry entry.

    Had a go about three times throughout the day Sorry no luck.
    Regarding the reinstall of windows that will be a big job for something small so I think hang on to see what comes up in next few weeks.
    Many thanks once again.
    Davd.
      My ComputerSystem Spec

 
Page 5 of 5 FirstFirst ... 345


Similar Threads
Thread Forum
Windows Mail - Sent Folder (Hotmail) not showing mail > 30days old
Hi All, I've searched wide and far online for an answer but have had little luck - looking to one of you for some guidance here if possible. Issue: Sent mail folder in Mail application on Windows 10 doesn't sync more than 30 days of send...
Browsers and Email
windows mail sent mail shuts down entire wm window
hi - recently purchased W10 laptop......when i send a mail (even inside a new window) it closes the entire WMail open window n requires a couple of painful clicks to return to normal window.....ugh! any know why n how 2 fix?
Browsers and Email
Solved Syncing e-mail accounts in Windows 10 Mail app error code 80072726
Hey guys, I am enjoying Windows 10! for the most part.... Lenovo Yoga 2 Pro does fine. Core i7-4500U 256 SSD 8 GB or RAM This may be more of a networking issue and how the Mail App communicates over the network. I am not able to sync any...
Software and Apps
Help i made mail client default open with when click on mail link
Help how do i change this back as i inadvertently clicked the box that popped up and forgot to uncheck make default open with for all email links, now when i click on a link it opens mail on win ten, how to change that help appreciated please.
Browsers and Email
How to force Mail app to enforce Exchange 2020 mail policies?
Hello All. I have added an Exchange 2010 email account to my secondary laptop running the latest version of Windows 10 TP - 10122. I can successfully add the account and configure it and, as with Windows 8, a pop-up message appears asking me...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:08.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums