Windows 10: YouTube Glitches


  1. Posts : 478
    Windows 10.0.16299.19 (1709) Home 64-bit
       28 May 2016 #1

    YouTube Glitches


    I thought that some problems I'm having with YouTube were YT's fault, but the main one is worse with IE and Firefox than with Chrome. On certain comments, the only replies which are visible are my own, and in IE and FF, none are visible. Is there something I can to fix it, or do I just need to wait for YT to get off their [donkeys] and fix it along with the other glitches I've reported?
      My ComputerSystem Spec


  2. Posts : 2,630
    Windows 10x64 Home Version 1803 (Build 17134) .81
       28 May 2016 #2

    Have you tried using You Tube via Edge
    I do and have not come up against any problems at all
    Also are you signed into the account you used to first set up you tube with
      My ComputerSystem Spec


  3. Posts : 5,076
    windows 10 Home threshold2
       28 May 2016 #3

    gregyurkon said: View Post
    I thought that some problems I'm having with YouTube were YT's fault, but the main one is worse with IE and Firefox than with Chrome. On certain comments, the only replies which are visible are my own, and in IE and FF, none are visible. Is there something I can to fix it, or do I just need to wait for YT to get off their [donkeys] and fix it along with the other glitches I've reported?
    What YT problem do you have ?
    How do you know it is browser related.
    I am using YT as of now and I see no problem. I am using IE11.
    Perhaps you would describe the problem ?
      My ComputerSystem Spec


  4. Posts : 478
    Windows 10.0.16299.19 (1709) Home 64-bit
    Thread Starter
       28 May 2016 #4

    davidhk said: View Post
    What YT problem do you have ?
    How do you know it is browser related.
    I am using YT as of now and I see no problem. I am using IE11.
    Perhaps you would describe the problem ?
    I answered your questions in the second sentence of my OP.
    gregyurkon said: View Post
    I thought that some problems I'm having with YouTube were YT's fault, but the main one is worse with IE and Firefox than with Chrome. On certain comments, the only replies which are visible are my own, and in IE and FF, none are visible. Is there something I can to fix it, or do I just need to wait for YT to get off their [donkeys] and fix it along with the other glitches I've reported?
    I use Crome 51.0.2704.63 m, IE 11, and Firefox 46.0.1.
      My ComputerSystem Spec


  5. Posts : 478
    Windows 10.0.16299.19 (1709) Home 64-bit
    Thread Starter
       28 May 2016 #5

    hTconeM9user said: View Post
    Have you tried using You Tube via Edge
    I do and have not come up against any problems at all
    Also are you signed into the account you used to first set up you tube with
    Same problem with Edge, and I don't have any other account to sign in with.
      My ComputerSystem Spec


 

Related Threads
A few glitches I'm Having with Update 14328 in Windows Updates and Activation
No Big Deal I thought I'd mention of a few of the quirks I've encountered with my update to 14328. Now these may be due to something I've done wrong or some common oopses (is that a word?). 1. When opening 'Control Panel' The "View By:"...
Update glitches in Windows Updates and Activation
Hi, I have HP Pavilion laptop bought just two weeks ago with Windows 10 preinstalled . I'm having serious glitches with updates. First since yesterday I see all the time in the power menu options "Update and restart" and "Update and shoot down",...
Lag spikes / glitches affecting performance in Performance & Maintenance
I've been having a problem for the last week or so, basically I keep getting lag spikes / glitches that affect the performance of my machine. This manifests itself in the most obvious way as what can best be described as occasional "gzzzfchzz"...
While this isn't a serious problem, it's definitely a hell of an annoyance. When I alt-tab from several full-screen games, such as League of Legends, this is the result, sometimes it differs. In the image below, you can clearly see that something's...
Hello! Today, I got a new monitor to add to my setup. After setting up the monitor, I noticed my old main monitor (now my secondary) has strange glitches. My monitors: Main: BenQ XL2420T @ 1920x180 145Hz on GTX 760 Secondary: Samsung T24C350...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:24.
Find Us