1.    21 May 2016 #1
    Join Date : May 2016
    Posts : 10
    win 10

    Win 10 upgrade, browsing issues, all browsers.


    Hi all,

    I have just upgraded my PC to win 10 from Win 7 Ultimate. I had thought it had gone surprisingly well! However, I have found an odd problem.

    I was trying to use tumblr. However, Chrome, and Firefox cannot render the login screen correctly. The text entry box appears as a single pixel in height and it does not work even if I fill it in and hit enter without using the mouse.

    MS edge does better, it renders the login page fine and lets me in, however, the icons along the top right of the dashboard are missing as are the icons on each post for a reblog or to like the post.

    I haven't been able to find much on this beyond the clear your cache/browser history and reinstall, all of which I have tried. I'm unsure what the problem is especially as all most all of sites appear fine. I expect there is some font type problem but am unable to resolve it.

    Does anyone have any similar experience or advice?

    Also if I do want to do a clean install of win10, how do I got about getting the install media and keys to do so, as this was my free upgrade to my win7 or would I have to reinstall win 7 and then upgrade again?

    Thanks for any help,

    MoridinUK
      My ComputerSystem Spec
  2.    21 May 2016 #2
    Join Date : Apr 2015
    Posts : 12,942
    W10Prox64

    Quote Originally Posted by MoridinUK View Post
    ...Also if I do want to do a clean install of win10, how do I got about getting the install media and keys to do so, as this was my free upgrade to my win7 or would I have to reinstall win 7 and then upgrade again?

    Thanks for any help,

    MoridinUK
    Hi.
    I don't have the rendering problems you described, and I'm not sure how to help there. You could try updating your video drivers. But, for a reinstall, you can download the ISO from MSTech Bench. Your system should auto-activate, as long as it is activated now (no need to input a key). The activation is stored on the MS servers, so you can reinstall as often as you like/need.
      My ComputerSystem Spec
  3.    21 May 2016 #3
    Join Date : Nov 2015
    Posts : 4,885
    windows 10 Home threshold2

    Quote Originally Posted by MoridinUK View Post
    Hi all,

    I have just upgraded my PC to win 10 from Win 7 Ultimate. I had thought it had gone surprisingly well! However, I have found an odd problem.

    I was trying to use tumblr. However, Chrome, and Firefox cannot render the login screen correctly. The text entry box appears as a single pixel in height and it does not work even if I fill it in and hit enter without using the mouse.

    MS edge does better, it renders the login page fine and lets me in, however, the icons along the top right of the dashboard are missing as are the icons on each post for a reblog or to like the post.

    I haven't been able to find much on this beyond the clear your cache/browser history and reinstall, all of which I have tried. I'm unsure what the problem is especially as all most all of sites appear fine. I expect there is some font type problem but am unable to resolve it.

    Does anyone have any similar experience or advice?

    Also if I do want to do a clean install of win10, how do I got about getting the install media and keys to do so, as this was my free upgrade to my win7 or would I have to reinstall win 7 and then upgrade again?

    Thanks for any help,

    MoridinUK
    You tried Chrome, FF and Edge.
    What about checking out with IE11 ?
      My ComputerSystem Spec
  4.    21 May 2016 #4
    Join Date : May 2016
    Posts : 10
    win 10
    Thread Starter

    I'm not sure what happened, but without doing anything, not even a restart since posting this, the problem has cleared up. I also saw it happen on a different win 7 machine. I'm very confused but it must have been something on tumblr's side of the fence
      My ComputerSystem Spec
  5.    21 May 2016 #5
    Join Date : Apr 2015
    Posts : 12,942
    W10Prox64

    Quote Originally Posted by MoridinUK View Post
    I'm not sure what happened, but without doing anything, not even a restart since posting this, the problem has cleared up. I also saw it happen on a different win 7 machine. I'm very confused but it must have been something on tumblr's side of the fence
    Glad it's sorted!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
All browsers are super slow after win 10 upgrade -
After completing the Win 10 upgrade process everything looked really good....until I started browsing the internet. All my browser's are slow as molasses and getting tons of connection time outs. Anyone else having the same problem?
Browsers and Email
Upgrade to 10 - Browsing Slow
Hi All, Upgraded my Windows machine to 10 last week. I didn't want to take any chances so I did a totally clean install. I haven't made any tweaks or installed any programs. My laptop is an ASUS dual core AMD with 4GB of memory and a 750GB hard...
Browsers and Email
Upgrade issues from 8.1
Hi, I upgraded two Windows 7 machines a couple of months ago when they were selected to install the upgrade. My home built desktop upgraded fine and it retained my login and applications just fine. My wife's laptop also went well, although she...
Installation and Upgrade
Solved Websites not shown right in all browsers since upgrade to Windows 10
Hello! I just updated to Win 10 a few days ago, now I have a Problem I never had before. Some websites (not all) i.e. Facebook oder booking.com are shown with numbers instead of letters by default. (see attachment) First I thought it is a...
Browsers and Email
Windows 10 upgrade issues...
Hello All, I just have a few general issues that I am reporting. I upgraded from Windows 8.1 latest release. Here are the things I have encountered so far: 1. Not able to join my existing HomeGroup (I have 6 home computers currently on the...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums