Page 3 of 3 FirstFirst 123
  1.    02 Jun 2016 #21
    Join Date : Nov 2015
    Posts : 4,851
    windows 10 Home threshold2

    To : Kbird,
    RE : As yet I can't seem to get W10-Mail to sync Folders within folders etc automatically


    Have a look at this tutorial and see if it can help you at all...............
    https://www.tenforums.com/tutorials/6...dows-10-a.html
      My ComputerSystem Spec
  2.    02 Jun 2016 #22
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607

    Thanks D.

    I got notification for this post so your tip is working for Hotmail account , will update Tip thread once I get other emails.

    KB
      My ComputerSystem Spec
  3.    02 Jun 2016 #23
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    An interesting aside: MS is offering a one-year subscription to Outlook (part of Office 365) for FREE as part compensation for breaking WLM / Outlook.com sync ... after the 1st year, you'll pay the going subscription rate (currently 120 USD).

    That's very kind of MS - but they'll make up the revenue after the first year.

    I'm not biting on that hook.

    The key to all of this, in my opinion, is the sync protocol ... POP3 and IMAP for mail should still be supported (unless MS is insane!)
      My ComputerSystem Spec
  4.    02 Jun 2016 #24
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607

    I 'm no expert but I don't think they are changing the Email protocols -- Pop3 and Imap , just how their Server's work , I noticed the Servers used are different in WLM and Mail now , however I am happy WLM is working again today at least .....

    PS yep the "hook" was bare for me too
      My ComputerSystem Spec
  5.    02 Jun 2016 #25
    Join Date : Jun 2016
    Posts : 1,468
    Win10 1607

    Quote Originally Posted by davidhk View Post
    To : Kbird,
    RE : As yet I can't seem to get W10-Mail to sync Folders within folders etc automatically


    Have a look at this tutorial and see if it can help you at all...............
    https://www.tenforums.com/tutorials/6...dows-10-a.html

    Unfortunately not , I still have to go to each folder and their subfolders and manually resync them , my sent Folder won't sync back more than a month ( I think) despite WLM showing emails going back the whole year ...or longer....

    will check tomorrow and see if they are still synced as I could swear I did all this on Monday already , and I just had to redo them all again.
      My ComputerSystem Spec
  6.    02 Jun 2016 #26
    Join Date : Nov 2015
    Posts : 4,851
    windows 10 Home threshold2

    Let's put it this way...........................
    Mail app is new and by comparison with other well established email programs, it is insufficient at best.
    So, don't get too upset if you can't do in this Mail app what you have had no problem doing with other programs such as WLM.
      My ComputerSystem Spec
  7.    06 Jun 2016 #27
    Join Date : May 2016
    Yorkshire
    Posts : 10
    windows 10
    Thread Starter

    Well I just thought I'd come and update you all on my problem! I actually found a link to an online chat with a Microsoft tech so I thought, 'Great, this will get it sorted'
    No such luck!
    I wasted about 6 hours of my life I'll never get back, not to mention several hours over the last few weeks trying to resolve the problem myself!
    I've been getting emails from Microsoft for the last couple of months telling me that Outlook will no longer work after June and I shoukd switch to the W10 mail app. I put it off as long as possible but with June approaching I thought I may as well get it sorted. Before anyone asks here, Yes I did verify the authenticity of the emails. And yes I did research the validity of what they claimed and it was right.
    So 2 weeks ago I found the app and set it all up. I have 5 email addresses because I use them for diffferent things. 21 of them is personal. I never ever give it out to anyone except close friends and family. One is a business one that I use for banking and other businesses I deal with. I have a seperate one that I use just for logging on to websites, and so on. In this way I never get any spam, except a little to the website address and even that's minimal. Butt if it gets too much I just scrap that particukar address and use another one! I also have my parents email addresses download to me, so that's 7 in total.
    Ok, so I got it all set up. I liked that everything went into just one Inbox and it looked cool. But the first problem I noticed was the spam. To my personal and business email addresses. I was a bit annoyed but it can happen so I went to mark as junk and block the domains. Couldn't do it. Nowhere was the ability to do this. I searched the help, microsoft website, googled. Nothing! I joined a windows 10 forum annd they couldn't help either. But one guy did post a screen print whicjh told me this was MY problem and not a general problem! Great! So I tried to update the app but I already had the latest version. After much searching around I finally found an online chat facility with Micrisoft help, so the night before last I bit the bullet and started a chat. I was advised to delete all my email accounts, run a troubleshooter, reboot my system and then add all my accounts again and was assured that would fix it all. I was told the spam was coming because my personal emails weren't syncing properly. Sort of like crossed wires. I wasn't convinced but it id make a bit if sense so I saaid I'd try it. But I'd have to wait at least a day to see if it worked. No problem I was told! Here's a reference number and if you come back at the same time tomorrrow I should be here! Ok, I got it all done, but when I checked tonight I'd had another 4 spam emails and still no mark as junk function. So I logged on to the chat again, I got a different person but I gave them the reference number, waited while they read my case. When they came back they were asking the same questions so I started at the beginning again, explained everything. Wondering why they bothered to give you a reference number if it didn't link your case! Anyway, this time I was guided through Powershell and deleted the Mail app completely. I was given a new reference number and a link back to that chat, and asked to reboot my system. Hmm ok. I did all that. But I then got a different person again! And I had to give all my details again, tell the whole story, again! So I was starting to get more than a little irritated by now. Then she said she was going to remite access my system to resolve the problem. I ssaid No, that's not happening. I'm ok with computers, you tell me what I need to do and I can do it. All I got then was 'how do you wish to proceed?'
    I said well at that moment I didn't have a problem as I didn't have the mail app installed. But I was calling back to see what the next steps were. I was asked again how I wished to proceed. So I said I assumed I needed to download the app again, reinstall and set up again and then contact them again if I still had problems. It was here that I was asked again, how I wished to proceed. I was stumped, was I chatting with a robot? So I just said I had just told her what I planned to do. But if it didn't work I wasn't going to bother with the app again. I had better things to waste my time on! To add insult, when I ended the chat, I got a survey pop up. I filled it in!!

    Anyway the upshot of all this is when I went to Windiws store the next day and reinstalled the app, it seemed to solve my problem, somewhat! Mail still syncs slowly, I still have 3 different folders for the same purpose. I'm still getting junk mail although it has decreased slighty. Emails still disappear from my Inbox!

    However I do now have the Move to Junk link!!! I'll persever for now as my needs are not that urgent. But I do still have the WLE App installed and working.
    I'm going to close this thread now as I guess the issue is sort of resolved.
    Thank you so much to everyone who tried to help out
    Bernadette
      My ComputerSystem Spec
  8.    06 Jun 2016 #28
    Join Date : May 2016
    Yorkshire
    Posts : 10
    windows 10
    Thread Starter

    Well I just thought I'd come and update you all on my problem! I actually found a link to an online chat with a Microsoft tech so I thought, 'Great, this will get it sorted'
    No such luck!
    Because I had it all written out from beginning to end I'll just post it all. It will also make it easier for new people to see what the problem was and how it was 'fixed'

    I wasted about 6 hours of my life I'll never get back, not to mention several hours over the last few weeks trying to resolve the problem myself!
    I've been getting emails from Microsoft for the last couple of months telling me that Outlook will no longer work after June and I shoukd switch to the W10 mail app. I put it off as long as possible but with June approaching I thought I may as well get it sorted. Before anyone asks here, Yes I did verify the authenticity of the emails. And yes I did research the validity of what they claimed and it was right.
    So 2 weeks ago I found the app and set it all up. I have 5 email addresses because I use them for diffferent things. 21 of them is personal. I never ever give it out to anyone except close friends and family. One is a business one that I use for banking and other businesses I deal with. I have a seperate one that I use just for logging on to websites, and so on. In this way I never get any spam, except a little to the website address and even that's minimal. Butt if it gets too much I just scrap that particukar address and use another one! I also have my parents email addresses download to me, so that's 7 in total.
    Ok, so I got it all set up. I liked that everything went into just one Inbox and it looked cool. But the first problem I noticed was the spam. To my personal and business email addresses. I was a bit annoyed but it can happen so I went to mark as junk and block the domains. Couldn't do it. Nowhere was the ability to do this. I searched the help, microsoft website, googled. Nothing! I joined a windows 10 forum annd they couldn't help either. But one guy did post a screen print whicjh told me this was MY problem and not a general problem! Great! So I tried to update the app but I already had the latest version. After much searching around I finally found an online chat facility with Micrisoft help, so the night before last I bit the bullet and started a chat. I was advised to delete all my email accounts, run a troubleshooter, reboot my system and then add all my accounts again and was assured that would fix it all. I was told the spam was coming because my personal emails weren't syncing properly. Sort of like crossed wires. I wasn't convinced but it id make a bit if sense so I saaid I'd try it. But I'd have to wait at least a day to see if it worked. No problem I was told! Here's a reference number and if you come back at the same time tomorrrow I should be here! Ok, I got it all done, but when I checked tonight I'd had another 4 spam emails and still no mark as junk function. So I logged on to the chat again, I got a different person but I gave them the reference number, waited while they read my case. When they came back they were asking the same questions so I started at the beginning again, explained everything. Wondering why they bothered to give you a reference number if it didn't link your case! Anyway, this time I was guided through Powershell and deleted the Mail app completely. I was given a new reference number and a link back to that chat, and asked to reboot my system. Hmm ok. I did all that. But I then got a different person again! And I had to give all my details again, tell the whole story, again! So I was starting to get more than a little irritated by now. Then she said she was going to remite access my system to resolve the problem. I ssaid No, that's not happening. I'm ok with computers, you tell me what I need to do and I can do it. All I got then was 'how do you wish to proceed?'
    I said well at that moment I didn't have a problem as I didn't have the mail app installed. But I was calling back to see what the next steps were. I was asked again how I wished to proceed. So I said I assumed I needed to download the app again, reinstall and set up again and then contact them again if I still had problems. It was here that I was asked again, how I wished to proceed. I was stumped, was I chatting with a robot? So I just said I had just told her what I planned to do. But if it didn't work I wasn't going to bother with the app again. I had better things to waste my time on! To add insult, when I ended the chat, I got a survey pop up. I filled it in!!

    Anyway the upshot of all this is when I went to Windiws store the next day and reinstalled the app, it seemed to solve my problem, somewhat! Mail still syncs slowly, I still have 3 different folders for the same purpose. I'm still getting junk mail although it has decreased slighty. Emails still disappear from my Inbox!

    However I do now have the Move to Junk link!!! I'll persever for now as my needs are not that urgent. But I do still have the WLE App installed and working.
    I'm going to close this thread now as I guess the issue is sort of resolved.
    Thank you so much to everyone who tried to help out
    Bernadette
      My ComputerSystem Spec
  9.    05 Mar 2017 #29
    Join Date : Mar 2017
    Posts : 4
    Windows 10 Pro x64 (Version: 1607, Build: 14393.187)

    First, I know this thread is 273 days old at this time, but, the purpose in these "forums" is to build a reference archive, if you will, that can potentially help others...

    That said, you will most likely have to go directly to the corresponding email provider's website, access your email account and manage your "blocked senders" from there until MS updates W10 Mail to incorporate these functions, that's what I ended up doing... You may also want to check or re-check your "sync" settings for each account within the W10 Mail app itself... I know that I can change each folder's sync settings on my phone individually, depending on what type of account it is...Hope this helps you and/or somebody out...
      My ComputerSystem Spec

 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
Anyone know a legit (non-scam/junk mail) drivers source/site?
Does anyone know of a legit (non-scam/junk mail/overbearing) driver-fetching utility or website? The closest I came to something like that Was Driver Detective, but even that wanted to install a systray utility, send me emails, etc. I support...
Drivers and Hardware
Unable to empty "Junk" folder in Windows 10 Mail App
Hi, I access my Outlook.com email through the Windows 10 Mail app - this is the same Microsoft Account that I sign into my laptop with. When I Right-Click on the Junk Folder and click on "Empty Folder", as I would so in Outlook or on...
Browsers and Email
Solved Windows Live Mail Junk not junk
Hi, lots of mail going into the junk folder is not junk. I have looked for solutions and on the Help info. it says whilst the mail is displayed, select Home> etc etc ............................but where is the Home tab ?
Browsers and Email
Mail Application and Junk E-mail
I upgraded from Windows 8.1 to Windows 10 on 1 August. I installed the Windows 10 mail application on that date and set up my Microsoft Outlook account. Today when I checked my e-mails using Outlook.com rather than the Windows 10 mail application....
Browsers and Email
Solved junk mail
Is it my imagination or am I the only one getting bombed with mail--junk or otherwise and with advertisements. I think free win 10 not so free after all.
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:56.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums