Page 1 of 2 12 LastLast
  1.    15 May 2016 #1

    Is my Wi Fi Device or Computer causing problems?


    I am having a lot of problems trying to open Web pages on my Laptop. I use a Wi Fi device (Optus Huawei E586 077f) and my wife also uses the same device with her laptop. She does not have any concerns about reading her Email. However I am unable to access the same mail which is mail.live.com. It is a very slow process and drops out before I can read anything. I have the same sort of trouble trying to access Google.
    However I can access Bing which came with W10 and I can access other Web pages but not the two I mentioned.
    Also when I try to access my Banking I can get the opening page alright but can't get the log in page. I'm assuming that means the signal is too weak but why doesn't it affect my wife and her laptop? Incidentally I did a speed test recently and came up with a Ping of 40ms, a download of .73 Mbps and an upload of .23 if that's any help?
    I have been using the same Wi Fi device for several years now and this is the first time this has happened. I am used to getting a few hiccups and don't expect a lot from my device. However things have become a lot worse and I would really appreciate some help please.
      My ComputerSystem Spec
  2.    15 May 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,133
    Win 10 Pro (1703)

    Hello, you can check the strength of the signal with a program such as this:
    Click image for larger version. 

Name:	Snap 2016-05-15 at 17.35.12.jpg 
Views:	2 
Size:	198.5 KB 
ID:	79947
    and thus compare the two PCs.

    Also compare your PC when using ethernet and Wifi to eliminate anything other than WiFi issues.
      My ComputerSystem Spec
  3.    15 May 2016 #3

    Thanks for your advice dalchina. I know that I have a weak signal. Just can't understand why sometimes I can access what little there is and sometimes I can't. It's like I do something to get it back, when it goes, but I can't work what it is I do.
      My ComputerSystem Spec
  4.    16 May 2016 #4
    Join Date : Jul 2014
    Serbia
    Posts : 10,635
    W10 Insider + Linux

    The signal indicator is very coarse, there's many shades between the signal strength marks. It's possible that it's just a bit under enough signal strength to connect properly.
      My ComputersSystem Spec
  5.    16 May 2016 #5

    I really can't understand these things. I've just had a long chat session with Optus my provider and after that I can connect with my mail and Google without Optus having done anything?? These are two of the sites I've been having a lot of difficulty with. Maybe the problem is internal, my computer. Optus suggested contacting the manufacturer.
      My ComputerSystem Spec
  6.    16 May 2016 #6
    Join Date : Apr 2016
    Posts : 121
    windows 10 pro

    Ping of 40ms a download of .73 Mbps and an upload of .23 thats your problem you should not even be able to surf on line i say the is a issue there easely confused give us some specs of the pc and how are you conected when that happens wher are you located and is it a loptop or desktop and what browser you are using thanks
      My ComputerSystem Spec
  7.    16 May 2016 #7

    Can't get back to you right now gijoetech but would like to. Will be touch as soon as I can, hope that's ok.
      My ComputerSystem Spec
  8.    17 May 2016 #8

    Hi again gijoetech 1 I'm happy to give you the specs but first you need some more back ground as to what's going on and maybe what I want or don't want would be more appropriate. I've been having the problem for more than a few weeks and have been on line this morning chatting with my provider. They said that everything is ok at their end which is helpful I suppose. They said I'd be better off using Firefox instead of Internet Explorer which is my default browser at the moment. It doesn't matter anyway because Internet Explorer opens live.com (Hotmail) regardless. They also suggested I contact the laptop manufacturer.
    I am a small time user. I live in a fairly remote area and I don't have what you call a strong signal but it's generally adequate for my needs. I'm saying this because I don't want you to suggest using Chrome or some such thing. I've tried it didn't like it and it didn't make things any easier.
    I am at this very moment unable to access my mail or google. When I say unable I mean that if I wait long enough I can get the log in to Microsoft page but I usually get the "can't access page" before I can check any messages. Also when I try to access my banking I get the web page but can't get the log in page which suggests it might be a security issue? Right now my WiFi device is showing 3 bars out of 5 which is classed as weak but again usually adequate for me to use.
    One of the pages I can access is my providers page (Optus), which you already figured, and when I was chatting with then this morning I was suddenly able to access my mail and google. It's not the first time it's happened and I don't know how it happens. When I close the lid, laptop goes into sleep mode, and open it again I've lost accessibility again and again it's happened before when I've managed to gain access.
    Anyway gijoetech I if you're still with me I'll try to supply the specs etc you requested. I have a HP 15 Notebook with a Windows 10 64 bit operating system and 4 Gb of memory if that's enough? I use an Optus Huawei E586 077f WiFi device to connect to the computer which my wife shares with me on her laptop as well. Bit archaic I know but I've been using it for several years now and it's served me well ... up until now. I am located down under in a town called Tambellup, postcode (zip) 6230 in Western Australia. I'm on a pension and a lot of it comes down to money and because I'm an "Oldie" you might say my needs aren't great in the Cyber world.
    By the way my name is Maurice and yes I am easily confused. Hope I haven't done the same to you.

      My ComputerSystem Spec
  9.    17 May 2016 #9
    Join Date : Jul 2014
    Serbia
    Posts : 10,635
    W10 Insider + Linux

    What is the maximum internet speed of your plan from internet provider ? It should be in your contract.
      My ComputersSystem Spec
  10.    17 May 2016 #10
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,133
    Win 10 Pro (1703)

    You could run a ping test continually on the site you are having problems with for a period and check if there is variability in the response, or failures.

    E.g.
    ping -t talktalk.co.uk

    (CTRL C to interrupt it)

    Or a defined number (here 3 times)
    ping -n 3 talktalk.co.uk
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
WD Passport causing Explorer.exe problems...
Hi all, So, I'm new to the forums and appreciate any direction/help that I can get. I searched but did not see another thread that would be better to post this in... I use a WD My Passport Ultra (1TB) to store live music mp3s on. For many...
Drivers and Hardware
installation of win 10 causing problems
I have a hp laptop (model 15 n022sa) and ive been trying to upgrade to windows 10 from 8.1 when i get to the first restart it boots back into windows 8.1 and says installation has failed. I tried doing a fresh install from a dvd by changing the...
Installation and Upgrade
Solved All folders are read only, and it's causing problems
Hi! Since I have upgraded to Windows 10 Pro, I noticed that all my folders' attributes are read only . Even if I create new folders, they are read only on creation. When I try to remove the read only attribute in the folder properties, it...
General Support
Clean install on EFI computer causing boot problems
I had made a clean install of Windows 10 on an older computer without any issues. Then I tried to do a clean install on a newer EFI-based computer. I had trouble like many others once I tried to install to a GPT partition having booted from a USB...
Installation and Upgrade
Mpc-hc causing problems...9879
Seems that mpc-hc causes issues on the task bar, and the start menu. Anyone else..??
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:51.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums