Windows 10: Using EDGE in IE11 on build 10041 Solved


  1. Posts : 14,998
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       25 Mar 2015 #1

    Using EDGE in IE11 on build 10041


    To enable the new engine, just type “about:flags” in IE11’s address bar, select “Enabled” under “Enable Experimental Web Platform Features,” and restart the browser. Enabling the "Custom User Agent" option will trick sites that nerf IE specifically into using the Spartan Edge rendering engine.
    Internet Explorer Edge Mode - Enable or Disable - Windows 10 Forums

    Two words: IT'S FAST
    Last edited by Brink; 25 Mar 2015 at 12:53. Reason: updated link for the same here
      My ComputersSystem Spec


  2. Posts : 14,998
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
    Thread Starter
       25 Mar 2015 #2

    Can't access MajorGeeks through it.
      My ComputersSystem Spec


  3. Posts : 8,801
    Windows 10 Pro X64
       25 Mar 2015 #3

    I just used the automatic reg option and major geeks opens for me
      My ComputerSystem Spec


  4. Posts : 14,998
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
    Thread Starter
       25 Mar 2015 #4

    Dude said: View Post
    I just used the automatic reg option and major geeks opens for me
    I tried changing and it didn't work, then I noticed I had somehow inadvertently changed:
    Independent composition of preserve-3d content Change performance characteristics of transform-style preserve-3d On Off
    to on, so I changed it back to off, and now I have access again. Funny though that was my only favorite that was affected by this setting. Thanks for bringing it to my attention though Dude, as usual PEBCAK.
      My ComputersSystem Spec


 

Related Threads
edge seems massively dumbed down, very bare options configuration compared to IE11. From what I can see all of the following are missing. No options to toggle tls 1.1 1.0 1.2 etc. No options to toggle gpu acceleration No options to set file...
Is it just me, or I just try whatsmyuseragent.com on the IE11 in build 10240 and it's giving me the Edge user agent string????
Solved IE11 Not working in Build 10074 in Browsers and Email
Hello! I recently updated to build 10074 and IE11 will not launch at all! It is set as my default browser. Spartan (Edge) is working just fine...but I dont want to use it just yet as it doesnt store cookies and autofills logins. (among other...
Solved Can't even build 10041 in Windows Updates and Activation
Hello, everybody! I have read a lot about upgrading my Windows, put nothing helped. I have Windows 10 build 9926 on my PC and when I want to upgrade it I get the 0x80246017 error.. I tried a lot to fix it but I still can not upgrade my OS. When I...
Iso for build 10041 in Installation and Upgrade
I would like to know where to download the iso for build 10041 if it is available. Thanks.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:43.
Find Us