Windows 10: Browser crash / Unable to right click or open files / computer freeze

  1.    21 Apr 2016 #1

    Browser crash / Unable to right click or open files / computer freeze

    So for a bit now, perhaps a week, my computer has been acting weird. I haven't made any big changes(or at all I think) lately and don't know what's causing it.

    So what happends?
    I'll be doing stuff on my browser(Chrome, but I also tried Firefox and the problem persisted) and sometimes when I do something(open a new tab, drag out a new tab, click settings, start typing..) the browser crashes.
    Sometimes I can tell the problem is happening before the browser crashes because my right click won't work on my desktop and I'm unable to open files.

    It has happened that I wait for a bit and then everything seems to work normally again but almost every time it happens I have to reboot my computer.

    Sometimes when the problem happends and I reopon chrome it crashes again instantly. Sometimes it stays up until I press something or start typing.

    It used to crash much more frequently but I did a restore(keep files) and thought it was fixed. Obviously it turned out to not be fixed but it's much much less frequent now.
      My ComputerSystem Spec

  2.    21 Apr 2016 #2

    OK so it just crashed again when I right clicked in my browser(chrome).
    These are the errors I found. They're in swedish so I'll have to translate some, so if it doesn't look exactly like it would in English that's why.

    Posting these in the order I found them:

    A failed VL-activation attempt was reported by the rule engine.
    Cause: 0x8007007B
    AppId = 0ff1ce15-a989-479d-af46-f275c6370663,
    Fault = b322da9c-a2e2-4058-9e4e-f59a6970bd69
    This one seems to pop up a lot although it's just a warning(pops up even when the computer doesn't freeze/crash)

    The description for event-ID 243 from the source Win32k can not be found.
    Either the component that created the event is not installed on this computer or the installation is damaged.
    Install or restore the component on the computer.

    If the event was created from another computer the display information needed to be saved with the event.

    The following information was included with the event:
    Unable to find the specified resource-type in the memory image file.
    The permission-settings program-specific does not give Local permission Activating to COM-serverProgram with
    CLSID {D63B10C5-BB46-4990-A94F-E40B9D520160} and
    APPID {9CA88EE3-ACB7-47C8-AFC4-AB702511C276}
    to the user NT instance\SYSTEM SID (S-1-5-18) from address LocalHost (with LRPC) which is running in the
    programs container Unavailible SID (Not availible).

    You can change the security permission with help of the admin-tool Component-services.
    And then a bunch of

    The service X was terminated unexpectedly. It has done this 1 time(s). The following will be executed in 10000 miliseconds: Restart the service.
    Where X is:
    Synkroniseringsvärd_cc5c2b (SyncHost_cc5c2b?)
    Contact Data_cc5c2b
    User Data Storage_cc5c2b
    User Data Access_cc5c2b

    On a previous crash I got those same errors but with the alphanumeric string being "36512" instead of "cc5c2b".

    The server Windows.Media.Capture.Internal.AppCaptureShell was not registered with DCOM within necessary timeout.
    wow that's a lot. So yeah thats what I found. It's almost 3 am so I should sleep.
      My ComputerSystem Spec

  3.    26 Apr 2016 #3

    Pretty sad it's been 4-5 days and no reply.
      My ComputerSystem Spec

  4. hTconeM9user's Avatar
    Posts : 2,678
    Windows 10x64 Home Version 1803 (Build 17134) 345
       26 Apr 2016 #4

    Hi have you tried these
    SFC Command - Run in Windows 10 - Windows 10 Forums
    If any thing found then try this
    DISM - Repair Windows 10 Image - Windows 10 Forums

    If that does not cure it then the only thing to do is
    Repair Install Windows 10 with an In-place Upgrade - Windows 10 Forums
      My ComputerSystem Spec

  5. davidhk's Avatar
    Posts : 5,227
    windows 10 Home threshold2
       26 Apr 2016 #5

    sha11e said: View Post
    Pretty sad it's been 4-5 days and no reply.
    Use the Tech Bench link to download your version of Windows 10 iso file:

    Make sure you pick the SAME Windows 10 Edition, language and bit version.

    scroll down to Select Edition > click the pointer at the right and select your edition of Windows 10 > click Confirm.
    click the pointer and select Language > make sure you pick the same language the computer is now running > click Confirm
    select the bit version, 32 or 64-bit. Make sure you select the same bit version as the computer is now running.
    at the bottom, click the pointer next to Save > click Save As > navigate to a folder of your choice > click the chosen folder > click Save
    The iso will start downloading to your chosen folder.
    When it is done, go to that folder > open the folder > right click at the iso file > click Mount > click Setup.exe
    Installation will begin.
    It will allow you to keep you files, settings and apps.
    No product key is required.
    Activation will be automatic.
      My ComputerSystem Spec


Related Threads
How to Open Items with Single-Click or Double-Click in Windows 10 You can set Windows to open an item when you single-click/tap or double-click/tap on it. The single-click option allows you to open items (ex: files and folders) with a single...
BSOD Freeze/Crash issue in BSOD Crashes and Debugging
Hi guys, A couple of days ago, I started having issues with certain games. I was running Windows 8.1 at the time, and otherwise it was very stable, but Mass Effect 3, the first to have a problem, started crashing on launch. It was a random thing...
Unable to select Microsoft Photos app for .svg file association when using the Open With context menu So I tried installing ownership context menu to actually access the Microsoft Photos app, which pointed to the directory, C:\Program...
Browsers Hang, Freeze And Crash in Browsers and Email
I'm at the end of the rope on trying to solve this problem. I am using a Dell XPS-17 L702X laptop with 8GB of DDR3 RAM and two internal drives, 500GB each. I have 408 GB of free space on the OS drive, which is Drive C. I am running a clean...
Downloaded Windows 10. Seemed to work ok, but now I can't open the browser or my emails account, although the Internet connection is ok. I cannot even close the failed page, I have to use the task manager to end the program. i am running Avast,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:30.
Find Us