Windows 10: Eudora 7 fails to load in Win10

  1.    25 Mar 2016 #1

    Eudora 7 fails to load in Win10


    Just installed Win 10.

    Now Eudora 7 fails immediately with error message
    The directory specified in the command line
    Files
    doesn't exist or is not writable.

    I have no idea what this means or where to begin with this.

    This despite Win 10 crowing upon completion of installation that "all your files are exactly where you left them."
      My ComputerSystem Spec

  2.    26 Mar 2016 #2

    I did a little research into this and found this possible fix:

    "Thanks. You answer put me onto the correct answer:Copy all of the Eudora files from C:/Program Files/Qualcomm/Eudora to c:/users/sales/appdata/roaming/qualcomm\eudora. Then edit the registry HKEY_CURRENT_USER > Software > Qualcomm > Eudora > CommandLine and replace C:\Program Files\Qualcomm\Eudora\Eudora.exe with c:\users\sales\appdata\roaming\qualcomm\eudora\Eudora.exeI may not have my slashing tilted the right way but you get the idea."

    I have to question why you want to use software that hasn't been updated for 6 years though. Could potentially have security risks.
      My ComputersSystem Spec

  3.    26 Mar 2016 #3

    Thanks for the quick response. But it doesn't quite do the trick. After the folder replication (replacing "sales" with "bec") and registry mod you suggest, upon initial program load, Eudora says "Eudora is not currently the default program. Would you like . . .? [Y][N]" Clicking [Y] gives "Eudora was unable to update the system registry. Your default program has not been changed." [N] gives similar results. Then we get the banner page "Welcome to Eudora!" Then "Either there is no default client or the current client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default client."

    On reŽxamining the registry entry, it now says

    "C:\PROGRA~2\Qualcomm\Eudora\Eudora.exe C:\Users\bec\AppData\Roaming\Qualcomm\Eudora C:\Users\bec\AppData\Roaming\Qualcomm\Eudora\Eudora.ini" (all one line). Very mysterious.

    I am eager to migrate to Thunderbird but don't want to lose all my mailbox contents. Can I do that migration without a functioning Eudora?
      My ComputerSystem Spec


 

Related Threads
Hi all I am having a persistent problem with Windows 10 that I need help with Just about every computer start takes two attempts to complete, the first start fails to load any desktop icons and just sits there with a spinning progress icon and...
win10 will not load in General Support
I have had no problems with win10 for 3 months, then 3 days ago I could not get to the start page, I can only go to "desktop" I can use some of the apps on the taskbar, but the internet is disconnected, but under "wifi" I am connected to the...
windows update fails to load. in Windows Updates and Activation
Hi all. I have a problem with windows update. it fails to load. Then my pc says updates have been installed and its fine. But after a few days the same problem returns. This all started when I synced my email. Also Microsoft sites take ages to...
Not cause by virus .. this just started today. I tried a restore point of yesterday .. nothing. I have tried several suggestions from the web but nothing seems to do it? I know it would be better if i could name them but can't remember the exact...
Win 7 Computer - Win 10 update down load Fails? in Windows Updates and Activation
Folks, On my Win 7 Lenovo laptop the Win 10 update download has failed three times in the last two days. a few weeks ago I removed MS Security Essentials because it was having updating problems and replaced it with Eset Node 32 A/V. I am also...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:34.
Find Us