Page 2 of 2 FirstFirst 12
  1.    04 Mar 2016 #11

    Quote Originally Posted by BunnyJ View Post
    You could have an issue with your style sheets, if you're using them. If not try that out and see how they work.
    do you mean the css file that's loaded into the files online but isn't now? I thought of that earlier but could not find the deleted file!! Is it 'standard script' ???

    I am currently using edge as default, I never got to use it, but its looking increasingly like I may stick with it. I am currently trying to find how to customise it, cant find menu bar though.

    I made a page table and inserted the table within the table, it looked ok then loaded it and viewed it in chrome, same old same old ......................

    In Edge its perfect ......................

    Cheers Jeff ..........
      My ComputerSystem Spec
  2.    04 Mar 2016 #12
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Check you PM's..

    Jeff
      My ComputerSystem Spec
  3.    05 Mar 2016 #13

    thanks a million
      My ComputerSystem Spec
  4.    05 Mar 2016 #14

    After checking Jeffs solution and all his hard work I have come to the conclusion by process of some deep thought, that's its possibly my fault. I removed css file in the directory before this problem. I think it was linked to chrome. I am going to try an experiment now, delete chrome and re-install it.

    deleted and re-installed, no difference.

    must be that damned css file

    edit: I may be right, found this but not until AFTER I had reinstalled Chrome:

    http://www.webfroth.co.uk/articles/h...e-chrome-cache
    Last edited by elbmek; 05 Mar 2016 at 06:12.
      My ComputerSystem Spec
  5.    05 Mar 2016 #15

    I have installed flashpeak slim browser, its working fine, no ie issue, no chrome issuesme and my big mouth I give up - its soooooooooooooo slow
    Last edited by elbmek; 05 Mar 2016 at 07:54.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Site-to-Site Network connectivity issues (Since W10 Upgrade) (URGENT)
Hi Guys, I've done a fair amount of googling before referring myself to W10 Forums.. I hope this helps someone else in the process. Since rolling out Windows 10 we've noticed users are having difficulty accessing their personal user data drives,...
Network and Sharing
Chrome improvements for a faster and more efficient web - Chrome 45
Speed is one of the founding principles of Chrome. As the web evolves and sites take advantage of increasing capabilities, Chrome’s performance—how fast pages load, how smooth scrolling is, how much memory is consumed, and how long your battery...
Browsers and Email
Open Files Disappear When I Open Chrome, Chrome Disappears When I Open
Hi, I just updated to W10. If I open several files/documents I get the icon in the taskbar (the bar at the bottom of the page), hover over it and see the documents that are open. I then open Chrome and the Chrome icon appears in the taskbar and...
General Support
New Chrome - Google Chrome 42.0.2311.90 (Official Build) m (64-bit)
Anyone upgrading to the new Chrome stable build 42.0.2311.90 and would like to revert back to the standard Bookmark Manager, here is how.... Type about:flags in search bar, press enter. Disable flag: Enable Enhanced BookmarksMac, Windows,...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums