1.    19 Feb 2016 #1
    Join Date : Aug 2015
    Bedford, Ohio
    Posts : 118
    Win 10 64 bit

    Missing Network Protocols


    I'm trying to get to Gibson's Research website. I cannot access it. I'm being told I'm missing network protocols. Haven't a clue. Any idea's. How do I find what protocols I'm missing.

    Windows 10 on a Dell Venue 8 pro tablet.
    Chrome, Internet Explorer, and Edge cannot access the website. IE is telling me about the missing protocols. The other two just say cannot access website
      My ComputerSystem Spec
  2.    19 Feb 2016 #2
    Join Date : Jul 2015
    Posts : 3,814
    10 Pro

    Try rebooting your router and your PC. Turn them both off, leave for 10 seconds or so then turn them on again.

    If that doesn't work there are some other suggestions here but nothing that reliably works for everyone. One or more network protocols are missing from this computer error - Windows 10 Forums
      My ComputerSystem Spec
  3.    19 Feb 2016 #3
    Join Date : Oct 2013
    Shasta County
    Posts : 1,073
    Win 10 Pro x64
      My ComputerSystem Spec
  4.    19 Feb 2016 #4
    Join Date : Aug 2015
    Bedford, Ohio
    Posts : 118
    Win 10 64 bit
    Thread Starter

    Quote Originally Posted by derekimo View Post
    Thanks. Interesting. Down for me too.
      My ComputerSystem Spec
  5.    19 Feb 2016 #5
    Join Date : Oct 2013
    Shasta County
    Posts : 1,073
    Win 10 Pro x64

    You're welcome, it was for me too, that's why I tried that site.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Network Protocols Missing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
Network and Sharing
Solved One or more network protocols are missing, solution
Hello, I just had this very annoying issue for a while, and scouring the internet proved to no avail. However, I stumbled upon the solution by myself. Simply go into an elevated command prompt and enter netsh int ipv4 install and restart your...
Network and Sharing
Problem with One or More Network Protocols Missing
What would cause my computer to have one or more network protocols missing and how can I fix it? Below is the screenshot of the troubleshooting report. 56521
Network and Sharing
One or more network protocols missing?
So I've had this issue for about three days now. I am able to connect to my home router, but I am unable to connect to the Internet. Troubleshooter said "One or more network protocols are missing". Not sure what happened, never touched networking...
Network and Sharing
W10 INCOMING connections - missing network protocols
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums