Windows 10: Edge - Browser Tabs

  1.    14 Feb 2016 #1

    Edge - Browser Tabs


    Hi Everyone,

    I'm wondering if anybody else has experienced the following & if so, is there a fix.

    When I have a bunch of tabs open & click on the "+" on the top right of the screen to open a new tab. In the lower part of the screen it reflects the new tab, but when I look in the tab row, I do not see the new tab.

    If I try to scroll over to the right, I cannot because the right tab arrow is greyed out, however if I click on Left tab arrow once, then the right tab arrow goes from greyed out to white & I can click on it.

    Thanks
      My ComputerSystem Spec


  2. Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       14 Feb 2016 #2

    When you hit the new tab + plus sign you will still be looking at the same page but a new identical tab should have appeared on the top bar. That allows you to move off to another site or have a web search while still keeping the first tab open. The new tab when first opened should be seen at bright white lettered while the original page is seen as greyed out since the new tab is the active newly opened tab until you click on the first where the new tab is then greyed out.

    This is normal process even when having several tabs open and going to open a new one the new one is automatically made the active tab. If you are seeing something else then you have a problem with Edge itself and would likely need to see either a System Restore point used as a possible rollback before this problem first appeared as the best option or actually end seeing a repair install of Windows just to get Edge fixed?

    I think you would want the first option of trying the System Restore option first to see if rolling things back a bit will clean this up especially unlike what was seen in the past with IE being a separate download you could go for toe see an IE problem cleaned up Edge only comes with 10! and is not available separately at this time. While having about 10 tabs open here the next new one was seen active on the spot as you should be seeing there once the restore point is used provided you have one available before you started seeing this.
      My ComputerSystem Spec


  3. Posts : 4,771
    windows 10 Home threshold2
       14 Feb 2016 #3

    mayorville,

    Please post back if the suggestions work for you.
    I'd like to know too.
      My ComputerSystem Spec

  4.    15 Feb 2016 #4

    Hi Everyone,

    Sorry for the delay on responding. What I want to do is make some bullet points of how I understood how Edge tabs worked & what I'm actually seeing

    1) When I click on the + new tab button, the lower portion of the screen should still show the site I was looking at, but show the newly opened tab in the tab bar

    However in this case, when I click on the + new tab button, the lower portion of the screen switches to the new "site", & I do not see the newly opened tab as "one tab too far over to the right" (thus off the viewable tab bar range).

    Like I mentioned before after I click the + new tab button, the right tab scroll arrow shows as gray, (like it's not there is a new tab open), but if I press the left tab scroll arrow once, then the right arrow becomes "white" & I can scroll over to the new tab

    2) When I click on a tab, that tab should show "white" while the other tabs show as grey.

    This one I can confirm that the tab do this.

    I could try a system restore or roll back, however I've been having this issue since I started using Win 10 & have tried a few clean installs
      My ComputerSystem Spec


  5. Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       15 Feb 2016 #5

    The page tab for the page you are on will be white. When hitting the start page being the first the tab then turns grey. That is what you should be seeing with each new tab opened. The tab you are on will always be the highlighted one since that is the active tab.

    When going to open more tabs then will fit on the menu bar the first few will automatically be hidden until some in view are closed since after the 4th is opened things stretch "behind" the command bar type buttons on the right side. You should see them all getting somewhat compressed once the 4th and 5th pages are opened. Otherwise "Houston we have a problem" as far as Edge not in good shape at all!

    The questions now would be how long have you had 10 on and is this being seen on an upgrade or clean install of 10? If on an upgrade install the bug has been revealed in Edge and not something like the Start button missing or not able to open something in the Start menu being two of the commonly seen problems. But since Edge came in just like the MS store icon you would need to see a repair install of Windows if not a full clean install unless it got knocked by some update where a system restore point could see it back to normal after the roll back is seen to. With 10 being on for some time and all of a sudden this is being seen a restore point would be the first step since it sounds like something may have slammed Edge good.
      My ComputerSystem Spec

  6.    15 Feb 2016 #6

    I am seeing this, so OK there

    The page tab for the page you are on will be white. When hitting the start page being the first the tab then turns grey. That is what you should be seeing with each new tab opened. The tab you are on will always be the highlighted one since that is the active tab..
    I do see the tabs get smaller, the more I open


    When going to open more tabs then will fit on the menu bar the first few will automatically be hidden until some in view are closed since after the 4th is opened things stretch "behind" the command bar type buttons on the right side. You should see them all getting somewhat compressed once the 4th and 5th pages are opened. Otherwise "Houston we have a problem" as far as Edge not in good shape at all!..

    The last time, I did a fresh install was probably a week after the big October or November update came out & this was a clean install & not an update. To be technical, I've been dealing with this issue since that time. I've been planning on doing another clean install here in the next week or so to see if that solves anything, but not holding my breath.

    The questions now would be how long have you had 10 on and is this being seen on an upgrade or clean install of 10? If on an upgrade install the bug has been revealed in Edge and not something like the Start button missing or not able to open something in the Start menu being two of the commonly seen problems. But since Edge came in just like the MS store icon you would need to see a repair install of Windows if not a full clean install unless it got knocked by some update where a system restore point could see it back to normal after the roll back is seen to. With 10 being on for some time and all of a sudden this is being seen a restore point would be the first step since it sounds like something may have slammed Edge good
      My ComputerSystem Spec


  7. Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       15 Feb 2016 #7

    Well I was simply making an observation as far as upgrades typically coming up bugged up a bit when things don't seem to go on fully as you would generally see with any full clean install. But even a clean install could go wrong but generally be noticed much sooner! The problem you are having there suggests something went wrong with the TH2 clean install at the time and would need to be fixed by either another clean install or you could use the upgrade to repair option to preserve what you have on now simply to repair the one item.

    Personally if I was counting on Edge all the time the clean install to replace the bad clean install would have been seen on the spot without any delay! I saw four 10 installs first the initial upgrade for the 10240 last summer that was the expected total mess followed by the second clean install of the 32bit side of 10 to later see the 64bit clean install followed by a second 64bit when the OEM primary on a laptop couldn't be shrunk down any to see a small second backup partition created! The drive was totally nuked! No more OEM clutter and the backup partition went on with the second x64 clean install solving that one fast.

    Obviously I think you have now drawn the same conclusion that in order to get this corrected a second clean install to clean a not so big a mess will be needed. Let me know how it turns out for you. And one other question is what did you use at the time as far as the 10 media to see 10 go on fresh? The flash drive may have seen an impartial write or the dvd a bad burn? You might need to swap brands of either to see better results.
      My ComputerSystem Spec


 

Related Threads
How to Turn On or Off Ask to Close All Tabs in Microsoft Edge in Windows 10 Microsoft Edge is a new web browser added in Windows 10, and will be available across the Windows 10 device family. It is fast, compatible, and built for the modern Web. ...
How to Change what New Tabs in Microsoft Edge Open with in Windows 10 Microsoft Edge is a new web browser that is available across the Windows 10 device family. It is designed for Windows 10 to be faster, safer, and compatible with the modern...
Edge Browser in Browsers and Email
I have been playing around with the Edge Browser having removed IE 11. I have found that if you bring the web page up you want like Face Book (social) Outlook.com (mail) Youtube (Entertainment) Google (Browser) Right click and add them to...
Manage Tabs in Edge in Browsers and Email
Just finished my upgrade and so far I'm pretty happy. One thing that bugs me, though, is when a website hijacks the browser, pops up a new window (instead of a tab), strips controls and address information and the like. I've searched online,...
Hi All, I accidently put a tick in "Always Close All Tabs" when closing down Edge, how can I change this back as I don't want this setting, I thought it might be called "warnonclose" like IE within the Registry, however this is not the case. I...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:04.
Find Us