Page 3 of 3 FirstFirst 123

  1. Joined : Sep 2014
    Posts : 2,923
    Windows 10 Pro
       07 Feb 2016 #21

    milford said: View Post
    Here's the website I'm having problems with.. .Customer Support | TracFoneWireless
    In the lower right corner, try clicking on the "official support forum". Chrome and IE11, and several other browsers could not get in. Edge will get in and Safari.
    Works fine in IE11 for me using Windows 10, appears to work fine for everyone else as well.
      My System SpecsSystem Spec


  2. Joined : Sep 2014
    Posts : 2,923
    Windows 10 Pro
       07 Feb 2016 #22

    Edwin said: View Post
    This is the error I got in FF
    Strange, it lets me in with FF, though it does have the warning symbol on the icon to indicate that it's not secure. Regardless, it works.
      My System SpecsSystem Spec


  3. Joined : Jun 2014
    Posts : 4,467
    Windows 10 Pro
       07 Feb 2016 #23

    Edwin said: View Post
    This is the error I got in FF

    Attachment 63024
    Same error in Pale Moon.
    Just tried it again with Pale Moon. The message is a little different.
    Click image for larger version. 

Name:	warn.JPG 
Views:	1 
Size:	44.2 KB 
ID:	63030
      My System SpecsSystem Spec


  4. Joined : Nov 2015
    Posts : 299
    Win-10 Pro x64
       07 Feb 2016 #24

    It's probably a false positive but the CleanMem link sets off my Pale Moon security.
    I just tried both the link that I posted, as well as the one posted by TairikuOkami, and both just caused security warnings on my end using both FF and Edge. I'm not sure what changed, as they both worked fine earlier today.

    I did check the site through MyWot.com, which showed the site to be reliable. Hopefully these are false positives, but with all of the different applications showing warnings, there it might be an issue that was not detected earlier.

    Click image for larger version. 

Name:	z.jpg 
Views:	24 
Size:	95.0 KB 
ID:	63028

    Click image for larger version. 

Name:	ScreenShot003.jpg 
Views:	23 
Size:	70.1 KB 
ID:	63029
      My System SpecsSystem Spec


  5. Joined : Jun 2014
    Posts : 4,467
    Windows 10 Pro
       07 Feb 2016 #25

    b1rd said: View Post
    I just tried both the link that I posted, as well as the one posted by TairikuOkami, and both just caused security warnings on my end using both FF and Edge. I'm not sure what changed, as they both worked fine earlier today.

    I did check the site through MyWot.com, which showed the site to be reliable. Hopefully these are false positives, but with all of the different applications showing warnings, there it might be an issue that was not detected earlier.

    Click image for larger version. 

Name:	z.jpg 
Views:	24 
Size:	95.0 KB 
ID:	63028

    Click image for larger version. 

Name:	ScreenShot003.jpg 
Views:	23 
Size:	70.1 KB 
ID:	63029
    This is what I get.
    Click image for larger version. 

Name:	warn 2.JPG 
Views:	1 
Size:	48.0 KB 
ID:	63031
      My System SpecsSystem Spec


  6. Joined : Nov 2015
    Posts : 299
    Win-10 Pro x64
       07 Feb 2016 #26

    Here's the website I'm having problems with.. .Customer Support | TracFoneWireless
    In the lower right corner, try clicking on the "official support forum". Chrome and IE11, and several other browsers could not get in. Edge will get in and Safari.
    I'm using FF 43.0.4 and had no issues accessing the site either. I don't even get the warning icon to indicate the site is not secure.
    Click image for larger version. 

Name:	z.jpg 
Views:	20 
Size:	5.1 KB 
ID:	63033

    b1rd
      My System SpecsSystem Spec


 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
"view in browser" always opens Word not browser
hi - using Windows 10 my default browser is chrome URL:HyperText Transfer Protocol” is set to chrome ​but when i click on a "view in browser" in Outlook 2016 it opens the file in Word 2016 - i can't seem to find how to stop this from...
Browsers and Email
Solved which browser should i be using
Norton tells me to use internet exployer but should my default be Microsoft edge. when I use the search at the bottom I get bing. with internet exployer I have my view etc....so mixed up. thanks carol
Browsers and Email
Browser
I have a question about my browser. If I made Google Chrome my default browser would my features in Windows 10 still work, Cortana and other features? My web pages are too slow using Microsoft Edge. Sometimes I can't "Tweet" in Twitter because it...
Browsers and Email
Which Web Browser(s) do you use ?
Hello all, I want to know which browsers are used by people here. I am much interested in knowing it. I am using the following web browsers: Internet Explorer 11 Opera Spark Browser Torch Browser
Browsers and Email
Which Web Browser(s) do you use ?
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:42.
Find Us
Twitter Facebook Google+



Windows 10 Forums