Windows 10: YouTube Slow? Solved

  1.    03 Feb 2016 #1

    YouTube Slow?


    Unsure what is happening here, for a few days now, when I load a youtube video, all I get is a black screen, and I do not see the video until I 'nudge' a few keys and throw mouse at screen (not really!)

    Whilst this is happening I went up to 200mb last night from 150, so its not my broadband.

    The image shows screen after approx 20 secs; the buffering circle only appears after I hit spacebar or enter. Thats does not mean I get the video though, it can appear now, or in another 30 sec or more
    Attached Thumbnails Attached Thumbnails youtube.jpg  
      My ComputerSystem Spec


  2. Posts : 478
    Windows 10.0.16299.19 (1709) Home 64-bit
       03 Feb 2016 #2

    elbmek said: View Post
    Unsure what is happening here, for a few days now, when I load a youtube video, all I get is a black screen, and I do not see the video until I 'nudge' a few keys and throw mouse at screen (not really!)

    Whilst this is happening I went up to 200mb last night from 150, so its not my broadband.

    The image shows screen after approx 20 secs; the buffering circle only appears after I hit spacebar or enter. Thats does not mean I get the video though, it can appear now, or in another 30 sec or more
    I don't know much about this type of issue, but trying a different browser would probably yield more information.
      My ComputerSystem Spec

  3.    05 Feb 2016 #3

    Well well. Yesterday got new video card (see spec) and now YouTube perfect. For some reason Nvidia card was not opening youtube but was only a recent thing. Now, with a sapphire, alles klar baby!!
      My ComputerSystem Spec


  4. Posts : 478
    Windows 10.0.16299.19 (1709) Home 64-bit
       05 Feb 2016 #4

    elbmek said: View Post
    Well well. Yesterday got new video card (see spec) and now YouTube perfect. For some reason Nvidia card was not opening youtube but was only a recent thing. Now, with a sapphire, alles klar baby!!
    Sehr gut. (Very good, in the interest of rule #12.)
      My ComputerSystem Spec


 

Related Threads
Hi all, I'm using an Intel SSD 240GB 520 series. Always loading very fast, i.e., about 8 seconds from cold boot. Since windows 10 is installed, boot time is about 20 seconds and desktop icons take some time to refresh and load their images. ...
youtube in Browsers and Email
Since installing win 10 I can no longer play video's on you tube, tried using ms edge and fire fox, you tube worked perfect until the install. thanks in advance for any help.
YouTube in 4K in Chillout Room
YouTube videos shot in 4K is stunning! I have no idea how that translates onto different machines with different hardware, etc., nevertheless, some of it is still breathtaking! 16049 16050
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:18.
Find Us