Favicon for one site will not display only in Edge only on my computer


  1. Posts : 2
    Windows 10
       #1

    Favicon for one site will not display only in Edge only on my computer


    I have four browsers on my desktop running Windows 10; the favicon for UBC Botanical Garden Forums displays in Firefox, Chrome and MSIE. It does not display in Edge. That site gives me notifications on the favicon, so I want it to display. I have just installed Win 10/Edge on my laptop, and the favicon displays in Edge on that machine.

    I have cleared browser history and cache at least 50 times, mostly several months ago, and then now when I have returned home to use my desktop. I have followed the instructions here How to Reinstall Microsoft Edge Browser - All things technical - tips tricks on reinstalling the browser, though I think it just hid it and made it reappear.

    I noted this advice on a forum software forum:
    if you want to make it show up faster for yourself, visit http://yourforumroot.com/favicon.ico (eg visit the file itself) and hit ctrl f5 a couple of times. Tends to do the trick​
    I don't understand what this means. In Edge, when I type http://forums.botancalgarden.ca/favicon.ico into the url line, it downloads the image (to my downloads folder). There is no refreshing the path to the image where it will be accessed by the page.

    I have searched my desktop for favicon.ico, but I have apparently nothing saved in a location that could be related to this site.

    I believe the problem started when the site did not have a favicon. I was apparently the only user using the Edge browser during that time, as I seem to be the only person with the problem. It seems to me there must be a register setting that says "there is no favicon", and that setting needs to be removed. And it's only the Edge browser that works that way.
      My Computer


  2. Posts : 5,184
    64bit Win 10 Pro ver 21H2
       #2

    Hello :)

    I wonder if your desktop has simply not updated to the latest version of Windows 10 and Edge? You can check by typing winver in the search box. Here is mine:

    Favicon for one site will not display only in Edge only on my computer-capture.png

    If you are still on a previous ver like 1024 then an update might sort out the problem.
      My Computers


  3. Posts : 2
    Windows 10
    Thread Starter
       #3

    philc43 said:
    Hello :)

    I wonder if your desktop has simply not updated to the latest version of Windows 10 and Edge? You can check by typing winver in the search box. ... If you are still on a previous ver like 1024 then an update might sort out the problem.
    Nope, mine looks just like yours. 1511. Thanks, though.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:20.
Find Us




Windows 10 Forums