Windows 10: Internet Explorer 11 doesn't show webpages properly after System Reset Solved

Page 9 of 17 FirstFirst ... 7891011 ... LastLast

  1. Posts : 983
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       30 Jan 2016 #81

    OldMike65 said: View Post
    @Jesse Williams Their might be one more thing you could try on your old account to see if you can fix your display problem on MSN's page. Not sure it will do anything better than you have already tried, but might be worth a shot. Log into your old account, then go to your MSN.COM page in IE11, once their, hit these keys all at same time. Ctrl, Shift, and Delete keys. That should pop up a menu giving you several choices..... click most of the choices listed, don't think you need to click the choices like Form Data, and Passwords, but click all the other ones. Then close your IE11 and reopen....to MSN.....see if anything is changed, might have to do this a couple times.....no need to reboot......just close IE each time....then reopen. Worth a shot....
    I will check that out.
      My ComputersSystem Spec


  2. Posts : 983
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       30 Jan 2016 #82

    paulsalter said: View Post
    Anything under Tracking Protection?
    Paul, what do you mean "Anything under Tracking Protection?".
      My ComputersSystem Spec


  3. Posts : 30,318
    Windows10Pro 64Bit - Build 15063.483
       30 Jan 2016 #83

    Jesse also read my post #79 and try that.....on your old account.
      My ComputersSystem Spec


  4. Posts : 30,318
    Windows10Pro 64Bit - Build 15063.483
       30 Jan 2016 #84

    Jesse Williams said: View Post
    Paul, what do you mean "Anything under Tracking Protection?".
    That option is under "Manage Add On's" under gear icon
      My ComputersSystem Spec

  5.    30 Jan 2016 #85

    Jesse Williams said: View Post
    Paul, what do you mean "Anything under Tracking Protection?".
    OldMike65 said: View Post
    That option is under "Manage Add On's" under gear icon
    From the Manage addons page you showed earlier click on the Tracking Protection

    If you have anything in there it could be blocking parts of the page (ie the top right blank is an ad)

    When you run in private mode and it works makes me suspect it is an add on somewhere, as private mode disables all add ons
      My ComputerSystem Spec


  6. Posts : 983
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       30 Jan 2016 #86

    OldMike65 said: View Post
    Jesse also read my post #79 and try that.....on your old account.
    Tried that Mike, and it didn't work. Even did it twice as you said, and it still didn't work.
      My ComputersSystem Spec


  7. Posts : 983
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       30 Jan 2016 #87

    paulsalter said: View Post
    From the Manage addons page you showed earlier click on the Tracking Protection

    If you have anything in there it could be blocking parts of the page (ie the top right blank is an ad)

    When you run in private mode and it works makes me suspect it is an add on somewhere, as private mode disables all add ons
    It says its disabled. Should I enable it?
      My ComputersSystem Spec


  8. Posts : 30,318
    Windows10Pro 64Bit - Build 15063.483
       30 Jan 2016 #88

    back to basic's have you tried running SFC /Scannow from your Dos Prompt ADMIN ??? to see if it finds any errors. This would be in your old account, not the new one you made.
      My ComputersSystem Spec


  9. Posts : 983
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free
    Thread Starter
       30 Jan 2016 #89

    OldMike65 said: View Post
    back to basic's have you tried running SFC /Scannow from your Dos Prompt ADMIN ??? to see if it finds any errors. This would be in your old account, not the new one you made.
    I will run an SFC /Scannow command now to see. However, I think CenturyLink ran that yesterday. They also ran a DISM /Cleanup Image and DISM /Restore Health command with their tools they used.
      My ComputersSystem Spec


  10. Posts : 30,318
    Windows10Pro 64Bit - Build 15063.483
       30 Jan 2016 #90

    Jesse Williams said: View Post
    I will run an SFC /Scannow command now to see. However, I think CenturyLink ran that yesterday. They also ran a DISM /Cleanup Image and DISM /Restore Health command with their tools they used.
    Ok then, those are the correct commands.....looks like Davids way is your only choice.....nothing else works. Your 2nd account works you said, so.....your choices now are very few.....looks like moving everything to your 2nd account is only choice left.
      My ComputersSystem Spec


 
Page 9 of 17 FirstFirst ... 7891011 ... LastLast

Related Threads
How to Reset Internet Explorer to Default in Windows 10 Internet Explorer 11 comes with Windows 10. You can reset Internet Explorer settings to return them to the state they were in when Internet Explorer was first installed on your PC. This...
I have a laptop ASUS Zenbook UX303LN. I made a clean install to Windows 10 and now it doesn't shut down properly. When I shut it down, the screen goes black, but the power light remains on and I have to shut it down manually. Also, I sometimes...
My DVD-Rom doesn't work properly in Drivers and Hardware
Well I only noticed this now, when I tried burning the Windows 10 ISO on a DVD. The setup doesn't work, it returns an error. I also tried using Alcohol 120% to burn the image but it also fails with an error. I had a rewritable DVD lying around so I...
Hey seems to be a common problem with Windows 10 but does anyone have any other ideas how i can close Windows 10 properly. I use shutdown but it shuts down and just stays on at the final stage. I've disabled fast start but it's still doing it. Any...
Hi there 3 Linux servers with different distros seem to be unable to read the C drive directory properly on a new Windows 10041 (Real) machine. Seems to be NO problem in accessing the other shared drives on the computer. This problem only...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:53.
Find Us