Page 9 of 17 FirstFirst ... 7891011 ... LastLast
  1.    30 Jan 2016 #81
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,091
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by OldMike65 View Post
    @Jesse Williams Their might be one more thing you could try on your old account to see if you can fix your display problem on MSN's page. Not sure it will do anything better than you have already tried, but might be worth a shot. Log into your old account, then go to your MSN.COM page in IE11, once their, hit these keys all at same time. Ctrl, Shift, and Delete keys. That should pop up a menu giving you several choices..... click most of the choices listed, don't think you need to click the choices like Form Data, and Passwords, but click all the other ones. Then close your IE11 and reopen....to MSN.....see if anything is changed, might have to do this a couple times.....no need to reboot......just close IE each time....then reopen. Worth a shot....
    I will check that out.
      My ComputersSystem Spec
  2.    30 Jan 2016 #82
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,091
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by paulsalter View Post
    Anything under Tracking Protection?
    Paul, what do you mean "Anything under Tracking Protection?".
      My ComputersSystem Spec
  3.    30 Jan 2016 #83
    Join Date : Aug 2015
    Maine
    Posts : 36,606
    Windows10Pro 64Bit

    Jesse also read my post #79 and try that.....on your old account.
      My ComputersSystem Spec
  4.    30 Jan 2016 #84
    Join Date : Aug 2015
    Maine
    Posts : 36,606
    Windows10Pro 64Bit

    Quote Originally Posted by Jesse Williams View Post
    Paul, what do you mean "Anything under Tracking Protection?".
    That option is under "Manage Add On's" under gear icon
      My ComputersSystem Spec
  5.    30 Jan 2016 #85
    Join Date : Jul 2014
    UK
    Posts : 18,310
    Windows 10

    Quote Originally Posted by Jesse Williams View Post
    Paul, what do you mean "Anything under Tracking Protection?".
    Quote Originally Posted by OldMike65 View Post
    That option is under "Manage Add On's" under gear icon
    From the Manage addons page you showed earlier click on the Tracking Protection

    If you have anything in there it could be blocking parts of the page (ie the top right blank is an ad)

    When you run in private mode and it works makes me suspect it is an add on somewhere, as private mode disables all add ons
      My ComputerSystem Spec
  6.    30 Jan 2016 #86
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,091
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by OldMike65 View Post
    Jesse also read my post #79 and try that.....on your old account.
    Tried that Mike, and it didn't work. Even did it twice as you said, and it still didn't work.
      My ComputersSystem Spec
  7.    30 Jan 2016 #87
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,091
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by paulsalter View Post
    From the Manage addons page you showed earlier click on the Tracking Protection

    If you have anything in there it could be blocking parts of the page (ie the top right blank is an ad)

    When you run in private mode and it works makes me suspect it is an add on somewhere, as private mode disables all add ons
    It says its disabled. Should I enable it?
      My ComputersSystem Spec
  8.    30 Jan 2016 #88
    Join Date : Aug 2015
    Maine
    Posts : 36,606
    Windows10Pro 64Bit

    back to basic's have you tried running SFC /Scannow from your Dos Prompt ADMIN ??? to see if it finds any errors. This would be in your old account, not the new one you made.
      My ComputersSystem Spec
  9.    30 Jan 2016 #89
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,091
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by OldMike65 View Post
    back to basic's have you tried running SFC /Scannow from your Dos Prompt ADMIN ??? to see if it finds any errors. This would be in your old account, not the new one you made.
    I will run an SFC /Scannow command now to see. However, I think CenturyLink ran that yesterday. They also ran a DISM /Cleanup Image and DISM /Restore Health command with their tools they used.
      My ComputersSystem Spec
  10.    30 Jan 2016 #90
    Join Date : Aug 2015
    Maine
    Posts : 36,606
    Windows10Pro 64Bit

    Quote Originally Posted by Jesse Williams View Post
    I will run an SFC /Scannow command now to see. However, I think CenturyLink ran that yesterday. They also ran a DISM /Cleanup Image and DISM /Restore Health command with their tools they used.
    Ok then, those are the correct commands.....looks like Davids way is your only choice.....nothing else works. Your 2nd account works you said, so.....your choices now are very few.....looks like moving everything to your 2nd account is only choice left.
      My ComputersSystem Spec

 
Page 9 of 17 FirstFirst ... 7891011 ... LastLast


Similar Threads
Thread Forum
Browsers & Email Reset Internet Explorer to Default in Windows 10
How to Reset Internet Explorer to Default in Windows 10 Internet Explorer 11 is a web browser that comes included with Windows 10, but Microsoft Edge is the default web browser. You can reset Internet Explorer settings to return them to the...
Tutorials
Solved Windows 10 doesn't shut down properly
I have a laptop ASUS Zenbook UX303LN. I made a clean install to Windows 10 and now it doesn't shut down properly. When I shut it down, the screen goes black, but the power light remains on and I have to shut it down manually. Also, I sometimes...
General Support
My DVD-Rom doesn't work properly
Well I only noticed this now, when I tried burning the Windows 10 ISO on a DVD. The setup doesn't work, it returns an error. I also tried using Alcohol 120% to burn the image but it also fails with an error. I had a rewritable DVD lying around so I...
Drivers and Hardware
Windows 10 doesn't shutdown properly
Hey seems to be a common problem with Windows 10 but does anyone have any other ideas how i can close Windows 10 properly. I use shutdown but it shuts down and just stays on at the final stage. I've disabled fast start but it's still doing it. Any...
General Support
Build 10041 Samba doesn't show C drive properly !!!!
Hi there 3 Linux servers with different distros seem to be unable to read the C drive directory properly on a new Windows 10041 (Real) machine. Seems to be NO problem in accessing the other shared drives on the computer. This problem only...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:36.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums