Internet Explorer 11 doesn't show webpages properly after System Reset

Page 8 of 17 FirstFirst ... 678910 ... LastLast

  1. Posts : 5,440
    windows 10 Pro ver 21H2 build 19044.1348
       #71

    Jesse Williams said:
    Okay. Thanks for your help. I will try and see if I can fix it by the solutions that I looked up and if that doesn't help, then I will leave the thread alone until someone else comes along.
    You are welcome.
      My Computer


  2. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #72

    I went to this site How to fix a corrupt user profile in Windows - How-To - PC Advisor to see how to fix a corrupted user profile. It said that if I have a .bak or .ba at the end of my user profiles in the Registry Editor then my profile is corrupt. However, my profiles didn't have a .bak or .ba at the end of them.

    So David, do you think it's still corrupt?
      My Computers


  3. Posts : 5,440
    windows 10 Pro ver 21H2 build 19044.1348
       #73

    In my opinion based only on personal experience without textbook to validate, the answer is yes, it is corrupted.
      My Computer


  4. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #74

    Okay. Just wanted to make sure. I wasn't saying you were wrong in any way.
      My Computers


  5. Posts : 5,440
    windows 10 Pro ver 21H2 build 19044.1348
       #75

    I did not take it that way either.
    It's all good.
      My Computer


  6. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #76

    Okay
      My Computers


  7. Posts : 23,195
    Windows 10
       #77

    Jesse Williams said:
    Paul, In-Private browsing displays correctly.

    As far as extensions go, below is the screenshot of my Extensions. All are disabled though.

    Attachment 61430
    Anything under Tracking Protection?
      My Computer


  8. Posts : 123,186
    Windows 11 Pro (x64) 21H2 Build 22000.675
       #78

    Jesse Williams said:
    Okay. Thanks for your help. I will try and see if I can fix it by the solutions that I looked up and if that doesn't help, then I will leave the thread alone until someone else comes along.
    Seeing how David found a fix for your problem, and that was a Great Idea too!! Now instead of trying to fix your corrupt account, their seems to be a way for you to move some of your personal files to your new account. BEFORE doing any changes thou I would make a complete image backup right now!!! Use Macrium Reflect Free. save it to a 2nd drive. THEN you can start to move your files from old corrupt account to your new account. This needs two computers to complete from what I read, but has been tested and reported that it does work. Here is the link that explains it. Read Page #250 then you will need to download the free file PC Mover Express. Hope this helps you Jesse
    https://www.tenforums.com/tutorials/1...-10-a-26.html?
      My Computers


  9. Posts : 123,186
    Windows 11 Pro (x64) 21H2 Build 22000.675
       #79

    @Jesse Williams Their might be one more thing you could try on your old account to see if you can fix your display problem on MSN's page. Not sure it will do anything better than you have already tried, but might be worth a shot. :) Log into your old account, then go to your MSN.COM page in IE11, once their, hit these keys all at same time. Ctrl, Shift, and Delete keys. That should pop up a menu giving you several choices..... click most of the choices listed, don't think you need to click the choices like Form Data, and Passwords, but click all the other ones. Then close your IE11 and reopen....to MSN.....see if anything is changed, might have to do this a couple times.....no need to reboot......just close IE each time....then reopen. Worth a shot....
      My Computers


  10. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #80

    OldMike65 said:
    Seeing how David found a fix for your problem, and that was a Great Idea too!! Now instead of trying to fix your corrupt account, their seems to be a way for you to move some of your personal files to your new account. BEFORE doing any changes thou I would make a complete image backup right now!!! Use Macrium Reflect Free. save it to a 2nd drive. THEN you can start to move your files from old corrupt account to your new account. This needs two computers to complete from what I read, but has been tested and reported that it does work. Here is the link that explains it. Read Page #250 then you will need to download the free file PC Mover Express. Hope this helps you Jesse
    https://www.tenforums.com/tutorials/1...-10-a-26.html?
    I know...David was a big help and I really appreciate it. It's just that I hate change. Being Autistic is what causes me to hate change. I don't mean to use it as a crutch, but I am just trying help you all better understand me. If I don't get the issue fixed, I will however use the new account as David said to do. All in all, I am just trying to point out that I do agree with everyone's comments and helpful suggestions thus far and I really appreciate all of the help I am getting from you guys. My ISP (CenturyLink) ran a scan on my system trying to fix it, but that didn't help. CenturyLink said they were trying to see if my configuration was affected.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:09.
Find Us




Windows 10 Forums