Page 8 of 17 FirstFirst ... 678910 ... LastLast
  1.    29 Jan 2016 #71
    Join Date : Nov 2015
    Posts : 4,885
    windows 10 Home threshold2

    Quote Originally Posted by Jesse Williams View Post
    Okay. Thanks for your help. I will try and see if I can fix it by the solutions that I looked up and if that doesn't help, then I will leave the thread alone until someone else comes along.
    You are welcome.
      My ComputerSystem Spec
  2.    29 Jan 2016 #72
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,246
    Windows 10 Home 64-bit
    Thread Starter

    I went to this site How to fix a corrupt user profile in Windows - How-To - PC Advisor to see how to fix a corrupted user profile. It said that if I have a .bak or .ba at the end of my user profiles in the Registry Editor then my profile is corrupt. However, my profiles didn't have a .bak or .ba at the end of them.

    So David, do you think it's still corrupt?
      My ComputersSystem Spec
  3.    29 Jan 2016 #73
    Join Date : Nov 2015
    Posts : 4,885
    windows 10 Home threshold2

    In my opinion based only on personal experience without textbook to validate, the answer is yes, it is corrupted.
      My ComputerSystem Spec
  4.    29 Jan 2016 #74
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,246
    Windows 10 Home 64-bit
    Thread Starter

    Okay. Just wanted to make sure. I wasn't saying you were wrong in any way.
      My ComputersSystem Spec
  5.    29 Jan 2016 #75
    Join Date : Nov 2015
    Posts : 4,885
    windows 10 Home threshold2

    I did not take it that way either.
    It's all good.
      My ComputerSystem Spec
  6.    29 Jan 2016 #76
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,246
    Windows 10 Home 64-bit
    Thread Starter

    Okay
      My ComputersSystem Spec
  7.    30 Jan 2016 #77
    Join Date : Jul 2014
    UK
    Posts : 19,115
    Windows 10

    Quote Originally Posted by Jesse Williams View Post
    Paul, In-Private browsing displays correctly.

    As far as extensions go, below is the screenshot of my Extensions. All are disabled though.

    Attachment 61430
    Anything under Tracking Protection?
      My ComputerSystem Spec
  8.    30 Jan 2016 #78
    Join Date : Aug 2015
    Maine
    Posts : 39,859
    Windows10Pro 64Bit

    Quote Originally Posted by Jesse Williams View Post
    Okay. Thanks for your help. I will try and see if I can fix it by the solutions that I looked up and if that doesn't help, then I will leave the thread alone until someone else comes along.
    Seeing how David found a fix for your problem, and that was a Great Idea too!! Now instead of trying to fix your corrupt account, their seems to be a way for you to move some of your personal files to your new account. BEFORE doing any changes thou I would make a complete image backup right now!!! Use Macrium Reflect Free. save it to a 2nd drive. THEN you can start to move your files from old corrupt account to your new account. This needs two computers to complete from what I read, but has been tested and reported that it does work. Here is the link that explains it. Read Page #250 then you will need to download the free file PC Mover Express. Hope this helps you Jesse
    https://www.tenforums.com/tutorials/1...-10-a-26.html?
      My ComputersSystem Spec
  9.    30 Jan 2016 #79
    Join Date : Aug 2015
    Maine
    Posts : 39,859
    Windows10Pro 64Bit

    @Jesse Williams Their might be one more thing you could try on your old account to see if you can fix your display problem on MSN's page. Not sure it will do anything better than you have already tried, but might be worth a shot. Log into your old account, then go to your MSN.COM page in IE11, once their, hit these keys all at same time. Ctrl, Shift, and Delete keys. That should pop up a menu giving you several choices..... click most of the choices listed, don't think you need to click the choices like Form Data, and Passwords, but click all the other ones. Then close your IE11 and reopen....to MSN.....see if anything is changed, might have to do this a couple times.....no need to reboot......just close IE each time....then reopen. Worth a shot....
      My ComputersSystem Spec
  10.    30 Jan 2016 #80
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,246
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by OldMike65 View Post
    Seeing how David found a fix for your problem, and that was a Great Idea too!! Now instead of trying to fix your corrupt account, their seems to be a way for you to move some of your personal files to your new account. BEFORE doing any changes thou I would make a complete image backup right now!!! Use Macrium Reflect Free. save it to a 2nd drive. THEN you can start to move your files from old corrupt account to your new account. This needs two computers to complete from what I read, but has been tested and reported that it does work. Here is the link that explains it. Read Page #250 then you will need to download the free file PC Mover Express. Hope this helps you Jesse
    https://www.tenforums.com/tutorials/1...-10-a-26.html?
    I know...David was a big help and I really appreciate it. It's just that I hate change. Being Autistic is what causes me to hate change. I don't mean to use it as a crutch, but I am just trying help you all better understand me. If I don't get the issue fixed, I will however use the new account as David said to do. All in all, I am just trying to point out that I do agree with everyone's comments and helpful suggestions thus far and I really appreciate all of the help I am getting from you guys. My ISP (CenturyLink) ran a scan on my system trying to fix it, but that didn't help. CenturyLink said they were trying to see if my configuration was affected.
      My ComputersSystem Spec

 
Page 8 of 17 FirstFirst ... 678910 ... LastLast


Similar Threads
Thread Forum
Browsers & Email Reset Internet Explorer to Default in Windows 10
How to Reset Internet Explorer to Default in Windows 10 Internet Explorer 11 is a web browser that comes included with Windows 10, but Microsoft Edge is the default web browser. You can reset Internet Explorer settings to return them to the...
Tutorials
Solved Windows 10 doesn't shut down properly
I have a laptop ASUS Zenbook UX303LN. I made a clean install to Windows 10 and now it doesn't shut down properly. When I shut it down, the screen goes black, but the power light remains on and I have to shut it down manually. Also, I sometimes...
General Support
My DVD-Rom doesn't work properly
Well I only noticed this now, when I tried burning the Windows 10 ISO on a DVD. The setup doesn't work, it returns an error. I also tried using Alcohol 120% to burn the image but it also fails with an error. I had a rewritable DVD lying around so I...
Drivers and Hardware
Windows 10 doesn't shutdown properly
Hey seems to be a common problem with Windows 10 but does anyone have any other ideas how i can close Windows 10 properly. I use shutdown but it shuts down and just stays on at the final stage. I've disabled fast start but it's still doing it. Any...
General Support
Build 10041 Samba doesn't show C drive properly !!!!
Hi there 3 Linux servers with different distros seem to be unable to read the C drive directory properly on a new Windows 10041 (Real) machine. Seems to be NO problem in accessing the other shared drives on the computer. This problem only...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums