Page 6 of 17 FirstFirst ... 4567816 ... LastLast

  1. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       28 Jan 2016 #51

    Well they should take the Windows Update option off in one of the next updates if it is going to show that error message as that's a broken feature to me. Kind of useless to have it on there since it won't work.
      My System SpecsSystem Spec


  2. Joined : Nov 2015
    Posts : 4,766
    windows 10 Home threshold2
       28 Jan 2016 #52

    You know, I doubt MS even knows that.
    Moreover, it's probably too small a fish for MS to be bothered with while there are still many glitches to be fixed.
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,435
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.693
       28 Jan 2016 #53

    Jesse Williams said: View Post
    But when I click on Windows Update on the Menu Bar in Internet Explorer 11 it says the following message that the screenshot says.

    Attachment 61322
    Is this only happening with IE11

    As I have not seen it as I don't use IE11 on any of my systems
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       28 Jan 2016 #54

    hTconeM9user said: View Post
    Is this only happening with IE11

    As I have not seen it as I don't use IE11 on any of my systems
    Yes, it is only happening in IE 11. Google Chrome is too slow to even fool with. I use Chrome only on Sundays when I update my church's website and Facebook pages.
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,435
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.693
       28 Jan 2016 #55

    Jesse Williams said: View Post
    Yes, it is only happening in IE 11. Google Chrome is too slow to even fool with. I use Chrome only on Sundays when I update my church's website and Facebook pages.
    I Myself only use Edge Browser.
    That does all sites including Facebook
    Also that is why I am not seeing the issue you are having
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       28 Jan 2016 #56

    I know but I use both. I use the Facebook app from the Windows Store for my personal Facebook account and from the App Store on my phone.
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Pell City, Alabama 35125
    Posts : 831
    Microsoft Windows 10 Home 64-bit
       28 Jan 2016 #57

    I sent the problem to Microsoft with a screenshot included. Maybe, they will fix it after this.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Maine
    Posts : 20,923
    Windows10Pro 64Bit on 2 DeskTop Computers
       28 Jan 2016 #58

    Jesse Williams said: View Post
    I sent the problem to Microsoft with a screenshot included. Maybe, they will fix it after this.
    Good luck with that....as I don't think its MS problem, as lots of us have no problem with viewing ANY web page. And my home page IS MSN.COM.....and I use Bing and Google with no problems. Its a bug somewhere in your OS, we just have to find it. Could be even your graphics card.......lots of things it still good be. You said you have 3 computers, and yours is the only one that has this problem.....sooo try to figure out what the Main difference is......I'm sure this can be fixed.... just might take some time.
      My System SpecsSystem Spec


  9. Joined : Nov 2015
    Posts : 4,766
    windows 10 Home threshold2
       29 Jan 2016 #59

    Jesse,
    How about creating a new user account with exactly the same privileges as this one.
    Logon to it and see if the same issue persists.
      My System SpecsSystem Spec


  10. Joined : Jul 2014
    UK
    Posts : 16,439
    Windows 10
       29 Jan 2016 #60

    What do you get if you try In-Private browsing?

    That blank area in the top right is an ad, do you have any extensions installed?
      My System SpecsSystem Spec


 
Page 6 of 17 FirstFirst ... 4567816 ... LastLast


Similar Threads
Thread Forum
Internet Explorer - Reset in Windows 10
How to Reset Internet Explorer to Default in Windows 10 Internet Explorer 11 comes with Windows 10. You can reset Internet Explorer settings to return them to the state they were in when Internet Explorer was first installed on your PC. This...
Tutorials
Solved Windows 10 doesn't shut down properly
I have a laptop ASUS Zenbook UX303LN. I made a clean install to Windows 10 and now it doesn't shut down properly. When I shut it down, the screen goes black, but the power light remains on and I have to shut it down manually. Also, I sometimes...
General Support
My DVD-Rom doesn't work properly
Well I only noticed this now, when I tried burning the Windows 10 ISO on a DVD. The setup doesn't work, it returns an error. I also tried using Alcohol 120% to burn the image but it also fails with an error. I had a rewritable DVD lying around so I...
Drivers and Hardware
Windows 10 doesn't shutdown properly
Hey seems to be a common problem with Windows 10 but does anyone have any other ideas how i can close Windows 10 properly. I use shutdown but it shuts down and just stays on at the final stage. I've disabled fast start but it's still doing it. Any...
General Support
Build 10041 Samba doesn't show C drive properly !!!!
Hi there 3 Linux servers with different distros seem to be unable to read the C drive directory properly on a new Windows 10041 (Real) machine. Seems to be NO problem in accessing the other shared drives on the computer. This problem only...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:57.
Find Us
Twitter Facebook Google+



Windows 10 Forums