Internet Explorer 11 doesn't show webpages properly after System Reset

Page 6 of 17 FirstFirst ... 4567816 ... LastLast

  1. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #51

    Well they should take the Windows Update option off in one of the next updates if it is going to show that error message as that's a broken feature to me. Kind of useless to have it on there since it won't work.
      My Computers


  2. Posts : 5,440
    windows 10 Pro ver 21H2 build 19044.1348
       #52

    You know, I doubt MS even knows that.
    Moreover, it's probably too small a fish for MS to be bothered with while there are still many glitches to be fixed.
      My Computer


  3. Posts : 2,818
    Windows 10 Home (x64) Version 21H1 (build 19043.1202)
       #53

    Jesse Williams said:
    But when I click on Windows Update on the Menu Bar in Internet Explorer 11 it says the following message that the screenshot says.

    Attachment 61322
    Is this only happening with IE11

    As I have not seen it as I don't use IE11 on any of my systems
      My Computer


  4. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #54

    hTconeM9user said:
    Is this only happening with IE11

    As I have not seen it as I don't use IE11 on any of my systems
    Yes, it is only happening in IE 11. Google Chrome is too slow to even fool with. I use Chrome only on Sundays when I update my church's website and Facebook pages.
      My Computers


  5. Posts : 2,818
    Windows 10 Home (x64) Version 21H1 (build 19043.1202)
       #55

    Jesse Williams said:
    Yes, it is only happening in IE 11. Google Chrome is too slow to even fool with. I use Chrome only on Sundays when I update my church's website and Facebook pages.
    I Myself only use Edge Browser.
    That does all sites including Facebook
    Also that is why I am not seeing the issue you are having
      My Computer


  6. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #56

    I know but I use both. I use the Facebook app from the Windows Store for my personal Facebook account and from the App Store on my phone.
      My Computers


  7. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #57

    I sent the problem to Microsoft with a screenshot included. Maybe, they will fix it after this.
      My Computers


  8. Posts : 123,278
    Windows 11 Pro (x64) 21H2 Build 22000.675
       #58

    Jesse Williams said:
    I sent the problem to Microsoft with a screenshot included. Maybe, they will fix it after this.
    Good luck with that....as I don't think its MS problem, as lots of us have no problem with viewing ANY web page. And my home page IS MSN.COM.....and I use Bing and Google with no problems. Its a bug somewhere in your OS, we just have to find it. Could be even your graphics card.......lots of things it still good be. You said you have 3 computers, and yours is the only one that has this problem.....sooo try to figure out what the Main difference is......I'm sure this can be fixed.... just might take some time.
      My Computers


  9. Posts : 5,440
    windows 10 Pro ver 21H2 build 19044.1348
       #59

    Jesse,
    How about creating a new user account with exactly the same privileges as this one.
    Logon to it and see if the same issue persists.
      My Computer


  10. Posts : 23,195
    Windows 10
       #60

    What do you get if you try In-Private browsing?

    That blank area in the top right is an ad, do you have any extensions installed?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:16.
Find Us




Windows 10 Forums