Internet Explorer 11 doesn't show webpages properly after System Reset

Page 4 of 17 FirstFirst ... 2345614 ... LastLast

  1. Posts : 2,818
    Windows 10 Home (x64) Version 21H1 (build 19043.1202)
       #31

    OldMike65 said:
    If your only problem on your Windows 10 is IE11 then I would NOT do a repair install for such a minor problem Jesse!! But of course the choice is yours. I would not give up trying to fix IE11 just yet. :)
    No just clear cache and history
    Then run Ccleaner
    Then a Restart as I have already posted twice already
      My Computer


  2. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #32

    hTconeM9user said:
    No just clear cache and history
    Then run Ccleaner
    Then a Restart as I have already posted twice already
    I will do that and see if that fixes it.
      My Computers


  3. Posts : 2,818
    Windows 10 Home (x64) Version 21H1 (build 19043.1202)
       #33

    Jesse Williams said:
    I will do that and see if that fixes it.
    It did on mine when I was using windows 8.1 and IE11
      My Computer


  4. Posts : 123,278
    Windows 11 Pro (x64) 21H2 Build 22000.675
       #34

    does your display problem just happen on MSN or does it happen on all or any web page Jesse?
      My Computers


  5. Posts : 5,440
    windows 10 Pro ver 21H2 build 19044.1348
       #35

    Jesse Williams said:
    I will try to clear the cache. The reset didn't fix it.
    Just to be sure............... reset IE requires restart computer afterwards. Did you do the restart ?
      My Computer


  6. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #36

    davidhk said:
    Just to be sure............... reset IE requires restart computer afterwards. Did you do the restart ?
    Yes, I restarted my computer after the reset of IE. I even cleared the cache and history then I ran Ccleaner and rebooted again. None of that helped.
      My Computers


  7. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #37

    OldMike65 said:
    does your display problem just happen on MSN or does it happen on all or any web page Jesse?
    Seems to happen only on MSN. It displayed correctly when I went to Ten Forums on IE 11.
      My Computers


  8. Posts : 5,440
    windows 10 Pro ver 21H2 build 19044.1348
       #38

    By the way, have you updated to 10586.71 ?
      My Computer


  9. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #39

    davidhk said:
    By the way, have you updated to 10586.71 ?
    I am pretty sure I have every update installed, as I make sure my computer is up to date with everything each time an update is released. But I will check to see what Build Number I have.
      My Computers


  10. Posts : 1,909
    Windows 10 Home 64-bit
    Thread Starter
       #40

    Internet Explorer 11 doesn't show webpages properly after System Reset-2016-01-28-2-.png
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:35.
Find Us




Windows 10 Forums