Edge news feed on home page

  1. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
       #1

    Edge news feed on home page


    Anyone notice an issue with it as from this morning (UK time approx. 10 am)? If I launch edge it's just displaying the search bar and top visited sites. The news feed / articles are missing in action. Maybe an issue MS side (at least I hope and that it's not my machine). Everything else works fine apart from this so I guess it's more an MS problem than mine

    Cheers,
    Wayne
      My Computer

  2. paulsalter's Avatar
    Posts : 23,195
    Windows 10
       #2

    Just restarted Edge and news feed is showing for me in the UK

    Do you have a link that says Show New Feed, it might have got itself turned off somehow
      My Computer

  3. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
    Thread Starter
       #3

    Thanks for the response. Hmmm, no I don't, it's missing. Strangely if I click the plus button for a new tab it opens the edge home page again and shows the news feed etc. I can see the link near the top to hide the news feed and reveal it again. Is there somewhere else maybe that needs to be checked for re-enabling it?
      My Computer

  4. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
    Thread Starter
       #4

    I can fix it by changing the start page to open with 'New Tab Page' and selecting 'Open New Tabs with suggested sites and top content'. But if I change the start page to open with 'Start Page' then it only presents the search bar and the top sites. And no links to enable news feed etc
      My Computer

  5. paulsalter's Avatar
    Posts : 23,195
    Windows 10
       #5

    Sounds like you have it setup the same as mine

    When you are on the start page, is there a Customize button near the top right, try going into this and highlighting a couple of news categories, see if this forces them to display

    one thing I have seen a couple of times is that the database for Edge gets corrupt, try going into settings and then select clear browser data, untick what you don't want, I cleared the cached data and history once to fix a problem (but it did wipe out the Top Sites and they had to build up again (just clearing cached only data might avoid this)
      My Computer

  6. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
    Thread Starter
       #6

    Think it's ok now. I tried your methods which unfortunately didn't work but you set me on the right track. Once I cleared cookies it seemed to restore it. Hope it holds out!

    Cheers
      My Computer

  7. paulsalter's Avatar
    Posts : 23,195
    Windows 10
       #7

    Good to hear you got it working

    I have only had one strange problem with it, and clearing things out fixed it
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:38.
Find Us




Windows 10 Forums