Page 1 of 2 12 LastLast
  1.    04 Jan 2016 #1
    Join Date : Oct 2014
    Arnold, MD
    Posts : 28,020
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Firefox - Reply box not clearing


    Don't have this issue with Chrome or IE. When using FF (latest), any reply to a post on any thread here does NOT clear after posting the reply. I clear cache, history, cookies, everything and still "remembers" last reply entry. Is it FF or forum? (or me?) Befuddled...
      My ComputersSystem Spec
  2.    04 Jan 2016 #2
    Join Date : Feb 2014
    Posts : 9,144
    Windows 10 Professional

    Quote Originally Posted by f14tomcat View Post
    Don't have this issue with Chrome or IE. When using FF (latest), any reply to a post on any thread here does NOT clear after posting the reply. I clear cache, history, cookies, everything and still "remembers" last reply entry. Is it FF or forum? (or me?) Befuddled...
    Hmmm..., testing now...
      My ComputersSystem Spec
  3.    04 Jan 2016 #3
    Join Date : Feb 2014
    Posts : 9,144
    Windows 10 Professional

    testing again...
      My ComputersSystem Spec
  4.    04 Jan 2016 #4
    Join Date : Feb 2014
    Posts : 9,144
    Windows 10 Professional

    If I choose 'Reply with Quote', it works normally, if I choose 'Reply to Thread' button, I have to click 'Submit' twice!

    Might be FF
      My ComputersSystem Spec
  5.    04 Jan 2016 #5
    Join Date : Oct 2014
    Arnold, MD
    Posts : 28,020
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter

    Quote Originally Posted by Edwin View Post
    If I choose 'Reply with Quote', it works normally, if I choose 'Reply to Thread' button, I have to click 'Submit' twice!

    Might be FF
    Test #1
      My ComputersSystem Spec
  6.    04 Jan 2016 #6
    Join Date : Oct 2014
    Arnold, MD
    Posts : 28,020
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter

    Quote Originally Posted by Edwin View Post
    If I choose 'Reply with Quote', it works normally, if I choose 'Reply to Thread' button, I have to click 'Submit' twice!

    Might be FF
    Test #2. If I go out of the thread and back in, do reply with quote it's fine. Weird!
      My ComputersSystem Spec
  7.    04 Jan 2016 #7
    Join Date : Oct 2014
    Arnold, MD
    Posts : 28,020
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter

    I'll just let it be for now. It's a buffer issue somewhere. If it persists a long time, I'll feedback Mozilla and/or Tenforums. Thanks for the testing, Edwin.
      My ComputersSystem Spec
  8.    04 Jan 2016 #8
    Join Date : Feb 2014
    Posts : 9,144
    Windows 10 Professional

    Quote Originally Posted by f14tomcat View Post
    Test #2. If I go out of the thread and back in, do reply with quote it's fine. Weird!
    It might be a forum site setting,
    when I choose 'Reply with Quote' I'm in the 'Quick Reply' UI,
    if I choose 'Reply to Thread' button I'm in the 'Go Advanced' UI.

    Should paste all this info in the 'Site Bugs and Suggestions' thread.
      My ComputersSystem Spec
  9.    04 Jan 2016 #9
    Join Date : Oct 2013
    Standish, Lancashire
    Posts : 5,908
    Windows 10 Pro x64

    Quote Originally Posted by Edwin View Post
    It might be a forum site setting,
    when I choose 'Reply with Quote' I'm in the 'Quick Reply' UI,
    if I choose 'Reply to Thread' button I'm in the 'Go Advanced' UI.

    Should paste all this info in the 'Site Bugs and Suggestions' thread.
    That's normal behaviour.
      My ComputersSystem Spec
  10.    04 Jan 2016 #10
    Join Date : Oct 2014
    Arnold, MD
    Posts : 28,020
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
    Thread Starter

    Quote Originally Posted by Edwin View Post
    It might be a forum site setting,
    when I choose 'Reply with Quote' I'm in the 'Quick Reply' UI,
    if I choose 'Reply to Thread' button I'm in the 'Go Advanced' UI.

    Should paste all this info in the 'Site Bugs and Suggestions' thread.
    I think you just did!

    Quote Originally Posted by z3r010 View Post
    That's normal behaviour.
    Thanks for the info, John.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Help clearing things up regarding redirecting user folders
Hi, I am a bit confused about redirecting user folders in Windows 10, that is move the user folders like Documents, Pictures, Music, etc FROM my C-drive which is the default drive, TO a new drive, for example D-Drive where I have my Old...
User Accounts and Family Safety
Not receiving the Windows 10 Fall Update (1511) - here's MS tech reply
Hi, I've been frustrated by not receiving the new Windows 10 Fall Update (i.e. 1511) over the last couple of days via the Updates function in Windows 10 Home. I don't want to go down the clean install route by downloading the ISO etc, because...
Windows Updates and Activation
Solved W10 opens seperate tab for firefox when opening with main firefox icon
Hello, lately I've been having an issue where Windows will open a separate tab for Firefox when i open it with the original pinned icon on my task bar.. I've tried opening firefox and unpinning the pinned shortcut and pinning the opened one and...
Browsers and Email
WLM Not displaying font correctly when "reply" is used
Hi I'm using Windows Live Mail and when I select "Reply" the whole email and any part I type shows at about 300% view. This also happens with "Reply all" and "Forward" This just started happening and I have no idea why, I probably changed...
Browsers and Email
Clearing event viewer entries
How can I construct a .bat file to clear entries in the event viewer. Thanks
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums