IE11 and Chrome don't work after the 1511 update


  1. Posts : 87
    Windows 10 Pro 64-bit
       #1

    IE11 and Chrome don't work after the 1511 update


    I was doing reasonably well with Windows 10 after doing a clean installation. There have been some problems with third-party software, but that's not entirely unexpected.

    However, since the 1511 update, IE11 and Chrome don't work very well. Chrome is slow and won't load some images, and IE11 often won't even load a page.

    (To answer what is probably an obvious question, Edge has no trouble loading pages and does so quickly. However, it keeps downloading some kind of adware from various sites without permission, and that's unacceptable.)

    Any suggestions would be greatly appreciated.
      My Computer


  2. Posts : 19,240
    W11+W11 Developer Insider + Linux
       #2

    Reinstalling those two, specially Chrome can help a lot. Some even report that Chrome wouldn't work at all after that update.
      My Computers


  3. Posts : 87
    Windows 10 Pro 64-bit
    Thread Starter
       #3

    CountMike said:
    Reinstalling those two, specially Chrome can help a lot. Some even report that Chrome wouldn't work at all after that update.
    D'oh! I don't know why I didn't think of uninstalling and reinstalling Chrome. I just did that and already it seems to run better. Time will tell how well it does down the road, but I'm encouraged.

    But how do you uninstall and reinstall IE11? I know how to turn it off, but I don't think that uninstalls it.
      My Computer


  4. Posts : 87
    Windows 10 Pro 64-bit
    Thread Starter
       #4

    Ah -- I found out that turning off IE11 uninstalls it, and re-checking it reinstalls it.

    EDIT: It seems there's another problem with the software I'm using, which its makers are working on. The problem revolves around an update to Flash that came with update KB3132372. Deleting that update solves this particular problem for now.
    Last edited by cpmusic; 03 Jan 2016 at 21:08.
      My Computer


  5. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #5

    Perhaps just a minor point..........................
    have you set IE11 as your default browser ?
      My Computer


  6. Posts : 87
    Windows 10 Pro 64-bit
    Thread Starter
       #6

    davidhk said:
    Perhaps just a minor point..........................
    have you set IE11 as your default browser ?
    It is. I've had Chrome as my default for a few reasons, but it also has some problems.
      My Computer


  7. Posts : 5,442
    windows 10 Pro ver 21H2 build 19044.1348
       #7

    cpmusic said:
    It is. I've had Chrome as my default for a few reasons, but it also has some problems.
    See if reset IE11 will help.....................

    Open IE > Tools > Internet Options > Advanced > Reset....
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:08.
Find Us




Windows 10 Forums