1.    15 Jan 2015 #1

    Cut and paste URLS only works in compatibilty mode (IE)


    Hi there

    I seem to have problems in IE cutting and pasting URL links unless I'm in compatibility mode. Running W10 build 9879 with latest fixes applied.

    Not a big deal but just another thing to watch for in testing the OS.

    Cheers
    jimbo
      My ComputerSystem Spec
  2.    15 Jan 2015 #2
    Join Date : Nov 2013
    Houston
    Posts : 2,367
    3-Win-7Prox64 2-Win10Prox64

    Hi,
    One question,
    Why and from where are you Cutting a url from instead of copying :/
    Cheers.
      My ComputersSystem Spec
  3.    18 Jan 2015 #3

    Quote Originally Posted by ThrashZone View Post
    Hi,
    One question,
    Why and from where are you Cutting a url from instead of copying :/
    Cheers.
    Hi there

    OK typo - I meant copying -- CTRL-C from the keyboard from the URL title. Then pasting say into the Forum thread in a post I just get a Blank. Compatibility mode works as it always used to - item gets pasted.

    Cheers
    jimbo
      My ComputerSystem Spec
  4.    20 Jan 2015 #4
    Join Date : Nov 2013
    Houston
    Posts : 2,367
    3-Win-7Prox64 2-Win10Prox64

    Okay,
    I can't say I ever had any issuing doing that with the right click menu lists
    Have you tried them instead of the keyboard keys ?
    Cheers.
      My ComputersSystem Spec
  5.    05 Feb 2015 #5
    Join Date : Oct 2014
    Posts : 17,877
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by jimbo45 View Post
    Quote Originally Posted by ThrashZone View Post
    Hi,
    One question,
    Why and from where are you Cutting a url from instead of copying :/
    Cheers.
    Hi there

    OK typo - I meant copying -- CTRL-C from the keyboard from the URL title. Then pasting say into the Forum thread in a post I just get a Blank. Compatibility mode works as it always used to - item gets pasted.

    Cheers
    jimbo
    I just discovered I have it, too, Jimbo!

    When I'm reading and want to reply, not even the smileys will show up when I click on them. I tried to cut and paste (Ctrl+C; Ctrl+V) and that doesn't work either. I lowered the security setting in Internet Options, but that didn't do any good.
      My ComputerSystem Spec
  6.    05 Feb 2015 #6
    Join Date : Oct 2013
    Posts : 1,962
    Windows 7

    I don't have that problem. I can copy URLs from and paste to the IE.
      My ComputerSystem Spec
  7.    06 Feb 2015 #7
    Join Date : Nov 2013
    Houston
    Posts : 2,367
    3-Win-7Prox64 2-Win10Prox64

    I don't see any issue either
    Neither of y'all are showing any system spec's although did y'all add No Script or something like that ?
    Cheers.
      My ComputersSystem Spec
  8.    06 Feb 2015 #8
    Join Date : Oct 2014
    Posts : 17,877
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by ThrashZone View Post
    I don't see any issue either
    Neither of y'all are showing any system spec's although did y'all add No Script or something like that ?
    Cheers.
    I have Windows 10 on two laptops, Thrash, and haven't gotten around to putting specs in for either of them. I don't want to give specs for my 17" because it will be going back to my son-in-law when my new one gets here. And this one will probably go back into reserve then.

    BTW, I hadn't noticed that the problem doesn't happen on this 15.6" laptop; only the 17", which I corrected by using compatible mode like Jimbo did.
      My ComputerSystem Spec
  9.    06 Feb 2015 #9
    Join Date : Nov 2013
    Houston
    Posts : 2,367
    3-Win-7Prox64 2-Win10Prox64

    Hi y'all both might try using Alt+TB and uncheck both boxes for comp-view lists from Microsoft,
    After that use Alt+TD delete browser history and check all of the boxes except for the very top and the third from the top Cookies and delete.
    Close ie and re-open and see what happens,
    Cheers.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Ms works 7.0 works in W10 64 bit but not in 32 bit-in build 10130...
Ms works 7.0. in W10 64 bit but not in 32 bit-in build 10130. Here are my test methods 64 bit clean install of 10130 works installed & worked 64 bit upgrade install from 10130 works installed & worked 32 (X86) bit clean install from 10130...
Software and Apps
Device Manager - Copy and Paste Information
Is there any chance that the Device Manager in Win 10 allows the user to copy and paste information like Driver File Details when troubleshooting? In my experience Windows has often displayed 'help information' or 'error messages' that can only be...
General Support
Build 10130 Linux Host - UNITY mode works (vmware wks rel 11.1)
Hi there FINALLY !!! Unity mode is working with Windows 10 build 10130 and VMware workstation rel 11.1 latest build. Unity means that the VM can access menus from your HOST desktop without you switching to the VM itself. In a way rather like...
Virtualization
Windows 10 App Compatibilty Check - Inconsistent results
I have 2 laptops running Windows 7 Pro. On both of them I have VMWare Player and Virtual PC 2007. On one of them I have additionally installed Windows XP Mode. When I run the Windows 10 Compatibility App I get different results. On one laptop...
Software and Apps
W10 Incredible compatibilty - SAP installs !!! Well done MS
Hi there Well done Ms -- build 9926 installs SAP which wouldn't even BEGIN to install on W8.1 -- looks like I can finally JUNK W7 for good. I thought I'd have a go "just for fun" to see what would happen. Well it's installing OK now --...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:14.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums