Windows 10: Outlook suddenly displaying at wrong size in Edge


  1. Posts : 878
    W10 pro x86 and Vista x86
       16 Dec 2015 #1

    Outlook suddenly displaying at wrong size in Edge


    Not sure if this is a MS issue. Default zoom setting for Edge is 125% but Outlook email is suddenly really tiny in size despite Edge showing 125%. The right hand 30% of the screen is now just empty white space. If I change it to 100% and back to 125% then it corrects until I close and reopen Edge. No other tabs are affected.
      My ComputerSystem Spec


  2. Posts : 878
    W10 pro x86 and Vista x86
    Thread Starter
       16 Dec 2015 #2

    This is what I am seeing.
    Attached Thumbnails Attached Thumbnails Outlook1.jpg   Outlook2 .jpg  
      My ComputerSystem Spec


  3. Posts : 878
    W10 pro x86 and Vista x86
    Thread Starter
       16 Dec 2015 #3

    A bit more info on this. I've reported it as a bug to the Edge/IE team at MS connect and they have acknowledged that they are aware of the issue but have been unable to replicate it.

    I'll update this if I found out more.
      My ComputerSystem Spec


  4. Posts : 878
    W10 pro x86 and Vista x86
    Thread Starter
       18 Dec 2015 #4

    MS have still not been able to replicate this although still acknowledging it as a known issue. Has any one else encountered this problem ?
      My ComputerSystem Spec

  5.    18 Dec 2015 #5

    looks like it might be an issue with the Outlook Mail Preview

    Unfortunately I only have the Outlook.com on mine (not sure if I can get the preview yet) and all is working fine
      My ComputerSystem Spec


  6. Posts : 878
    W10 pro x86 and Vista x86
    Thread Starter
       18 Dec 2015 #6

    I honestly don't know. I've been able to replicate the issue on a 32bit W10 Enterprise edition though.

    I'm trying to replicate the steps needed to reproduce the issue.
      My ComputerSystem Spec


  7. Posts : 878
    W10 pro x86 and Vista x86
    Thread Starter
       08 Jan 2016 #7

    This is still ongoing as a bug report.

    Two discoveries.

    1/ Altering the display settings in Windows to the default 100% (I use 125%) 'fixes' the issue. This is an unacceptable workaround.

    2/ This is odd, but moving Outlook from 1st in the list of home tabs that open with Outlook to any other position in the list also fixes the issue. My preferred option for three home tabs is,

    A/ Outlook
    B/ Bing
    C/ Google

    Moving Outlook to B or C position fixes the issue.

    (along the way in all this and I have tried older graphics drivers and many combinations of font size options for various Windows settings. Nothing changes the basic problem. One curiosity though was a definite improvement (improvement as in Outlook mostly opened correctly each time) when using a really slow internet connection of around 0.6Mbs)
      My ComputerSystem Spec


 

Related Threads
I didnt find a subforum that really fit problem, so if its in the wrong place my apologies &feel free to move it. I have a toshiba laptop upgraded to windows 10. Suddenly about a week ago my start menu, Cortana, & several other windows apps...
In the last day or two, I noticed that the font size and style on the vast majority of websites that I visit has been changed, and it's not a good change! It looks like Times New Roman now, and though I don't know what the font style was before, I...
Yesterday mid-day my Edge browser screen-font-size suddenly went from "normal" to miniscule (see attached image). At the time I was reading info on a sports web-site. Just prior to that my touch-pad (ASUS laptop) suddenly reverted to having the...
When I pin a site with IE, such as Google, the logo displays. When I pin to Start with Edge it does not. A great feature lost unless there is a fix. The Microsoft.com site is one that does not display with Edge.
Solved PC reading wrong DDR2 memory size in Drivers and Hardware
Hi, I've recently replaced a defective memory stick in one of my PCs and now it is reading memory size wrongly. The mobo is a POS-MIQ35AF (skt 775), CPU is a C2Q 9550 (2.83 GHz) and I have 4x2GB Kingston KVR DDR2 modules. Instead of reading 8192...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:36.
Find Us