Edge + Flash enabled = This page is having a problem loading

Page 1 of 2 12 LastLast

  1. Posts : 8
    Windows 10
       #1

    Edge + Flash enabled = This page is having a problem loading


    Hello everybody,

    I am experiencing a weird issue in Edge with Flash enabled. If I try to load any page that has Flash content, Edge tries to reload the page twice and afterwards it gives me the following error message:

    This page is having a problem loading

    We tried to load this page for you a few times, but there is still a problem with this site. We know you have better things to do than to watch this page reload over and over again so try coming back to this page later.
    For example this page would trigger this behavior: http://www.adobe.com/software/flash/about/

    If I look in the Event Viewer I see the following Error level logs in the [Windows Logs] -> [Application] section:
    Faulting application name: microsoftedgecp.exe, version: 11.0.10586.20, time stamp: 0x56540c35Faulting module name: ntdll.dll, version: 10.0.10586.20, time stamp: 0x56540c3b
    Exception code: 0xc0000409
    Fault offset: 0x00000000000950f7
    Faulting process id: 0x2e34
    Faulting application start time: 0x01d135d8aafd56f9
    Faulting application path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\microsoftedgecp.exe
    Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
    Report Id: 98a57402-9c8f-468d-b6cc-623d87aa2b8a
    Faulting package full name: Microsoft.MicrosoftEdge_25.10586.0.0_neutral__8wekyb3d8bbwe
    Faulting package-relative application ID: MicrosoftEdge
    There are 2 similar entries [I guess one for each refresh attempt] every time I try to access a Flash page.

    Versions:
    Microsoft Edge 25.10586.0.0
    Microsoft EdgeHTML 13.10586
    Windows 10 x64 Version 1511 (OS Build 10586.29)

    I have cleared everything related to the browser data but this persists.
    If I turn off Flash, the pages load properly.

    Did anyone experience a similar issue?

    Thank you in advance!

    PS: IE11 works without a problem
      My Computer


  2. Posts : 5,170
    64bit Win 10 Pro ver 21H2
       #2

    I take it you have the following settings in Advanced Settings for Edge:
    Edge  + Flash enabled = This page is having a problem loading-capture6.png

    I am able to open the page you linked to without any problems using these settings and see the bouncing cube.

    With your Flash setting OFF do you see the bouncing flash cube? If I turn my flash setting OFF it stops this working for me which is as it should do.
      My Computers


  3. Posts : 8
    Windows 10
    Thread Starter
       #3

    As I said in my original post, with Flash OFF the page loads properly.
      My Computer


  4. Posts : 8
    Windows 10
    Thread Starter
       #4

    The problem is that with flash ON, the page does not load at all.
    Edge  + Flash enabled = This page is having a problem loading-fail_flash_edge.png
      My Computer


  5. Posts : 5,170
    64bit Win 10 Pro ver 21H2
       #5

    tatacalu said:
    As I said in my original post, with Flash OFF the page loads properly.
    I was trying to clarify if the page both loads AND correctly displays the Flash video of the bouncing cube. Assuming that it does then you have some other setting that is controlling the flash behaviour or maybe a registry entry that is not updating correctly.

    The registry setting that controls this is:

    HKEY_CURRENT_USER\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wek yb3d8bbwe\MicrosoftEdge\Addons

    FlashPlayerEnabled DWORD

    0 = disable
    1 = enable

    The Adobe page should also tell you which version of Flash you have installed:
    e.g.
    Edge  + Flash enabled = This page is having a problem loading-capture7.png
      My Computers


  6. Posts : 8
    Windows 10
    Thread Starter
       #6

    OK, but this is not the case as the page does not load.
      My Computer


  7. Posts : 5,170
    64bit Win 10 Pro ver 21H2
       #7

    tatacalu said:
    OK, but this is not the case as the page does not load.
    But you said it loaded with the setting OFF. I am trying to find out how the page loads with the setting OFF
      My Computers


  8. Posts : 8
    Windows 10
    Thread Starter
       #8

    The page loads without a problem. The fact that the flash content is not displayed is to be expected [due to Flash OFF], but at least the page loads:

    Edge  + Flash enabled = This page is having a problem loading-edge_flash_off.png
      My Computer


  9. Posts : 5,170
    64bit Win 10 Pro ver 21H2
       #9

    OK. Thank you. Are you able to verify in IE11 which version of flash player you have installed?
      My Computers


  10. Posts : 8
    Windows 10
    Thread Starter
       #10

    Sure! Accessing the same page with IE11:

    You have version 20,0,0,228 installed
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:12.
Find Us




Windows 10 Forums