Page 1 of 2 12 LastLast
  1.    13 Dec 2015 #1
    Join Date : Dec 2015
    Posts : 8
    Windows 10

    Edge + Flash enabled = This page is having a problem loading


    Hello everybody,

    I am experiencing a weird issue in Edge with Flash enabled. If I try to load any page that has Flash content, Edge tries to reload the page twice and afterwards it gives me the following error message:

    This page is having a problem loading

    We tried to load this page for you a few times, but there is still a problem with this site. We know you have better things to do than to watch this page reload over and over again so try coming back to this page later.
    For example this page would trigger this behavior: http://www.adobe.com/software/flash/about/

    If I look in the Event Viewer I see the following Error level logs in the [Windows Logs] -> [Application] section:
    Faulting application name: microsoftedgecp.exe, version: 11.0.10586.20, time stamp: 0x56540c35Faulting module name: ntdll.dll, version: 10.0.10586.20, time stamp: 0x56540c3b
    Exception code: 0xc0000409
    Fault offset: 0x00000000000950f7
    Faulting process id: 0x2e34
    Faulting application start time: 0x01d135d8aafd56f9
    Faulting application path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\microsoftedgecp.exe
    Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
    Report Id: 98a57402-9c8f-468d-b6cc-623d87aa2b8a
    Faulting package full name: Microsoft.MicrosoftEdge_25.10586.0.0_neutral__8wekyb3d8bbwe
    Faulting package-relative application ID: MicrosoftEdge
    There are 2 similar entries [I guess one for each refresh attempt] every time I try to access a Flash page.

    Versions:
    Microsoft Edge 25.10586.0.0
    Microsoft EdgeHTML 13.10586
    Windows 10 x64 Version 1511 (OS Build 10586.29)

    I have cleared everything related to the browser data but this persists.
    If I turn off Flash, the pages load properly.

    Did anyone experience a similar issue?

    Thank you in advance!

    PS: IE11 works without a problem
      My ComputerSystem Spec
  2.    15 Dec 2015 #2
    Join Date : Nov 2015
    Posts : 2,824
    64bit Win 10 Pro ver 1709 Build 16299.19

    I take it you have the following settings in Advanced Settings for Edge:
    Click image for larger version. 

Name:	Capture6.PNG 
Views:	25 
Size:	10.7 KB 
ID:	53710

    I am able to open the page you linked to without any problems using these settings and see the bouncing cube.

    With your Flash setting OFF do you see the bouncing flash cube? If I turn my flash setting OFF it stops this working for me which is as it should do.
      My ComputersSystem Spec
  3.    15 Dec 2015 #3
    Join Date : Dec 2015
    Posts : 8
    Windows 10
    Thread Starter

    As I said in my original post, with Flash OFF the page loads properly.
      My ComputerSystem Spec
  4.    15 Dec 2015 #4
    Join Date : Dec 2015
    Posts : 8
    Windows 10
    Thread Starter

    The problem is that with flash ON, the page does not load at all.
    Click image for larger version. 

Name:	FAIL_Flash_Edge.PNG 
Views:	2 
Size:	48.9 KB 
ID:	53714
      My ComputerSystem Spec
  5.    15 Dec 2015 #5
    Join Date : Nov 2015
    Posts : 2,824
    64bit Win 10 Pro ver 1709 Build 16299.19

    Quote Originally Posted by tatacalu View Post
    As I said in my original post, with Flash OFF the page loads properly.
    I was trying to clarify if the page both loads AND correctly displays the Flash video of the bouncing cube. Assuming that it does then you have some other setting that is controlling the flash behaviour or maybe a registry entry that is not updating correctly.

    The registry setting that controls this is:

    HKEY_CURRENT_USER\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wek yb3d8bbwe\MicrosoftEdge\Addons

    FlashPlayerEnabled DWORD

    0 = disable
    1 = enable

    The Adobe page should also tell you which version of Flash you have installed:
    e.g.
    Click image for larger version. 

Name:	Capture7.PNG 
Views:	23 
Size:	2.1 KB 
ID:	53721
      My ComputersSystem Spec
  6.    15 Dec 2015 #6
    Join Date : Dec 2015
    Posts : 8
    Windows 10
    Thread Starter

    OK, but this is not the case as the page does not load.
      My ComputerSystem Spec
  7.    15 Dec 2015 #7
    Join Date : Nov 2015
    Posts : 2,824
    64bit Win 10 Pro ver 1709 Build 16299.19

    Quote Originally Posted by tatacalu View Post
    OK, but this is not the case as the page does not load.
    But you said it loaded with the setting OFF. I am trying to find out how the page loads with the setting OFF
      My ComputersSystem Spec
  8.    15 Dec 2015 #8
    Join Date : Dec 2015
    Posts : 8
    Windows 10
    Thread Starter

    The page loads without a problem. The fact that the flash content is not displayed is to be expected [due to Flash OFF], but at least the page loads:

    Click image for larger version. 

Name:	Edge_Flash_OFF.PNG 
Views:	2 
Size:	368.8 KB 
ID:	53724
      My ComputerSystem Spec
  9.    15 Dec 2015 #9
    Join Date : Nov 2015
    Posts : 2,824
    64bit Win 10 Pro ver 1709 Build 16299.19

    OK. Thank you. Are you able to verify in IE11 which version of flash player you have installed?
      My ComputersSystem Spec
  10.    15 Dec 2015 #10
    Join Date : Dec 2015
    Posts : 8
    Windows 10
    Thread Starter

    Sure! Accessing the same page with IE11:

    You have version 20,0,0,228 installed
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Loading ie over edge
Can ie 10 or 11 be loaded over edge and then set as default? My laptop came with windows 8.1 loaded and I have upgraded to windows 10 recently. I do not like the way edge functions and would like to taka step back one or two versions. I also...
Browsers and Email
Edge (and IE) loading slowly and locking up?
Since upgrading to Windows 10 about 10 days ago I repeatedly experience slow Edge page loading and then Edge locking up. I am on Surface Pro. I have set my own custom start page. IE loads faster but it too periodically locks up and needs restarting....
Browsers and Email
Microsoft edge Adobe flash problem
Is it just for me or is it Microsoft it self I cannot download flash player for edge because its already automatically integrated with edge I have it turned on in advanced settings but its just doesn't work I cannot load anything where flash...
Browsers and Email
Page loading seems to be getting worse on all platforms...
Hi All, Is this just me or is this getting to be a real PITA? Over the past two years (I've been using the web for a many years) I've been noticing increasing difficulty in getting pages to load quickly and without lockups/hangs. This is...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums