Windows 10: Trying to add Google mail to Mail and get error 0x80040154 Solved


  1. Posts : 122
    Windows 10 Home Edition 64 bit
       11 Dec 2015 #1

    Trying to add Google mail to Mail and get error 0x80040154


    I'm trying to add a google account to Mail and when I choose Google I get the message,

    'something went wrong error 0x80040154'

    Has anyone had any success getting this feature to work? Or has anyone else found a way to solve this error?

    Since posting this I did read a suggestion about adding it under IMAP/POP option instead of choosing add GMAIL. I tried this but since my Gmail has secure settings the test email was blocked. There is an option in Gmail setting to make the account less secure, but I don't want to do this.
    Last edited by Alicia J; 12 Dec 2015 at 10:29.
      My ComputerSystem Spec


  2. Posts : 122
    Windows 10 Home Edition 64 bit
    Thread Starter
       16 Jan 2016 #2

    I did a clean install of Windows 10 and I will probably not try again anyway. No error when I opened it.
      My ComputerSystem Spec


 

Related Threads
Hi All, I've searched wide and far online for an answer but have had little luck - looking to one of you for some guidance here if possible. Issue: Sent mail folder in Mail application on Windows 10 doesn't sync more than 30 days of send...
Hey guys, I am enjoying Windows 10! for the most part.... Lenovo Yoga 2 Pro does fine. Core i7-4500U 256 SSD 8 GB or RAM This may be more of a networking issue and how the Mail App communicates over the network. I am not able to sync any...
Help how do i change this back as i inadvertently clicked the box that popped up and forgot to uncheck make default open with for all email links, now when i click on a link it opens mail on win ten, how to change that help appreciated please.
I use Google Apps for my email. The Windows 10 Mail program syncs with my email when I first set it up... but then it NEVER syncs again. Never shows me when I get new mail or anything. If I click the manual sync button, it tries for several minutes...
Hello All. I have added an Exchange 2010 email account to my secondary laptop running the latest version of Windows 10 TP - 10122. I can successfully add the account and configure it and, as with Windows 8, a pop-up message appears asking me...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:55.
Find Us