Page 5 of 10 FirstFirst ... 34567 ... LastLast
  1.    11 Dec 2015 #41
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Quote Originally Posted by rees View Post
    I have disabled all start up items but Ie does not open.
    O.k. you can renable them, but for reasons mentioned before you should limit the amount of startup items. Since i do not know what you have starting up i can not advise you on which to disable. As we can tell now none of those are causing this issue, but something on the system is, software, software driver. Look at the Details Tab in Task Manager you will see all running processes. Not sure which one it can be not seeing what you have on your PC, not like there is a list i can get that can tell you which software or driver would and which would not cause IE problems.
      My ComputerSystem Spec
  2.    11 Dec 2015 #42
    Join Date : Dec 2015
    Posts : 55
    windows 10
    Thread Starter

    I have been looking thru the details page. I ended many items that were related to programs that I am familiar with. I have been periodically trying IE browser, so far without success.
      My ComputerSystem Spec
  3.    11 Dec 2015 #43
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Quote Originally Posted by rees View Post
    I have been looking thru the details page. I ended many items that were related to programs that I am familiar with. I have been periodically trying IE browser, so far without success.
    My only other thoughts is, it is another program or software driver conflicting with IE which is odd since other browsers work fine, even MS Edge, because it works in safe mode, by disabling most of these. One thought is to uninstall Chrome, had seen one situation with it, even security suite but that does not uninstall easily. Not easy because we have tried just about everything possible that is most commonly used for this issue and there is not to many other ideas to try.
      My ComputerSystem Spec
  4.    11 Dec 2015 #44
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Now if you did a reset of Windows 10, but then put back all same stuff, that will never then tells us what caused it, might be just reproducing the same issue again by doing so and a big waste of time.
      My ComputerSystem Spec
  5.    11 Dec 2015 #45
    Join Date : Feb 2014
    Posts : 9,502
    Windows 10 Professional

    Could it be a corrupt shortcut path?
    Try opening IE from iexplore.exe in C:/ProgramFiles(x86)?
      My ComputersSystem Spec
  6.    11 Dec 2015 #46
    Join Date : Dec 2015
    Posts : 55
    windows 10
    Thread Starter

    tried the C directory path no luck. still doing norton scan
      My ComputerSystem Spec
  7.    11 Dec 2015 #47
    Join Date : Dec 2015
    Posts : 55
    windows 10
    Thread Starter

    norton found no threats
      My ComputerSystem Spec
  8.    12 Dec 2015 #48
    Join Date : Dec 2015
    Posts : 55
    windows 10
    Thread Starter

    I ran DISM again and learned that this did not complete the first time. It did complete today. Here is message, "the restore operation completed successfully."
      My ComputerSystem Spec
  9.    12 Dec 2015 #49
    Join Date : Dec 2015
    Posts : 55
    windows 10
    Thread Starter

    I re enabled a few of the startup programs, removed chrome. Then rebooted the computer. Still no IE explorer.

    I also attached photos of the RAID error displays, in case related.
      My ComputerSystem Spec
  10.    12 Dec 2015 #50
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    O.k. what DISM will show when completed successfully. Making you run SFC and DISM was to see if it may of been due to corrupt or missing files. Sometimes you need to run both commands one after the other a few times to fix corrupt files.

    Basically you just started enabling startups you completely disabled when i told you to ? What photos i see none ?
    Where was this raid error shown again from Norton Performance monitor ?
      My ComputerSystem Spec

 
Page 5 of 10 FirstFirst ... 34567 ... LastLast


Similar Threads
Thread Forum
File Explorer slow to open or will not open
Quite often (60% of the time) clicking on Windows Explorer results in no action whether from the tool bar or from the Windows screen for a very long period of time. There is nothing showing to determine if there is a background program causing...
General Support
Settings won't open
The settings app won't open on my laptop running windows 10. I'm aware that this is a common problem but the troubleshooter released by microsoft doesn't work for me, as it fails to detect a problem. I'm also aware that there is an update to fix...
General Support
Open Files Disappear When I Open Chrome, Chrome Disappears When I Open
Hi, I just updated to W10. If I open several files/documents I get the icon in the taskbar (the bar at the bottom of the page), hover over it and see the documents that are open. I then open Chrome and the Chrome icon appears in the taskbar and...
General Support
How to click a link in Edge and have it open in a new open tab.
There seems no way to click a link in Edge and have it open in a new open tab. It either opens in the existing tab or creates a new closed tab, depending on which mouse button you use.
Browsers and Email
PDF re-open
I have a small annoying problem, after I closed a pdf with the X , it re-open after a wild. Can be a problem if it's a confidential documents
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums