Windows 10: Is the Mail app just buggy?

Page 1 of 3 123 LastLast
  1.    03 Dec 2014 #1

    Is the Mail app just buggy?


    I promised myself I would give each of the apps a fair trial before execution, and Mail set up so nicely with my four web mail accounts I thought it was a real keeper.

    Since then I cannot depend upon it because it won't open about 1/3 of the time.

    Are others experiencing this?
      My ComputerSystem Spec


  2. Posts : 20,808
    64-bit Windows 10 Pro build 16199
       03 Dec 2014 #2

    I'm having the same issue. I think it started after this last Windows Update or the one before.
      My ComputersSystem Spec

  3.    03 Dec 2014 #3

    Thanks, Shawn. Another round just asked for restart and now it opens.

    I am also using Skype and Onedrive now. Any other apps you recommend as convenient?
      My ComputerSystem Spec


  4. Posts : 20,808
    64-bit Windows 10 Pro build 16199
       03 Dec 2014 #4

    Not off the top of my head.

    I'm also having the Mail app issue in 8.1.
      My ComputersSystem Spec

  5.    03 Dec 2014 #5

    Arghh! Won't open again.

    Oh well. I like it when it works.
      My ComputerSystem Spec


  6. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       05 Dec 2014 #6

    Welcome to Microsoft app services
      My ComputerSystem Spec

  7.    05 Dec 2014 #7

    Yeah I remember actually trying a few of them one of the times I installed Win8 to a Dual Boot and got rid of it within a day or two. The apps were very much a part of the frustration. I'll let any that appear to be useful have their trial, but then they're getting uninstalled.

    What else can be pinned to the right hand of Start Menu if one doesn't have any apps or just one or two?
      My ComputerSystem Spec


  8. Posts : 20,808
    64-bit Windows 10 Pro build 16199
       05 Dec 2014 #8

    Hey Greg,

    Using the tutorial below to re-register all apps fixed my Mail app. If you like, you might see if it may for you as well.

    https://www.tenforums.com/tutorials/3...ws-8-10-a.html
      My ComputersSystem Spec

  9.    07 Dec 2014 #9

    Shawn, Apps - Re-register in Windows 8 and 10 resulted in a Runtime error for Mail. Might be due to 7 Apps not being found. I ran as Admin.

    Click image for larger version. 

Name:	Capture.PNG 
Views:	159 
Size:	16.9 KB 
ID:	9248

    Trying to run it again hangs at Initialized:

    Click image for larger version. 

Name:	Capture.PNG 
Views:	51 
Size:	18.0 KB 
ID:	9250

    I am running Windows Store Apps Troubleshooter - Fix Apps in Windows 8 which seems to be hung on Re-Registering. There was no choice to Run as Admin in Advanced Options nor to run the fix .cab as Admin.

    Click image for larger version. 

Name:	Capture2.PNG 
Views:	48 
Size:	10.3 KB 
ID:	9249

    Incidentally, when trying to paste these uploaded images into post, the dropdown menu is blank. I had to guess where each listing was, it chose all of them which I then deleted down.

    Click image for larger version. 

Name:	Untitled.png 
Views:	56 
Size:	129.6 KB 
ID:	9251

    While the troubleshooter is running about 10 minutes later, I notice Mail app has disappeared from taskbar and Start menu. But choosing it from All Apps list still generates Runtime error. Maybe it's working, slowly.
      My ComputerSystem Spec


  10. Posts : 20,808
    64-bit Windows 10 Pro build 16199
       07 Dec 2014 #10

    Hmm, may be time for a refresh.

    Yeah, I've noticed that with attachments as well. Using a wide skin has them show properly for now though. I'll report this so John can take a look at them.
      My ComputersSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
mail app NOT eml in Browsers and Email
Am I missing something ? Mail App doesn't open .eml files ? Mail App doesn't have > save as > .eml or .htm or .txt ? Mail App doesn't have an option to display as list summaries ?
Windows update being a little buggy on 10130 any fix? It gets stuck like at 60% or it doesn't remember what update were already installed it just says waiting to install. I hope none of this is being caused by the grub boot manager.
I'm a bit slow jumping on the Insider Preview bandwagon, and as 10 is literally around the corner I thought I'd better get some practice in so I've only just installed Windows 10 for the first time today. I'm on build 10074 and have added my...
Hello All. I have added an Exchange 2010 email account to my secondary laptop running the latest version of Windows 10 TP - 10122. I can successfully add the account and configure it and, as with Windows 8, a pop-up message appears asking me...
mail app in Browsers and Email
how can i change language?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:54.
Find Us