Is the Mail app just buggy?

Page 2 of 3 FirstFirst 123 LastLast
  1. gregrocker's Avatar
    Posts : 281
    Thread Starter
       #11

    Forty five minutes later I get these pop-ups:

    Is the Mail app just buggy?-capture.pngIs the Mail app just buggy?-capture2.png

    But the Mail app is working again now!

    Thanks, Shawn!
      My Computer

  2. Brink's Avatar
    Posts : 56,271
    64-bit Windows 10 Pro for Workstations build 21354
       #12

      My Computers

  3. z3r010's Avatar
    Posts : 9,902
    Windows 10 Workstation x64
       #13

    It's a known bug, however when you upload something there is an insert inline button at the bottom of the upload manager and that works fine.
      My Computers

  4. gregrocker's Avatar
    Posts : 281
    Thread Starter
       #14

    Thanks, John. I actually just used that without problem on the last set.
      My Computer


  5. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #15

    Is the Mail app just buggy?

    No. These are the same apps that have always ran in 8.1. I can attest that there's hardly any problems with them there. Really no more than a desktop app that can be rendered fixed easily as you have seen.

    This is an early build of an OS. It's the thing that's buggy. Let's give blame where blame is due.
      My Computers

  6. gregrocker's Avatar
    Posts : 281
    Thread Starter
       #16

    HippsieGypsie said:
    Is the Mail app just buggy?

    No. These are the same apps that have always ran in 8.1. I can attest that there's hardly any problems with them there. Really no more than a desktop app that can be rendered fixed easily as you have seen.

    This is an early build of an OS. It's the thing that's buggy. Let's give blame where blame is due.


    Thanks for telling me that my Windows 10 mail app should work perfectly because its just like the one in Windows 8. But somehow that's not reassuring since at least once a day it will not open, and some days it won't open at all. So I'm gonna stop marking this thread Solved since as soon as I get it fixed it breaks again.

    Did you have any suggestions on how to help on this?
      My Computer


  7. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #17

    gregrocker said:
    HippsieGypsie said:
    Is the Mail app just buggy?

    No. These are the same apps that have always ran in 8.1. I can attest that there's hardly any problems with them there. Really no more than a desktop app that can be rendered fixed easily as you have seen.

    This is an early build of an OS. It's the thing that's buggy. Let's give blame where blame is due.
    Thanks for telling me that my Windows 10 mail app should work perfectly because its just like the one in Windows 8.
    Never said your Mail app should work ďperfectlyĒ. Please donít exaggerate.

    You set the tone of your thread in your OP that echoes through it. A tone of frustration and rather biased opinion towards the Modern Store apps. Somewhat like being above them to use them.

    But somehow that's not reassuring since at least once a day it will not open, and some days it won't open at all. So I'm gonna stop marking this thread Solved since as soon as I get it fixed it breaks again.
    OK. Do as you may. Most likely you can finally mark it solved when they release a stable build, for it isnít the app thatís the problem as Iíve attempted to convey. Itís the OS that's buggy. Can you not comprehend that?

    Insanity is performing something over and over again expecting different results when in fact they are the same results. You can run the Store Mail and/or other faulting apps, whether Modern Store or desktop, until your blue in the face. Until thereís a stable build released to support them you can expect them to falter.

    Did you have any suggestions on how to help on this?
    Yes:

    a) Donít use the app or any other faulting app until thereís a stable build.

    b)
    Brink said:
    Hmm, may be time for a refresh.
    c) https://www.tenforums.com/general-dis...tml#post167470 In the light of that, I suggest dual booting with a proven 8.1 to use a stable OS so to use the app(s). Itís not a good idea to use an unstable early build as suggested by MS:

    Important

    Remember, trying out an early build like this can be risky. That's why we recommend that you don't install the preview on your primary home or business PC. Unexpected PC crashes could damage or even delete your files, so you should back up everything.
      My Computers

  8. gregrocker's Avatar
    Posts : 281
    Thread Starter
       #18

    What tone did I set exactly when I said I was giving each Modern App a fair trial, which is more than the vast majority of consumers will do? I hope to be able to recommend some of these apps to help sway consumers to them, hardly the dark motives you ascribe to me.

    Shawn has already told us that he has these same mail problems in Windows 8. Direct your Windows 8 fealty enforcement to him. I was out of WIndows 8 before I ever got in.

    Do not describe mental illness to one who is a survivor of advanced stage PTSD which has a 50% suicide rate. In fact do not ever lecture me about anything, at any time. I am here to help people only, and not interested in making everything a confrontation with the self-appointed enforcers of Windows 8. I am focused on the most successful OS in history, and helping to see that this one follows in its footsteps.
      My Computer

  9. Brink's Avatar
    Posts : 56,271
    64-bit Windows 10 Pro for Workstations build 21354
       #19

    warning   Warning
    Let's keep this discussion friendly shall we.

      My Computers

  10. ThrashZone's Avatar
    Posts : 7,107
    3-Win-7Prox64 2-Win10Prox64
       #20

    Your giving apps more of a tour than I did/ am :)
    I use email like I have always used it,
    A website with all of my junk email I go to via a browser works as expected,
    This has and or shouldn't matter which iso is being used :/

    Pretty weird about the corrupted store though ?
    What apps have you added from it ?
      My Computers


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:58.
Find Us




Windows 10 Forums