Windows 10: Interfax Service email: Solved

  1.    19 Nov 2015 #1

    Interfax Service email:


    I have received an email from a "Interfax Service", stating that I have a fax. It is a .zip file. I have not opened it and not sure what to do with it as I am not familiar with "Interfax Service". Here is the header info:

    Return-Path: asteriskreal@users133.heteml.jp
    Received: from mx05.agate.dfw.synacor.com (LHLO mx05.agate.dfw.synacor.com)
    (10.40.0.44) by md58.agate.dfw.synacor.com with LMTP; Tue, 17 Nov 2015
    01:07:48 -0500 (EST)
    Return-Path: <asteriskreal@users133.heteml.jp>
    X_CMAE_Category: , ,
    X-CNFS-Analysis: v=2.1 cv=RIATZ9W+ c=1 sm=1 tr=0 a=Q67IeZcgp/45lhAeiTgIeA==:117 a=Q67IeZcgp/45lhAeiTgIeA==:17 a=K-v-2zaBAAAA:8 a=CxBbH2cuAAAA:8 a=VsyP7yAqAAAA:8 a=KGjhK52YXX0A:10 a=qtqOOiqGOCEA:10 a=OD2osYVWPYhbXdWgOC0A:9 a=CjuIK1q_8ugA:10 a=RTZGOknLLnIA:10 a=Gj5mgz1zrEjJvKSnDDIA:9 a=IKIoO-ieCDEA:10
    X-CM-Score: 0
    X-Scanned-by: Cloudmark Authority Engine
    Received: from [157.7.188.213] (helo=users133.heteml.jp)
    Received: from [157.7.188.213] ([157.7.188.213:47431] helo=users133.heteml.jp)
    by smtp.embarq.synacor.com (envelope-from <asteriskreal@users133.heteml.jp>)
    (ecelerity 3.6.14.50842 r(Core:3.6.14.1)) with ESMTP
    id 08/0E-26792-334CA465; Tue, 17 Nov 2015 01:07:47 -0500
    Received: by users133.heteml.jp (Postfix, from userid 1303314)
    id C901A1C811A0; Tue, 17 Nov 2015 15:07:46 +0900 (JST)
    To: [removed]
    Subject: You have received a new fax, document 00000454274
    Date: Tue, 17 Nov 2015 15:07:46 +0900
    From: "Interfax Service" <incoming@interfax.net>
    Reply-To: "Interfax Service" <incoming@interfax.net>
    Message-ID: <066d45d96b33c6ce129d55957ae1f80f@japanplacementagent.com>
    X-Priority: 3
    MIME-Version: 1.0
    Content-Type: multipart/mixed;
    boundary="b1_10d9b8908056f50c5b3428ffd5028be1"
    Content-Transfer-Encoding: 8bit
      My ComputerSystem Spec

  2.   My ComputersSystem Spec


 

Related Threads
Not about Windows 10 but about Outlook 2010 desktop application. My apologise if this is not the right board to post this but do not know where else to post about Outlook 2010 desktop application. :o Just received email from Microsoft informing me...
Hey guys! First post for me. :) Been taking up the problem of system and service host: local service eating all the ram. So I've been clicking some stuffs at the settings when suddenly I solved my problem unexpectedly! So here's how you do it. :) ...
User Profile Service Service failed in User Accounts and Family Safety
Hi, I am having the same problem. One admin account which i created using mail id. Another Guest account. Admin account got this problem. So couldnt change anything in Guest account. If i give admin password in guest account to run command...
User Profile Service service failed the sign-in. in User Accounts and Family Safety
I am trying to create new user logins on my laptop for my kids - I have successfully created user accounts that show up at startup, but I get the following error when I enter the passwords and try to login: User Profile Service service failed the...
Hello forum, Hello guys I've had this issue that has really been getting on my nerves for the past couple of weeks now ever since upgrading to windows 10 from windows 7. For some odd reason at random times this Service Host: Local Service...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:21.
Find Us