Page 6 of 8 FirstFirst ... 45678 LastLast
  1.    18 Nov 2015 #51
    Join Date : Nov 2015
    Posts : 357
    Windows 10 Home Version 1709 Build 16299.19
    Thread Starter

    Okay so the issue occurred in the new local account. A rerun of that powershell command in the new account completes with no problem. So far none of the suggestions have helped, though I need to see how to fix whatever the powershell issue was in the original account that caused that error. Reading more it seems that cortana error is common so maybe it is not a big deal. Meanwhile the issue continues.
    Last edited by tomseys; 18 Nov 2015 at 20:33.
      My ComputerSystem Spec
  2.    19 Nov 2015 #52
    Join Date : Jul 2014
    UK
    Posts : 19,172
    Windows 10

    FYI
    I have installed the latest patch for Win 10, makes no difference, problem remains
      My ComputerSystem Spec
  3.    19 Nov 2015 #53
    Join Date : Nov 2015
    Posts : 357
    Windows 10 Home Version 1709 Build 16299.19
    Thread Starter

    Quote Originally Posted by paulsalter View Post
    FYI
    I have installed the latest patch for Win 10, makes no difference, problem remains
    Yup, same here. If anything it seems actually worse since the update yesterday.
      My ComputerSystem Spec
  4.    19 Nov 2015 #54
    Join Date : Nov 2015
    Posts : 357
    Windows 10 Home Version 1709 Build 16299.19
    Thread Starter

    Reading around, it seems some Win 10 users have no problem at all receiving Mail notifications. I wonder if all of us who have this issue have something in common system/software wise. Just for kicks, I thought I would list some things about my system. I know that some of these things are already assumed to not be a factor:

    I'm using:

    1. An HP 15 laptop with intel processor using a local account. I also have an HP stream 11, same way, same issue.
    Both computers originally had Windows 8.1 and I did a Windows update upgrade to Windows 10.
    Once upgraded, I did a Windows 10 reset with all personal files and setting removed and started fresh.

    2. FireFox as main/default browser running the latest 32bit version. It has two add-ons. One of them is "unmentionable" in the forum but has the initials UO. Another is Deskcut. I make Google the default search engine in all the browsers - IE11, Edge and FF. In FF Privacy setting, I use custom settings and don't allow it to remember browsing/download history.

    3. Thunderbird email with pop settings (in the new account I created, I never set this up and the issue still happened).

    4. I use Windows Defender Antivirus and I have Malwarebytes on the side that I use for on-demand scans only.

    5. I turn off all background apps except Mail and Calendar (and if Settings shows up there I sometimes turn that on).
    I also keep all notifications turned off except for Mail.

    6. In my startup (task manager/startup) I have only one thing enabled: Realtek HD Audio Manager

    7. I also created a quick launch toolbar for the taskbar put on the left side right next to the windows start button for FF, TB and show desktop. I have the Search that is normally on the taskbar set to "hidden" and I have all icons that were pinned to the taskbar by the default unpinned. I only keep action center, volume, network and battery showing in the right side notification tray area of the taskbar and I use small task bar buttons. I also removed the switch between tab thing that was on the taskbar.

    8. I have my power settings set for the display to go off in 45 minutes, screen saver set for 15 minutes and I have sleep set to never.

    9. I use 2 emails accounts with the Mail app. Both of them are microsoft emails accounts. One live.com and one outlook.com based.

    10. I auto login having saved the password in netplwiz

    Some programs I have installed:

    VLCplayer
    Thunderbird
    Firefox
    Asphalt 8
    Malwarebytes Free Edition
    Avantum Axcrypt
    Open Office 4.1.2



    Creating a new user account made no difference with the issue.

    Doing a Windows reset made no difference.
    Last edited by tomseys; 20 Nov 2015 at 13:57.
      My ComputerSystem Spec
  5.    19 Nov 2015 #55
    Join Date : Jul 2014
    UK
    Posts : 19,172
    Windows 10

    1, Mine is a Dell 15" Laptop used with an MS Account
    2, IE11 is my default browser, settings as they came
    3, I also have Outlook 2016 installed (this has always only given notifications when the app is open)
    4, Windows Defender also
    5, All background apps and notifications turned on (default that they had)
    6, I have a few running here, including the HD Audio Manager

    I also have an 8" tablet which works perfectly with mail notifications

    1, Linx 8" Tablet used with an MS Account
    2, IE11 is my default browser, settings as they came
    3, I also have Outlook 2016 installed (this has always only given notifications when the app is open)
    4, Windows Defender also
    5, All background apps and notifications turned on (default that they had)
    6, I have a few running here
      My ComputerSystem Spec
  6.    19 Nov 2015 #56
    Join Date : Oct 2015
    Posts : 16
    Windows 10

    Custom built system,AMD Phenom x4 and running Windows 10 TH2. Upgraded Windows 7, did not reformat after and start with a clean W10.

    Using an Outlook account to login to the system.

    I have the mail app only pointing to this Outlook account.

    Using Chrome & Edge, Edge is default on the system but I mainly use Chrome.

    Avast &Malwarebytes

    I have notificationson for other apps, News & Flipbook which all seem to work. Twitch was working but has not given me new notifications since I resized it in the start menu to small.

    Startup I have;steam, bluestacks, onedrive, google drive, AMD's CCC, coretemp and a few other things.
      My ComputerSystem Spec
  7.    20 Nov 2015 #57
    Join Date : Nov 2015
    Posts : 357
    Windows 10 Home Version 1709 Build 16299.19
    Thread Starter

    I tried to delete one of my user profiles and some kind of error happened and things quickly deteriorated so I did a Windows 10 reset/remove all personal files. So I'm approaching it differently this time with setting things up. So far all is good. I'll keep my eye on the behavior of the mail notifications.
      My ComputerSystem Spec
  8.    20 Nov 2015 #58
    Join Date : Nov 2015
    Posts : 357
    Windows 10 Home Version 1709 Build 16299.19
    Thread Starter

    Alrighty then, so I did a Windows Reset and I basically let Windows do what it wants. I didn't uninstall any apps and I did not change or rollback any drivers and I just let Windows update (and Store) take care of any updates. I didn't even install Thunderbird or most of my programs. I set all the mail and calendar settings to on. Like with a lot of people, there was no Mail app in the background apps in settings. Just calendar. I could force it there if I remember correctly by uninstalling mail via Powershell and then reinstalling it at the Store but I've done that before and there is no difference in terms of how it affects the mail notifications. Anyway, needless to say, the issue remains, after a Windows 10 reset. One email worked ok but the other was hit and miss. It's just buggy I guess. If I ever get it working consistently for a bit, I'll post back.
      My ComputerSystem Spec
  9.    20 Nov 2015 #59
    Join Date : Oct 2015
    Posts : 16
    Windows 10

    But you can get it to work consistently when the mail app is opened?
      My ComputerSystem Spec
  10.    20 Nov 2015 #60
    Join Date : Nov 2015
    Posts : 357
    Windows 10 Home Version 1709 Build 16299.19
    Thread Starter

    Quote Originally Posted by TCrowe View Post
    But you can get it to work consistently when the mail app is opened?
    Whenever it has been open I've always gotten the notifications but I haven't really tried keeping it open all the time to see if it always gives them so I can't say for sure. I need and would like it to work when it is closed. I've read though that nearly everyone who has this issue finds that if they keep it open it always works. That has been the way a few people have resolved it for themselves. They keep it open and then minimize it to the taskbar and it works. Some people even seem to think that is the way it is designed to work - while it is open. My understanding is that it should work open or closed.

    Edit: Maybe I'll test it with it open just for testing sake but even if it works that doesn't really help me.
    Anyway, I'll use Thunderbird for now.
    Last edited by tomseys; 20 Nov 2015 at 18:23.
      My ComputerSystem Spec

 
Page 6 of 8 FirstFirst ... 45678 LastLast


Similar Threads
Thread Forum
Browsers & Email Turn On or Off Notifications from Mail app in Windows 10
How to Turn On or Off Mail app Notification Banner and Sound in Windows 10 Windows 10 comes with a new Mail app. The new Mail app brings improved performance and a familiar three-pane email UI, with a toggle to quickly move between your email and...
Tutorials
Stop Mail notifications disappearing - is it possible?
Hi I've just set up Win 10 Mail to check my email accounts. It works really well and I get the notification banner/sound just fine - which is OK for when I'm working on my PC, but what if I'm not? The banner/notification disappears after a few...
Browsers and Email
New Notifications -- don't work!
Like everyone else, I frequently get new Notifications in the latest build. So, I click on the icon in the system tray and open the panel. But, when I click on the notification in the panel, nothing happens. I've tried clicking, double-clicking,...
General Support
FB and E-Mail notifications not coming through in the notification bar
no Facebook messages or notifications are coming through to my notification bar. they came through the first couple of days of me having windows 10 but now none of them come through, I have to manually go onto Google Chrome and go on Facebook and...
General Support
No Mail app notifications
OK so I've found the first app I like and have converged all my web mail boxes into the Mail app which is convenient and works well, though sometimes its hard to find the download links anywhere which forces me to the web version. I get mail...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums