Windows 10: IE not working correct anymore

  1.    05 Nov 2014 #1

    IE not working correct anymore


    hi guys,

    in Win8, later Win10, when closing the screen i was asked if i wanted to close all screens or just one.

    Most of the time i could not use the back key.

    But now when i close the screen (not having the possibility to go back), IE is fully closed and i have to restart it everytime.

    So, am i the only one having this and if so is there a setting i have to adjust....although i did not change anything.

    Just saw that i can click on the house to get a new Yahoo screen.

    Any help appreciated

    thanks

    Jeff
    Last edited by jeffrys; 05 Nov 2014 at 08:07.
      My ComputerSystem Spec


  2. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       05 Nov 2014 #2

    Hi
    Is this the popup your referring to,
    Clicking on the red X should cancel closing any open tabs :/
    Attachment 7909
      My ComputerSystem Spec

  3.    05 Nov 2014 #3

    Well Trash, when clicking the house i get a new Yahoo screen, so i guess this should do it.

    thanks
    Jeff
      My ComputerSystem Spec


  4. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       05 Nov 2014 #4

    Hi,
    The house is your set Home page
    Is the X on the top right of the popup message not canceling the close all tabs ?
    Cheers.
      My ComputerSystem Spec


  5. Posts : 1,511
    Win-7Prox64 Win-8.1Prox64 Win-10Prox64
       05 Nov 2014 #5

    If not click on the Gear symbol on the top right and click on Internet Options,
    Then Tabs Button and make sure "Warn me when closing multiple tabs" is Checked,
    You can also use the Restore defaults on the bottom left,
    Attachment 7911
      My ComputerSystem Spec

  6.    05 Nov 2014 #6

    thanks T,

    will do so

    François
      My ComputerSystem Spec


 

Related Threads
Hi guys can you please recommend an App that will play my DVD files especially the .VOB I have had a look at VLC and Media player in the apps store but I don't like either of them and they was so cluttered to use with both of them and did not play...
When showing properties of a shared drive, the root shows zero, but subdirs are fine. Works properly under Windows 7,8,Server 2008, and 2012. Also display fine under linux . 24964
Not sure if correct ISO file in Installation and Upgrade
Last evening I installed the latest build 10158 from 10130 which I had. I did not do a clean install. After installation I had a problem with the system freezing to a total freeze. I did manage to revert back to the previous build so now I want to...
Looking for correct video card driver in Drivers and Hardware
I'm using Win10TP 64-bit. I'm having trouble finding a correct driver for my NVIDIA GeForce 8600GT PCIe card. The OS just lists my driver as "Microsoft Basic Display Adapter". I did find one link below that lists a bunch of drivers for this cards...
Hi there Just a warning -- there are TWO different versions of W10 technical preview -- Non Enterprise and the Enterprise version. If you like me are running the Enterprise version of Windows 8.1 as a VM or as a HOST then you will need the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:37.
Find Us