Wrong PDF reader versioning on Firefox


  1. Posts : 27
    Windows 10
       #1

    Wrong PDF reader versioning on Firefox


    I have the Add-on Adobe PDF Plug-In For Firefox V 15.9.20069.28170 installed

    Firefox keep telling me the Add_on needs to be updated (when check for update), but when I install it claims I already have the latest version !

    Tracking latest version is not right
      My Computer


  2. Posts : 620
    Windows 10 Pro (20H2)
       #2

    Firefox plug-in checking is known to be inaccurate; why, I don't know.

    Also, see this thread from mozillaZine: Firefox says my Adobe Reader plugin 15.9.20069.28170 is mozillaZine Forums
    Last edited by Not Myself; 21 Oct 2015 at 06:00.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:33.
Find Us




Windows 10 Forums