1.    25 Oct 2014 #1
    Join Date : Sep 2014
    DFW Area
    Posts : 440
    Windows 8&10

    Problem with Forum pages freezing...


    I seem to have a problem with pages not being able to be scrolled in this forum, usually after it is opened from a link in an e-mail. The page presents fine, but the scroll bar will return to its original position if moved and the up or down arrow keys or mouse wheel, or nothing else seems to be able to move the window.

    I have not noticed this in other forums. Refreshing the page makes no difference. I can start a new instance of the page and it will work normally. I just backed out of creating this thread and the Forum directory was frozen... IE is not frozen, just the one page.

    Thanks.
      My ComputerSystem Spec
  2.    25 Oct 2014 #2
    Join Date : Nov 2013
    Houston
    Posts : 2,376
    3-Win-7Prox64 2-Win10Prox64

    Hi,
    You might try this,
    Open ie and use Alt+TB or Gear symbol on the top right and Compatibility view settings,
    Uncheck the box to use Microsoft comp-view lists/ Close,

    After use Alt+TD or Gear symbol/ Safety/ Delete browser history,
    Check All boxes Except for the very top Uncheck it and Delete.
    Close ie and re-open and test,
    Cheers.
      My ComputersSystem Spec
  3.    25 Oct 2014 #3
    Join Date : Sep 2014
    DFW Area
    Posts : 440
    Windows 8&10
    Thread Starter

    Suggestion followed with no apparent difference.

    I also tried adding the forum to the list which also seems to make no difference.

    The page is locking up even while I type this response. I might think there is some activeX or other such process involved. I have seen specific adds which may have been written incorrectly cause problems. Maybe I need some type of add-on..

    I was hoping the fact it seems to happen when using an e-mail link might be a clue.

    Thanks for the response.
      My ComputerSystem Spec
  4.    25 Oct 2014 #4
    Join Date : Nov 2013
    Houston
    Posts : 2,376
    3-Win-7Prox64 2-Win10Prox64

    Hi,
    I would think you would need to Disable some add-ons and test first,
    Gear symbol/ Manage add-ons,
    Toolbars and extensions
    On the bottom left column make sure it's set to Show All add-ons,
    Disable flash player and anything else one at a time and test,

    Also go to the accelerators section and disable the three default listings and test again,

    I'm not seeing any issue :/
    You can also go to Gear symbol and Internet options/ Advanced section/ Check the top box,
    Use software rendering instead of gpu rendering/ Apply and Okay.

    Boot your system win-10 is funky that it needs a re-boot for changes to take effect some times
    Cheers.
      My ComputersSystem Spec
  5.    25 Oct 2014 #5
    Join Date : Sep 2014
    DFW Area
    Posts : 440
    Windows 8&10
    Thread Starter

    I have now disabled - everything. Does not seem to make a difference.

    It is happening on two systems and I am using Thunderbird as my e-mail client. When I open the link from the e-mail, it freezes. If I open IE and the forum directly it seems to work normally, at least for a while.

    Thanks for the ideas. I will leave everything disabled on the add-ons and reboot the system. If I see any difference I will post back.
      My ComputerSystem Spec
  6.    25 Oct 2014 #6
    Join Date : Nov 2013
    Houston
    Posts : 2,376
    3-Win-7Prox64 2-Win10Prox64

    Probably a bug with thunderbird and win-10,
    I'd probably expect issues like this,
    Use the feedback app and post the issue there too
    On the Internet explorer section for issues :/
    Although I'm sure with ie11 and win-8-7 it might not be an issue :/
    Cheers.
      My ComputersSystem Spec
  7.    25 Oct 2014 #7
    Join Date : Sep 2014
    DFW Area
    Posts : 440
    Windows 8&10
    Thread Starter

    Quote Originally Posted by ThrashZone View Post
    Probably a bug with thunderbird and win-10,
    I'd probably expect issues like this,
    Use the feedback app and post the issue there too
    On the Internet explorer section for issues :/
    Although I'm sure with ie11 and win-8-7 it might not be an issue :/
    Cheers.
    Ok, will do make a report and keep checking to see if I can find anything.

    Thanks.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Build 10049 Random Freezing
Sometimes, when I am In a game, my computer would freeze. I was on skype with someone when it froze. I still heard them though. I have to hold the power button on my computer to turn it off. I tried control alt delete but nothing happens. Any ideas?
Windows Insider
Solved Freezing external hard drives
I've been trying to transfer files to several external hard drives of mine in order to clear up space on my HDD, however every time I do begin a transfer, it will only do so for about 2-3 seconds, and then the transfer rate will drop rapidly until...
Drivers and Hardware
IE Freezing
I have noticed after this mornings update - KB2267602, IE has frozen on me on half a dozen occasions. Was fine prior.
Browsers and Email
Forum problem - IE11 has stopped working
Hi there. On W8.1 Enterprise X-64 (Host machine) with latest updates applied I'm getting IE 11 has stopped working messages whenever I click a Link in members posts. Chrome though works just fine and so does a VM windows 8.1 where I haven't...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums