IE doesn't work, all other browsers do


  1. Posts : 1
    Windows XP - 10
       #1

    IE doesn't work, all other browsers do


    I have a client that brought me his "self upgraded" computer.

    Symptom: IE doesn't work, can't download chrome.

    I start off by resetting IE settings to defaults which typically solves a lot of IE problems. Didn't here. I then uninstalled IE through the add/remove components in 10, didn't help. I did notice with IE uninstalled that magically Edge allowed me to download chrome, which I couldn't when IE was installed, even through Edge. Chrome seems to use some app downloader which must use "IE settings" and since IE was installed it wouldn't download. So I downloaded chrome when IE was uninstalled and Chrome now works fine even after reinstalling IE. There is no proxy, no host file changes, no nothing. IE simply says it can't open any and all pages I go to. Edge pops right up! Network troubleshooter finds nothing wrong, no static IPs or other info is supplied. I'm baffled.

    IE still does not work. All other browsers do. I ran several batch files I keep on a thumb drive to reset winsock and other things that I've used in extreme cases. I have scanned the PC with several tools and removed a few common small pup style things. Nothing fancy.

    The user uses this PC for Quickbooks and Quickbooks requires IE. IE doesn't work so Quickbooks doesn't work. Any help would be appreciated!!!
      My Computer

  2. hTconeM9user's Avatar
    Posts : 2,806
    Windows 10 Home (x64) Version 2009 (build 19042.928)
       #2

    Have you tried it with CROME.
    I don't use QuickBooks and have disabled and uninstalled IE11, as Edge Browser a lot better does what I want it to and opens the pages I want fast.
      My Computer


  3. Posts : 250
    Windows 10 Home Version 20H2 Build 19042
       #3

    When I updated to W10 it automatically shut IE off and replaced it with EDGE. I was not aware of it till I tried to use the Update to IE button under the three dot hub on EDGE

    I went to settings then defaults and clicked reset defaults. The defaults were EDGE OPERA FIREFOX CHROME. BUT NO IE.
    This screwed me up for a while until I went to control panel--programs-- and found turn windows on/off. I turned on IE11 and then returned to the hub on Edge and pressed the update to IE and it works fine.

    I think W10 has some strange sequence problems/ Good Luck
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:36.
Find Us




Windows 10 Forums