Windows 10: Internet Explorer dead

Page 2 of 2 FirstFirst 12

  1. Posts : 529
    ,7,8.1 10TP 10upgrade,MINT
    Thread Starter
       19 Oct 2014 #11

    I have created the first restore point and have also put on Firefox as an alternative to IE because the internet access was still functioning after IE turned its toes up.
      My ComputerSystem Spec


  2. Posts : 789
    Windows 10 and windows insider
       26 Jan 2015 #12

    I have an interesting scenario in that on my laptop, IE works fine under build 9926. On my desktop, some of the page display is o.k. But, when attempting to go to my work's website mail, it will not display. And, on my home webmail site, the page displays but I cannot click on the email -- when I do, it gets larger and larger and the fonts are blurred and not like all other webpages. I installed the build 9926 on the desktop without having another build on the desktop. Would that make a difference?
      My ComputerSystem Spec

  3.    26 Jan 2015 #13

    magilla said: View Post
    I have an interesting scenario in that on my laptop, IE works fine under build 9926. On my desktop, some of the page display is o.k. But, when attempting to go to my work's website mail, it will not display. And, on my home webmail site, the page displays but I cannot click on the email -- when I do, it gets larger and larger and the fonts are blurred and not like all other webpages. I installed the build 9926 on the desktop without having another build on the desktop. Would that make a difference?
    Have you try to run in compatibility mode? try open tools icon top right ie. click on compatibility view and add web site that you need to view. Might help something to try. Good luck
      My ComputerSystem Spec


  4. Posts : 789
    Windows 10 and windows insider
       26 Jan 2015 #14

    Charlie said: View Post
    magilla said: View Post
    I have an interesting scenario in that on my laptop, IE works fine under build 9926. On my desktop, some of the page display is o.k. But, when attempting to go to my work's website mail, it will not display. And, on my home webmail site, the page displays but I cannot click on the email -- when I do, it gets larger and larger and the fonts are blurred and not like all other webpages. I installed the build 9926 on the desktop without having another build on the desktop. Would that make a difference?
    Have you try to run in compatibility mode? try open tools icon top right ie. click on compatibility view and add web site that you need to view. Might help something to try. Good luck
    Yes, I did and that took care of the problem. But, the interesting thing is that on my laptop, without compatibility mode, both programs work. And, I have 6 computers running Internet Explorer 11 and NONE require compatibility mode for these two websites except this one computer. Just interesting, that's all. Thanks for the helpful comment on trying compatibility mode.
      My ComputerSystem Spec

  5.    26 Jan 2015 #15

    magilla said: View Post
    Charlie said: View Post
    magilla said: View Post
    I have an interesting scenario in that on my laptop, IE works fine under build 9926. On my desktop, some of the page display is o.k. But, when attempting to go to my work's website mail, it will not display. And, on my home webmail site, the page displays but I cannot click on the email -- when I do, it gets larger and larger and the fonts are blurred and not like all other webpages. I installed the build 9926 on the desktop without having another build on the desktop. Would that make a difference?
    Have you try to run in compatibility mode? try open tools icon top right ie. click on compatibility view and add web site that you need to view. Might help something to try. Good luck
    Yes, I did and that took care of the problem. But, the interesting thing is that on my laptop, without compatibility mode, both programs work. And, I have 6 computers running Internet Explorer 11 and NONE require compatibility mode for these two websites except this one computer. Just interesting, that's all. Thanks for the helpful comment on trying compatibility mode.
    Magilla. That is kinda odd. Good feedback for MS I spose. Thanks for posting back about compat mode working for you.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
What are everyones expectations of Internet Explorer 12, I say new UI.
Today i turned on my pc and the explorer.exe error appeared, i refreshed the screen and the icons appeared , but the start button didn't work , i tried to make troubleshoot but nothing... the worst part is that i can't acces the internet. Is there a...
I was on Yahoo and accessed the Games. I accessed the daily crossword and I got the ad bypass window that Firefox displays and then the game came up. I tried a couple of the other games and it did the same thing. One thing fixed...
Solved Internet Explorer Works!!! in Browsers and Email
Hi For the first time since I installed Windows 8 Internet Explorer works. On two different computers that I've had running Windows 8, Widows Explorer has not been able to display my Comcast home page, and some other pages that I use a lot. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:02.
Find Us