Latest Google Chrome released for Windows

  1. Bobby Phoenix's Avatar
    Posts : 495
    Windows 10 Pro 64-bit
       #751

    Access Denied said:
    All must love the white because no one replies about my white flashes using dark theme and Dark Reader lol. No offense to all.
    I've commented/agreed before. I have it too. Doesn't really bother me as I don't use dark theme.
      My Computer

  2. Access Denied's Avatar
    Posts : 11,042
    Win10 x64
       #752

    Bobby Phoenix said:
    I've commented/agreed before. I have it too. Doesn't really bother me as I don't use dark theme.
    Thanks Bobby. It just really annoys me to no end.
      My Computer

  3. Bobby Phoenix's Avatar
    Posts : 495
    Windows 10 Pro 64-bit
       #753

    Access Denied said:
    Thanks Bobby. It just really annoys me to no end.
    I can understand the frustration. I do get annoyed at the opening of Chrome with the white page for a sec, but not the tab closing as it's a really quick flash for me, and I can see how using a dark theme can amplify it very much.
      My Computer

  4. Access Denied's Avatar
    Posts : 11,042
    Win10 x64
       #754

    Bobby Phoenix said:
    I can understand the frustration. I do get annoyed at the opening of Chrome with the white page for a sec, but not the tab closing as it's a really quick flash for me, and I can see how using a dark theme can amplify it very much.
    Yep, it does drive me crazy for sure.
      My Computer

  5. Bobby Phoenix's Avatar
    Posts : 495
    Windows 10 Pro 64-bit
       #755

    Have you checked to see if there is a bug filed for it? When I get a chance I'll take a look myself too. Sounds/seems like something others would have an issue with too, so I can't believe there isn't a bug filed.
      My Computer

  6. Access Denied's Avatar
    Posts : 11,042
    Win10 x64
       #756

    Bobby Phoenix said:
    Have you checked to see if there is a bug filed for it? When I get a chance I'll take a look myself too. Sounds/seems like something others would have an issue with too, so I can't believe there isn't a bug filed.
    Reported it like 100 or more times. They don't listen to it.
      My Computer

  7. Edwin's Avatar
    Posts : 17,516
    Windows 10
       #757

    @Access Denied

    What dark theme have you applied?
      My Computer

  8. Access Denied's Avatar
    Posts : 11,042
    Win10 x64
       #758

    Edwin said:
    @Access Denied

    What dark theme have you applied?
    Dark Reader and the dark theme in the browser.
      My Computer

  9. Kol12's Avatar
    Posts : 2,808
    Windows 10 Pro ver 20H2
       #759

    Bobby Phoenix said:
    Nope. All good in Chrome for me.
    I've disabled pretty much every Chrome extension but still can't type in a reply box, what could be the problem?
      My Computer

  10. kado897's Avatar
    Posts : 40,221
    Windows 10 Home 64bit v20H2 and insider builds
       #760

    Kol12 said:
    I've disabled pretty much every Chrome extension but still can't type in a reply box, what could be the problem?
    John has been playing around with the forum software. You need to clear your browser cache.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:22.
Find Us




Windows 10 Forums