Latest Firefox Released for Windows


  1. Posts : 347
    Windows 10
       #2311

    boombastik said:
    With 68 Firefox when i visit my you-tube bookmarks i have this problem:

    Attachment 239845

    If i visit you-tube normally https is ok.

    YouTube has been delivering some insecure passive content to Firefox users for about the past day or so.


    YouTube is suddenly an insecure connection. : firefox
      My Computer


  2. Posts : 428
    Windows 11 pro X64 latest
       #2312

    @Ground Sloth thanks this is the case because i tried 3 PC with you-tube favourites and all have this insecure thing.
      My Computers


  3. Posts : 347
    Windows 10
       #2313

    As someone mentioned in the reddit thread, the insecure content appears to be coming from gstatic.com.
      My Computer


  4. Posts : 347
    Windows 10
       #2314

    If you start from the YouTube home page and navigate from there, the connection remains secure as long as you don't refresh the page. Once you refresh the page, an insecure connection is made with gstatic.com.

    The longer this issue persists, the less inclined I am to believe that this just an oversight on Google's part.
      My Computer


  5. Posts : 221
    Windows 11 Home x64 2021
       #2315

    Since upgrading to latest version of Firefox animated theme stop working.
    The fix on the screenshot below was working fine before.
    Note: the yellow highlighted filter is not available anymore.
    Could this be why it stop working?
    Latest Firefox Released for Windows-annotation-2019-07-11-105836.png

    Note also that Firefox wont start maximized anymore.
      My Computer


  6. Posts : 347
    Windows 10
       #2316

    As of about 10 minutes ago, YouTube no longer seems to be serving Firefox users extraneous passive content over http.
      My Computer


  7. Posts : 428
    Windows 11 pro X64 latest
       #2317

    With Firefox 68, when play an avc1.4d4016 codec video it shows green lines at random.
    I recreated with gtx970 and intel hd 400.
    Like this video(wait until 6 sec):
    -https://www.youtube.com/watch?v=12riz44divE



      My Computers


  8. Posts : 25,964
    Windows 11 Pro 22621.1245
       #2318

    Ground Sloth said:
    As of about 10 minutes ago, YouTube no longer seems to be serving Firefox users extraneous passive content over http.
    You have to use //HTTPS://
      My Computer


  9. Posts : 668
    Windows 10 Pro 64-bit
       #2319

    boombastik said:
    With Firefox 68, when play an avc1.4d4016 codec video it shows green lines at random.
    I recreated with gtx970 and intel hd 400.
    Like this video(wait until 6 sec):
    -https://www.youtube.com/watch?v=12riz44divE



    Does it in Chrome for me too, so it's not just a Firefox thing.

    Latest Firefox Released for Windows-image.png
      My Computer


  10. Posts : 19,421
    W11+W11 Developer Insider + Linux
       #2320

    Bobby Phoenix said:
    Does it in Chrome for me too, so it's not just a Firefox thing.

    Latest Firefox Released for Windows-image.png
    Just a bed render, doesn't do it anywhere else, same i Opera and Vivaldi, just bad recording.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:17.
Find Us




Windows 10 Forums