Page 1 of 2 12 LastLast

  1. Joined : Feb 2015
    Posts : 197
    Windows 10 Pro
       14 Sep 2015 #1

    Reinstalling Microsoft Edge


    Microsoft Edge would pop up and then close. I searched all over the net for the solution!

    http://superuser.com/questions/94929...0-edge-browser

    from link:

    " I had faced similar issues with the edge browser. It disappeared one day. There was no way to manually launch the edge browser. Today I was able to fix it.
    First we need to delete the corrupt edge folder. The path => C:\Users\%username%\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe
    Delete the "Microsoft.MicrosoftEdge_8wekyb3d8bbwe" Folder
    You may not able to delete the folder itself and 2 or 3 files. but it does'nt matter. Select the folder, Hit Delete, Then if it asks for admin privileges, Just hit skip and then ok . Restart the computer.
    Then Launch Powershell as administrator and run the following command. Get-AppXPackage -AllUsers -Name Microsoft.MicrosoftEdge | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml" -Verbose}
    Hit enter and once the command is executed, Quit powershell and restart the computer to complete the process.
    The edge browser will be back and running in all its glory.
    Please find below the link to the site that has step by step instruction to reinstall the edge browser http://www.techtantri.com/how-to-rei...-edge-browser/


    "

    Now Microsoft Edge works!
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 36
    windows 8.1, windows 10
       16 Sep 2015 #2

    Re-install Maybe?


    Frustration is a mild word for what I'm dealing with! Upgraded from W7 but Edge cannot access the web or even search the web as Start Menu does not recognise that I'm actually connected. Error code 0x80072EFD when trying to access the store as well. Most of the Metro apps can't connect. The weather app defaults to Ottawa. (I live in Westlock, Alberta Canada). The "Contact Support" app tells me "something went wrong on our end try again later" Later being a euphemism for "no, don't even try". Surprisingly, Maps works to a degree. What the heck is it connecting to if the other metro apps can't connect? Huh? WTF. Been scrolling down the "all apps" and trying each one so bear with me Money; service not currently available try again later, News; same, OneDrive; seems to work but I don't use it, Online Services; tells me I'm connected! People app; couldn't find any contacts. Search can't connect right now but you can still search your stuff. (thanks so much Search), Skype; seems to work..... basically anything that connects through Edge doesn't work. I have tried making my network "private" but there's no option to do so in settings because my system doesn't "know" that I'm actually connected to a network. Even changing to "private" through the registry doesn't help! Speaking of which, Help!
    trembuzz
      My System SpecsSystem Spec


  3. Joined : Feb 2015
    Posts : 197
    Windows 10 Pro
       17 Sep 2015 #3
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       18 Sep 2015 #4

    Powershell (Administrator)
    Add-AppxPackage -register "C:\windows\systemapps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\Appxmanifest.xml" -DisableDevelopmentMode
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 36
    windows 8.1, windows 10
       18 Sep 2015 #5

    Almighty1 said: View Post
    Powershell (Administrator)
    Add-AppxPackage -register "C:\windows\systemapps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\Appxmanifest.xml" -DisableDevelopmentMode
    I've tried to run this in Powershell but was unable to.
    trembuzz
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       18 Sep 2015 #6

    What happened when you tried to run it? It's all one line.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 36
    windows 8.1, windows 10
       19 Sep 2015 #7

    Almighty1 said: View Post
    What happened when you tried to run it? It's all one line.
    PS C:\> windows\systemapps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\Appxmanifest.xml
    windows\systemapps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\Appxmanifest.xml : The module 'windows' could not be loaded.
    For more information, run 'Import-Module windows'.
    At line:1 char:1
    + windows\systemapps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\Appxmanifest ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : ObjectNotFound: (windows\systema...ppxmanifest.xml:String) [], CommandNotFoundException
    + FullyQualifiedErrorId : CouldNotAutoLoadModule

    Suggestion [3,General]: The command windows\systemapps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\Appxmanifest.xml was not found, but does exist in the current location. Windows PowerShell does not load commands from the current location by default. If you trust this command, instead type: ".\windows\systemapps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\Appxmanifest.xml". See "get-help about_Command_Precedence" for more details.
    PS C:\>
    oops! I forgot to add the first line
    trembuzz
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       19 Sep 2015 #8

    Make sure it's exactly like this:
    Code:
    Add-AppxPackage -register "C:\windows\systemapps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\Appxmanifest.xml" -DisableDevelopmentMode
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 36
    windows 8.1, windows 10
       19 Sep 2015 #9

    Almighty1 said: View Post
    Make sure it's exactly like this:
    Code:
    Add-AppxPackage -register "C:\windows\systemapps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\Appxmanifest.xml" -DisableDevelopmentMode
    Yeah, tried it no joy. Also reinstalled W10 over my upgrade and used an updated driver from Realtek for my ethernet card but still no connection with Edge or anything that uses that app to connect. I'm now doubting that even a clean install will fix this. I still have IE 11 and all is good with that so until MS discontinues support for IE 11 I guess I`ll live with it. I`ve tried Edge on three other PC`s that we have and I like it so it would be nice to have it working properly on this one!
    Thanks again for the input.
    trembuzz
      My System SpecsSystem Spec


  10. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,340
    Windows 10 Pro X64 14393.576
       20 Sep 2015 #10

    You need to run it in a Administrator Powershell Window.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
How do U keep Win 10 from reinstalling apps I removed? (& Privacy)
How do you keep Win10 from reinstalling apps I removed? Furthermore.. how to delete 10's metro apps that it wont let me uninstall? ( I wont ever use any metro or new UI apps so I want them All removed from my system.) I KNOW I have uninstalled...
Software and Apps
Reinstalling Windows 10 in new SSD
I have an Asus UX32LN which was upgraded to WIndows 10. I want to replace the HDD to SSD. If I install the Windows 10 in the new SSD, where will I get the product key? Thank you!
Installation and Setup
Solved Avoid reinstalling everything after hardware upgrades
On July 29th, I upgrade my 8.1 installation to windows 10 without too much problem and was properly activated. However, few days ago, I upgraded my computer with a new motherboard, CPU and RAM... I kept everything as is on my hard drive, including...
Windows Updates and Activation
Reinstalling Dual Boot System - Maybe
Since Windows 8.1 core OEM has the Sear.ch malware on it and I have a Windows 8.1 Pro key, I'm going to format the partition and reinstall. I have the flash drive ready with Windows 8.1 Pro on it. At the same time I'm going to format the...
Installation and Setup
Reinstalling Win 10 starting from a Win 8 license
Hi, I have a Win 8 license, am running 8.1. If I upgrade to Win 10, then need to reinstall from scratch, where would I start? Starting from Win 8 would be horrendous! Thanks.
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:22.
Find Us
Twitter Facebook Google+



Windows 10 Forums